Reply

R6400 Router problem

Pablo777
Tutor

R6400 Router problem

I have Internet using Cat 5 cable but my other wireless divices like cell phones and TV's say:"Connected, no Internet. Please help.

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: R6400 Router problem

Please post about this here for your model router:
https://community.netgear.com/t5/General-WiFi-Routers-Non/bd-p/home-wifi-routers-general

Thank you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 3

Re: R6400 Router problem


@Pablo777 wrote:

I have Internet using Cat 5 cable but my other wireless divices like cell phones and TV's say:"Connected, no Internet. Please help.


What has Cat 5 cable got to do with wireless devices?

 

Does it mean that wired devices work but all wifi fails? Is the TV wired or wifi? 

 

Try explaining what you are doing and where it goes wrong in a bit more detail.

 

Is this related?

 

Can I plug in my cat 5 from my R6850 to the Signal... - NETGEAR Communities

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 127 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E