Reply

Re: R6700 v3 AC1750

DJL2
Aspirant

R6700 v3 AC1750

Devices attached via my R6700 v3 all disconnected.  Router and devices would not accept my ID and password.  I finally reset the router to factory settings (ID: admin; passwod: password), R6700 wouldn't accept these either.  When I tried to address router through 192.168 1.1 IP address or routerlogin.net, it asked for my password again, which it again wouldn't accept.

 

Unless the router is dead (even though its lights are working), I can only think of few options.  My 2-year-old MacBook Pro has no ethernet port.  My brand new Mac Mini does have one, but I'd have to move box, screen, keyboard and mouse into where the router lives.  My old MacBook Pro also has one, which I am charging up to see if I can access the router via ethernet.

 

Netgear wants $40 to get a "support plan" for 6 months.  Amazon will sell me the same model router for $90.  Neither is a great option.

 

Because $40 is steep, especially if all they can tell me is that the router is dead, and $90 is merely an even more expensive alternative, I'd be inclined to try a different manufacturer's product rather than buy one that could present me with the same problem as I now have.

 

Does anyone here have any other suggestions to get this one to run, or even to find out whether it is able to run at all.  I'll be grateful for any assistance.

Message 1 of 5
plemans
Guru

Re: R6700 v3 AC1750

When you reset, did you push and hold reset for 7-15 seconds while it was powered on? 

I've seen many just click on the button. 

another thing is password managers. make sure they're disabled. I've seen them overwrite what people have written into text fields

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 5
DJL2
Aspirant

Re: R6700 v3 AC1750

Thanks for helping.  I did hold the reset for about 10 seconds, but I did not know about the password managers.  I did recently install one, but I also tried connecting with another computer without one.

 

I may be out of the swamp, thanks to a 10-year-old MacBook pro that has both a hard drive and an ethernet port.  Now I just need to sort out changing the ID and password correctly.  I changed the admin password, not the login one.  Then I decided to go to bed before I started really messing up.  If it will let me set the PW to what it was before the mystery problem, I won't have to go around changing it on all the formerly connected devices.

 

Thanks again.

 

Message 3 of 5
plemans
Guru

Re: R6700 v3 AC1750

Its a bunk system as the admin login isn't changeable. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 4 of 5
DJL2
Aspirant

Re: R6700 v3 AC1750

Not much use then?  I paid the ransom and the first expert upped the time to hold in the reset button from 7 seconds to 30.  When it still didn't work, the second expert had me hold it in for a full minute, while SIMULTANEOUSLY dis- and reconnecting the power cord SEVEN times.

 

That's what they don't tell you about unless you pay the ransom.  Now I've lost my main printer's connection and am again going to have to fiddle with the mystery router.  That amortizes the ransom over TWO calls at $20 apiece.  I just need more Netgear FUBARs to get the individual "support" down to single digits.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 158 views
  • 0 kudos
  • 2 in conversation
Announcements