Reply

R6700v3 lost internet. Amber light

Hbodley
Tutor

R6700v3 lost internet. Amber light

Lost internet during streaming and now it won’t reconnect. Has a amber light over the internet symbol. I can plug directly into my modem and internet works fine.
Model: R6300v2|AC1750 Dual Band Gigabit router
Message 1 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

No replies? Is this forum dead?
Message 2 of 14
plemans
Guru

Re: R6700v3 lost internet. Amber light


@Hbodley wrote:
No replies? Is this forum dead?

No its not dead, but it was the weekend. This is the community forum where members of the public try to help out. We're not on here 24/7. 

 

What modem are you using? 

What firmware is on the router? 

What have you done to try and fix it? 

Factory reset/reboot? 

were you doing anything to cause the change? moving devices/changing settings/etc

Details help more than "the lights amber, whats wrong?"

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 3 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

The modem is a Calix (not sure of model it was supplied by my provider). I reset the router so it’s firmware would be whatever came with it. It was bought 11 months ago. Problem is I don’t have a laptop with a LAN port to log into the router. Nothing was moved or changed the family was streaming Netflix and it just quit. I bought a new model of the same router yesterday because kids needed internet for school and we stream all TV. Powered it up and everything worked fine so I’m guessing something happened to the proxy settings in the router? Any ideas what to try?
Message 4 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

The tech at my provider just checked everything on their end and can’t find anything wrong. He says he can see the MAC address for the router but the router is not making the request for the IP address. Thoughts?
Message 5 of 14
plemans
Guru

Re: R6700v3 lost internet. Amber light


@Hbodley wrote:
The modem is a Calix (not sure of model it was supplied by my provider). I reset the router so it’s firmware would be whatever came with it. It was bought 11 months ago. Problem is I don’t have a laptop with a LAN port to log into the router. Nothing was moved or changed the family was streaming Netflix and it just quit. I bought a new model of the same router yesterday because kids needed internet for school and we stream all TV. Powered it up and everything worked fine so I’m guessing something happened to the proxy settings in the router? Any ideas what to try?

look on the calix. there should be a model somewhere. That's key

so you've replaced the router and its still having the same issue? 

Tends to imply an issue with the modem if more than 1 device is having issues. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

No. I said I bought a new router ( Netgear AC1750 also) and everything works as it should. That would make me believe the problem is in my router not the modem.
Message 7 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

Modem is a Calix GigaPoint 801Gv2. Model 100-04796 11.
Message 8 of 14
plemans
Guru

Re: R6700v3 lost internet. Amber light

So the new one works fine?
And you bought the same model?

I'd try re-installing the firmware on the non-working device, factory reset it, and then try installing it. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 9 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

Yes and yes. How can I reinstall the firmware without an internet connection?
Message 10 of 14
plemans
Guru

Re: R6700v3 lost internet. Amber light

you can download the firmware to a pc and manually install the firmware. 

look in the manual for "manual firmware update". 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

So reinstall the firmware and then do a factory reset? Or do you mean reinstall the firmware and if that doesn’t work do a reset?
Message 12 of 14
plemans
Guru

Re: R6700v3 lost internet. Amber light

in this order.

1. install the firmware

2. Factory reset the router once its re-installed and fully booted.

3. manually install the router. do't use a backup. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 13 of 14
Hbodley
Tutor

Re: R6700v3 lost internet. Amber light

I will do that tomorrow.. Thanks

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 798 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E