Reply

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

blacklock
Aspirant

R6900 shows a strong signal but provides no internet connection after resetting modem

I have been having spotty internet so I called my internet provider (Verizon FiOS) to see if there was anything they could do. Among the many things they had me try was pressing the reset button on my modem. Since that happened, my Nighthawk router has not worked. It shows a strong signal on all devices but provides no internet connection. Anyone know what's going on? 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 10

Accepted Solutions

Re: R6900 shows a strong signal but provides no internet connection after resetting modem


@blacklock wrote:

Model is GT784WNV. 

 

That is a modem router.

 

DSL Modem Wireless Router for Verizon GT784WNV - Actiontec.com

 

So you have the "two modems" issue.

 



If it helps, I believe that turning off the wireless function on the modem worked. It now (I believe) just provides internet to the router through an ethernet cable, and then the router sends out the wireless signal. The problem I think had to do with setting up the router incorrectly through the Netgear Genie.

 


Turning of the wifi is not the answer. Nor is it the genie's fault that it was battling against another router.

 

To make best use of the router, you should put the modem/router into modem only (bridge) mode.

 

This page goes into the setup details:

 

Actiontec GT784WNV Router | Verizon Internet Support

 

This pages explains how to put your modem/router into bridge mode:

 

How to bridge the GT784WN to be used as a modem only – Actiontec Support

 

It says there:

 

You should not connect the second router to the unit unless you bridge it first to avoid subnet and NAT issues.

To bridge the unit
\connect directly to the unit by Ethernet. Open browser\type 192.168.0.1 and hit enter.

Click on Manual Setup
\If at main menu where home page shows, click Wireless Setup
\Disable Radio
\click Apply Click Advanced Setup
\Click Broadband Settings
\Make sure VPI and VCI values are set to the required ISP settings
\apply if you make changes To the left, click on WAN IP Settings
\Select RFC 1483 Transparent Bridging
\click Apply Click on Wireless setup, Select Disable wireless radio\click Apply The unit will no longer have an Internet LED and you won't be able to get back to the settings without resetting it to defaults. The wireless will be turned off. Connect your secondary router
\program its WAN with your ISP settings for the Internet connection.

An alternative is to put your R6900 (or is it the R6700 listed in your footer?) in to Access Point mode.

 

The manual will tell you how to do that.

 

>>> R6700 | Product | Support | NETGEAR <<<

 

>>> R6900 | Product | Support | NETGEAR <<<

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 9 of 10

All Replies

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

You probably need to reset the router also and rebuild your network from scratch.

It may help to reboot the whole network in the right order.

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 10
blacklock
Aspirant

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

I tried that, several times, with no success. I called Verizon and they told me I needed to turn off the wireless signal from my modem so that my devices would all pick up the wireless signal from the router instead. But with the wireless signal on the modem turned off, I have no internet at all. The same modem network options still show when I click on Airport, but they don't work. The router network options still do not show, no matter what I do. The router looks to be working fine (and was until two days ago when I reset my modem), but it doesn't give out a signal at all. I've been through the Netgear Genie with no success whatsoever. 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 3 of 10

Re: R6900 shows a strong signal but provides no internet connection after resetting modem


@blacklock wrote:

I tried that, several times, with no success. I called Verizon and they told me I needed to turn off the wireless signal from my modem so that my devices would all pick up the wireless signal from the router instead.

 


What is this modem?

 

If it delivers wifi, then there is agood chance that it is also a router.

 

Turning off its wifi does not disable the router bit. So you may have hit the common "two routers" issue.

 

Two routers on your network can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.

Unless you have specific reasons for using two routers – to create two separate networks for example – it is often easier to use just one router and then to set up the second router as a wifi access point. Netgear advises this, as does just about every site you will visit.

Sometimes it is possible to put the modem/router into modem only (bridge) mode and then to use the second device as the router. But some Internet service providers, such as BT in the UK, supply customers with a modem/router that just won't work in bridge mode. There may be ways to get the device to cooperate, but sometimes it is just easier to put the second router in AP mode. But that has its own drawbacks:

Disabled Features on the Router when set to AP Mode | Answer | NETGEAR Support

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 10
blacklock
Aspirant

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

It's a Verizon modem - Actiontec is the model/maker.

 

I don't need two routers - I guess I was trying to turn off the router function on the modem when I talked to Verizon and they had me turn off the wireless function on the modem. 

 

How do I put the modem into bridge mode? That sounds like what I need to do. Whatever settings I had before Verizon had me reset the modem were working just fine, so I'm guessing my modem has the ability to be in bridge mode. 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 5 of 10
William10a
Master

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

You will need to know the admin and password assigned to the modem/router you want to bridge, A internet serch should lead to the information as you did not say the model number of the modem/router you have.

Message 6 of 10

Re: R6900 shows a strong signal but provides no internet connection after resetting modem


@blacklock wrote:

It's a Verizon modem - Actiontec is the model/maker.

 

That tells us next to nothing.

 

Actiontec makes, and Verizon supplies, many different devices. I checked. Some may be modems. Others are modem/routers, or "gateways", which are effectively the same thing.

 


I don't need two routers - I guess I was trying to turn off the router function on the modem when I talked to Verizon and they had me turn off the wireless function on the modem. 

 

Indeed. You certainly don't need two routers. But, as I said before, turning off the wifi does not disable router features on the device.

 

If you really want help, please answer my earlier question. What is this modem? 

 

Look on the thing. Somewhere it should tell you the model number. When we know that someone may be able to guide you and suggest the ways to fix things.

 

As @William10a says, we need to know this information before anyone can help.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 10
blacklock
Aspirant

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

Model is GT784WNV. 

 

I actually miraculously managed to get it to work again, but I'm not entirely sure how because I was trying all sorts of things, so I would love to know how to set everything up properly so this doesn't happen again. Verizon is sending me a new modem (they said the reason I was getting spotty service in the first place was that it was too old) so I will have to set it up again when it arrives, and I imagine I will have to go through this process again. 

 

If it helps, I believe that turning off the wireless function on the modem worked. It now (I believe) just provides internet to the router through an ethernet cable, and then the router sends out the wireless signal. The problem I think had to do with setting up the router incorrectly through the Netgear Genie. It seemed to be asking me to enter the network name and password for the modem (or "gateway" as it was calling it), when really it wanted the name and password for the router. But I am not very tech-savvy and I could be entirely wrong about what did or did not work. 

 

I would love to avoid the headache of the last couple days when I set up my new modem, so if anyone can provide instructions on how to properly set up the GT784WNV modem and the R6900 Nighthawk AC1750 router from scratch, I would be so grateful!

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 8 of 10

Re: R6900 shows a strong signal but provides no internet connection after resetting modem


@blacklock wrote:

Model is GT784WNV. 

 

That is a modem router.

 

DSL Modem Wireless Router for Verizon GT784WNV - Actiontec.com

 

So you have the "two modems" issue.

 



If it helps, I believe that turning off the wireless function on the modem worked. It now (I believe) just provides internet to the router through an ethernet cable, and then the router sends out the wireless signal. The problem I think had to do with setting up the router incorrectly through the Netgear Genie.

 


Turning of the wifi is not the answer. Nor is it the genie's fault that it was battling against another router.

 

To make best use of the router, you should put the modem/router into modem only (bridge) mode.

 

This page goes into the setup details:

 

Actiontec GT784WNV Router | Verizon Internet Support

 

This pages explains how to put your modem/router into bridge mode:

 

How to bridge the GT784WN to be used as a modem only – Actiontec Support

 

It says there:

 

You should not connect the second router to the unit unless you bridge it first to avoid subnet and NAT issues.

To bridge the unit
\connect directly to the unit by Ethernet. Open browser\type 192.168.0.1 and hit enter.

Click on Manual Setup
\If at main menu where home page shows, click Wireless Setup
\Disable Radio
\click Apply Click Advanced Setup
\Click Broadband Settings
\Make sure VPI and VCI values are set to the required ISP settings
\apply if you make changes To the left, click on WAN IP Settings
\Select RFC 1483 Transparent Bridging
\click Apply Click on Wireless setup, Select Disable wireless radio\click Apply The unit will no longer have an Internet LED and you won't be able to get back to the settings without resetting it to defaults. The wireless will be turned off. Connect your secondary router
\program its WAN with your ISP settings for the Internet connection.

An alternative is to put your R6900 (or is it the R6700 listed in your footer?) in to Access Point mode.

 

The manual will tell you how to do that.

 

>>> R6700 | Product | Support | NETGEAR <<<

 

>>> R6900 | Product | Support | NETGEAR <<<

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 10
blacklock
Aspirant

Re: R6900 shows a strong signal but provides no internet connection after resetting modem

Ahhhh okay yes, disabling the wireless radio is what I did. I thought that was turning of the wireless signal because when I did it the "wireless" light on the modem went off. 

 

I think I should be able to follow these instructions to go through the process again. Thank you!

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 4021 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E