Reply
JyBravo70
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

Great solution Le-Blanc!!!! Smiley Very Happy 

 

The solution worked for me.  Had forgotten I had enabled guest on 2.4GHz (turned off the broadcast SSID but left enabled).  Disabled guest on 2.4GHz (guest was never enabled on 5GHz) and did a reboot, now devices are connecting.

 

Here are some findings I made in addiditon.  2.4GHz would work, if you disabled any security.  I tured it off, rebooted and could connect, but if I tried to enable any security protocol it would not work, always got authentication errors and low signal reports from android and apple products.  Odd it would work without any security defined even with guest enabled.

 

I had the guest network enabled when I was trying this and found that removing any security fixed the problem.  So now I am wondering if I enabled guest and used security if 2.4GHz channes would work again?  Not adventorous or enough spare time to try and see, that is the job of netgear technicians who should be testing the firmware before releasing it or enabling the silly upgrade from GUI link (yes I did this like the others and found the same results, loss of 2.4GHz).

 

I am now happily running Firmware Version V1.0.6.28_1.1.83 now on my R7000 but without the benefit of a guest account on 2.4GHz.  This isn't too inconvienent for myself BUT... a product sold with advertised capabilities should always to able to run ALL capabilities as designed and advertised 100% of the time.  Something is wrong with present firmware version that needs to be fixed or communicated in a service notice send to all users outlining: Issue, behavior, work around (disabling guest accounts), reasons for the behavior, and patch/fix time table.

Message 101 of 426
JyBravo70
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

Hi Everyone, if you have guest network enabled, disable and reboot and see if that works.

 

Please, go to MyNetgear and log an online support ticket to officiall log and document the incidents as tickets have to be tracked, resolved, and closed within their resolution tracking system and if enough are logged for the same issue and same impact it triggers a problem incident that then takes on a life of its own and will result in actual changes.  

Message 102 of 426
Kernald
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

Sadly this is not a solution for everyone: guest network was never enabled on mine. I'll try without security on 2.4GHz, just to check.

Message 103 of 426
Kang2
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

its been 8 days since the rollback.

Message 104 of 426
Kang2
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

Everything was fine for more than 2 years until the latest firmware but it gaves me so much trouble that I too will not buy another Netgear rooter.

Message 105 of 426
Kang2
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

btw, my guest network is always disabled and I had the problem anyway...

Message 106 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I tried guest 2.4 and 5ghz on and off and password/no password - always resulted in 2.4ghz crashing. Rolled back to 1.0.4.28_1.1.64 firmware two days ago. So far, reliable.
Message 107 of 426
ender2003
Tutor

Re: R7000 2.4ghz not working but 5ghz is fine

When I loaded firmware 1.0.6.23_1.1.83 on my Nighthawk R7000, it automatically enabled ARLO on my network. I don't own any ARLO devices and will never use it, but this firmware created a brand new SSID on my router that broadcast on the SAME CHANNEL as my 2.4 Ghz network. For a networking company, this really makes me question the technical knowledge of the engineers at Netgear.

 

When the ARLO SSID popped up on my network, it totally killed my 2.4Ghz network because it was on the same channel. The interference made my connection to my normal SSID drop out every couple of seconds. It wasn't until I opened up a Wifi scanner that I noticed the new SSID. When I updated the firmware, I did not see any alerts that the new SSID would be set up and enabled. Looking at the Genie settings, I was unable to find the ARLO setting to turn it off. It wasn't until I logged in to the web interface of the router (isn't the Genie software supposed to make it so we don't have to do this?) that I saw the setting to turn off ARLO.

 

Why in the world would a networking company do something so asinine? This is making me question my purchase of this router.

 

And, I just noticed that the firmware update also enabled Genie Media Server, again without my input. So I have to go look for the setting to disable this as well. How about when new features like these are added, we are given a choice as to whether we want them enabled?

Message 108 of 426
TheEther
Guru

Re: R7000 2.4ghz not working but 5ghz is fine

With regard to sharing the 2.4 GHz channel by the ARLO SSID and your regular SSID, there's nothing asinine about it.  The guest network, when enabled, operates in the same manner, and it certainly doesn't kill the channel.  There certainly could be a bug, but in the absence of this, the channel should not be significantly affected by the ARLO SSID.

 

You can certainly question the benefit of enabling a new feature by default, but I will point out that it is well established that features are almost never used when they are disabled by default.

 

Message 109 of 426
ender2003
Tutor

Re: R7000 2.4ghz not working but 5ghz is fine

I do apologize for posting my complaint in multiple threads, I just wanted to be sure that anyone else searching for the same issue would be able to see it in a few different places. 

Message 110 of 426
tn77
Star

Re: R7000 2.4ghz not working but 5ghz is fine

Their support is NOT aware of this issue. I called and they said "it's an isolated case to your router. If this were a known issue, we would receive a bunch of calls about it."

 

Everyone needs to start calling, tweeting, and writing to the CEO. Netgear seriously has no idea that there is any problem here.

Message 111 of 426
TheEther
Guru

Re: R7000 2.4ghz not working but 5ghz is fine


@ender2003 wrote:

I do apologize for posting my complaint in multiple threads, I just wanted to be sure that anyone else searching for the same issue would be able to see it in a few different places. 


 

No big deal.  I don't doubt that there are problems associated with the ARLO SSID, but I just wanted to point out that the reasoning might not be correct.

Message 112 of 426
Kernald
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

The problem described in this thread doesn't appear to be related to ARLO, I disabled ARLO as soon as I made the upgrade, the problem stayed.

Message 113 of 426
Kernald
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

Here are some logs I got from a Linux laptop, not sure if relevant (I don't use the router as my main unit anymore, so I wasn't using the laptop at that specific moment), but...

 

[24787.047715] wlan0: authenticate with c4:04:15:5b:ad:ec
[24787.065736] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[24787.070892] wlan0: authenticated
[24787.071609] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[24787.090121] wlan0: RX AssocResp from c4:04:15:5b:ad:ec (capab=0x1411 status=0 aid=3)
[24787.090222] wlan0: associated
[26595.067399] wlan0: AP c4:04:15:5b:ad:ec changed bandwidth, new config is 2437 MHz, width 1 (2437/0 MHz)
[26595.067407] wlan0: AP c4:04:15:5b:ad:ec changed bandwidth in a way we can't support - disconnect
[26596.171009] wlan0: authenticate with c4:04:15:5b:ad:ec
[26596.187849] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[26596.191355] wlan0: authenticated
[26596.192287] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[26596.299421] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[26596.401514] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[26596.532624] wlan0: association with c4:04:15:5b:ad:ec timed out

Once I got the bandwidth change, it struggled to connect back for a while, with a ton of this kind of entries:

[38978.203911] wlan0: authenticated
[38978.205258] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[38979.018988] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[38979.597474] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[38979.931728] wlan0: association with c4:04:15:5b:ad:ec timed out
[38987.901790] wlan0: authenticate with c4:04:15:5b:ad:ec
[38987.916788] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[38988.584247] wlan0: authenticated
[38988.584990] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[38988.744159] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[38988.874270] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[38989.030395] wlan0: association with c4:04:15:5b:ad:ec timed out
[39000.005472] wlan0: authenticate with c4:04:15:5b:ad:ec
[39000.023958] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[39000.057593] wlan0: authenticated
[39000.058608] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[39000.621133] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[39000.957932] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[39001.147543] wlan0: association with c4:04:15:5b:ad:ec timed out
[39019.021418] wlan0: authenticate with c4:04:15:5b:ad:ec
[39019.039874] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[39019.092735] wlan0: authenticated
[39019.093598] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[39019.631177] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[39019.841233] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[39020.125504] wlan0: association with c4:04:15:5b:ad:ec timed out
Message 114 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I rolled back to 1.0.4.28_1.1.64 firmware three days ago. I have between four different devices connected 2.4ghz all the time and two more that connect periodically. I have up to five devices connected to 5ghz and 12 devices connected via Ethernet. Has worked without issue for three days now.
Message 115 of 426
TheEther
Guru

Re: R7000 2.4ghz not working but 5ghz is fine


@Kernald wrote:

Here are some logs I got from a Linux laptop, not sure if relevant (I don't use the router as my main unit anymore, so I wasn't using the laptop at that specific moment), but...

 

[24787.047715] wlan0: authenticate with c4:04:15:5b:ad:ec
[24787.065736] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[24787.070892] wlan0: authenticated
[24787.071609] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[24787.090121] wlan0: RX AssocResp from c4:04:15:5b:ad:ec (capab=0x1411 status=0 aid=3)
[24787.090222] wlan0: associated
[26595.067399] wlan0: AP c4:04:15:5b:ad:ec changed bandwidth, new config is 2437 MHz, width 1 (2437/0 MHz)
[26595.067407] wlan0: AP c4:04:15:5b:ad:ec changed bandwidth in a way we can't support - disconnect
[26596.171009] wlan0: authenticate with c4:04:15:5b:ad:ec
[26596.187849] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[26596.191355] wlan0: authenticated
[26596.192287] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[26596.299421] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[26596.401514] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[26596.532624] wlan0: association with c4:04:15:5b:ad:ec timed out

Once I got the bandwidth change, it struggled to connect back for a while, with a ton of this kind of entries:

[38978.203911] wlan0: authenticated
[38978.205258] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[38979.018988] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[38979.597474] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[38979.931728] wlan0: association with c4:04:15:5b:ad:ec timed out
[38987.901790] wlan0: authenticate with c4:04:15:5b:ad:ec
[38987.916788] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[38988.584247] wlan0: authenticated
[38988.584990] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[38988.744159] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[38988.874270] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[38989.030395] wlan0: association with c4:04:15:5b:ad:ec timed out
[39000.005472] wlan0: authenticate with c4:04:15:5b:ad:ec
[39000.023958] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[39000.057593] wlan0: authenticated
[39000.058608] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[39000.621133] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[39000.957932] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[39001.147543] wlan0: association with c4:04:15:5b:ad:ec timed out
[39019.021418] wlan0: authenticate with c4:04:15:5b:ad:ec
[39019.039874] wlan0: send auth to c4:04:15:5b:ad:ec (try 1/3)
[39019.092735] wlan0: authenticated
[39019.093598] wlan0: associate with c4:04:15:5b:ad:ec (try 1/3)
[39019.631177] wlan0: associate with c4:04:15:5b:ad:ec (try 2/3)
[39019.841233] wlan0: associate with c4:04:15:5b:ad:ec (try 3/3)
[39020.125504] wlan0: association with c4:04:15:5b:ad:ec timed out

I found a few threads on the Internet that suggest that this could be a Linux problem with handling changes between 40 MHz and 20 MHz channels. It's pretty much impossible to use 40 MHz at 2.4 GHz whenever other Wi-Fi networks are active.  You can force the R7000 to use 20 MHz channels by changing the wireless mode from Up to 600 Mbps to Up to 289 Mbps.  This might avoid the Linux issue.

Message 116 of 426
stedyedy
Initiate

Re: R7000 2.4ghz not working but 5ghz is fine

Hi Im having the same problem atm, Any news on a fix???

 

Edit: I got it working now by just changing SSID broadcast channel from auto to "07" might have been just too busy with auto or something however after factory reseting and change the broadcast channel it is not working on the latest firmware version, 

 

lets see how long this last

Message 117 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I rolled back to 1.0.4.28_1.1.64 firmware three days ago. I have between four different devices connected 2.4ghz all the time and two more that connect periodically. I have up to five devices connected to 5ghz and 12 devices connected via Ethernet. Has worked without issue for three days now.
Message 118 of 426
stuckincube
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

This morning I rolled back from

V1.0.6.28_1.1.83

to 

V1.0.4.30_1.1.67

(rather than 4.28)

 

Let's see what happens...

 

Message 119 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

Stuckincube - I tested 4.30 thoroughly and it failed in exactly the same way as all later versions. I rolled back to 4.28 four days ago and, so far, rock solid.
Message 120 of 426
stuckincube
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine


@KazzMANIA wrote:
Stuckincube - I tested 4.30 thoroughly and it failed in exactly the same way as all later versions. I rolled back to 4.28 four days ago and, so far, rock solid.

 

ok, since I already flashed it and set everything up again I'll let it run to see how long it goes before failing and post an update; but I guess I will expect to set everything up AGAIN.  Netgear better get their s|-|it together soon... arg.

 

Message 121 of 426
dnacool1
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

For me, I tried all of the previous suggestions, none of which worked. After resetting my configuration to default, and resetting up, I noticed that my 2ghz channel was set to Auto, changed it to 11, and everything started working.

Message 122 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

Dnacool1 - are you sure you updated to 4.28?
Message 123 of 426
KazzMANIA
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

Also - please run 5 speed tests using speedtest.net. Run it from a device connected to Ethernet. How long has your router been stable? What firmware version?
Message 124 of 426
Nifer
NETGEAR Employee

Re: R7000 2.4ghz not working but 5ghz is fine

Hi tn77 -

 

I work for NETGEAR. Our CEO received your letter and has asked me to investigate. You should hear from one of my colleagues in the next 1-2 days, asking for more information about the issue. This will help us confirm the details of the planned fix. Thanks for bringing this to our attention.

 

Nifer

Message 125 of 426
Top Contributors
Announcements