Reply

Re: R7000 2.4ghz not working but 5ghz is fine

flyloc2
Tutor

R7000 2.4ghz not working but 5ghz is fine

My 2.4ghz just stopped working for some unknown reason.  5ghz works fine.  It seems to work after I reboot, but soon after it doesn't.  Firmware V1.0.9.14_1.2.25

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 1 of 20
HWAM
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

Same here with V1.0.9.14_1.2.25. Wifi 2.4 stops working and 5 is working fine. I have this problem with the two latest firmware versions. I the past it was working great for months. Last two firmware versions not stable. 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 2 of 20
flyloc2
Tutor

Re: R7000 2.4ghz not working but 5ghz is fine

Went with an earlier firmware and it seems to be stable.  I will be checking when I return home to make sure 2.4 is working fine.

Message 3 of 20
HWAM
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I downgraded to 1.0.7.2_1.1.93 half an hour ago. I resored the backup from that time and version, it's from october 2016. From that time it was working great for more than a year.

Steps I took:

- Flashed 1.0.7.2_1.1.93

- Reset router, back site little small hole

- Restored the backup which was made with same 1.0.7.2_1.1.93 version

- Added/Changed some minor things, port forwarding, reservations.

Lets see what it does now!!

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 4 of 20
ep2015
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I'm also having this problem recently. On V1.0.9.14_1.2.25.

I really hope this gets fixed soon because I have 22 devices connected to this router and many are still on 2.4ghz.
Message 5 of 20
flyloc2
Tutor

Re: R7000 2.4ghz not working but 5ghz is fine

Just started having this issue even though I downgraded to firmware V1.0.9.10_1.2.21.  This is very frustrating!  Netgear needs to get this fixed because it seems like a real problem with the router.

Message 6 of 20
HWAM
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

There is a new firmware. Please test and let us know.


Message 7 of 20
HWAM
Apprentice

Re: R7000 2.4ghz not working but 5ghz is fine

I had to update to 1.0.9.18 an hour ago because also my old firmware version got the same problem again after 36 hours. I thought I had fixed it with an old V1.0.9.6_1.2.19 after flashing via the first FW ever. 3 resets and 3 old FW versions were not enough to make it it stable again.

I do not have the trust 1.0.9.18 is solving the 2.4GHz problem. I guess I have to buy a new router. Downtime is not acceptable anymore.

Message 8 of 20
SirRadiodude
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

Same problem here.

Manually changing 2.4ghz channel worked to get it back up but that will only last a day or so.

One of the "added" features of the firmware was auto firmware updates... Now I see why.

Message 9 of 20
WynBrks
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

Same issue. 

Message 10 of 20
thephantom
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

I had this issue from two weeks ago.  Contacted Netgear support, one lady told me they would replace my unit eventhough it's outside of the warranty period since their firmware caused the malfunction.  However, she asked me to downgrade the firmware, perform a hard reset, reconfigure and see if that helps.  If it doesn't then call back for replacement.  Since the suggestion didn't work I called back and was told by someone else that they would not replace my unit.  However, the guy said he'd help me troubleshoot... and he hung up.  I am hoping there'll be a fix soon or I'll be buying an Asus.

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 11 of 20
solag
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

This is extremely aggrevating that NetGear has not come up with a solution for this issue.

 

I cannot continue to reboot my router several times a day just to get the 2.4gz band working.

Any updates NetGear????????

Firmware Version V1.0.9.14_1.2.25

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 12 of 20
solag
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

I just upgraded the firmware to: Firmware Version V1.0.9.18_1.2.27.

 

Ill give it a try over the next couple of days, and report back if its stable and fixes the 2.4gz issues.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 13 of 20
solag
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

Same issues

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 14 of 20
cfields82
Guide

Re: R7000 2.4ghz not working but 5ghz is fine

So it's been over a month now and I've tried numerous firmware updates, settings, reboots. I've switched everything I could over to 5ghz but still have a few things that can only run on 2.4ghz.. Is this issue ever going to be officially addressed, or even fixed? Or do I need to make the switch to something better? I'm already in one expensive router and also your extender so I would rather see it get fixed than buy new stuff.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 15 of 20
thephantom
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

Tired of waiting and picked up a Linksys EA8300. Easy to setup and has been reliable, and plays nicely with my existing Netgear wifi extender.
Message 16 of 20
lschutz
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

This problem appears to be finally solved with the latest firmware update.  I updated about a week ago and the 2.4 ghz band has been working fine since the update was installed.  Previously it had stopped working on all 2.4 ghz channels after working intermittently for a while, and I was about to ditch the R7000 and buy an Asus.  Hopefully, the fix will last.

Model: R6800|Nighthawk AC1900 Smart WiFi Router
Message 17 of 20
Xfinity-user
Aspirant

Re: R7000 2.4ghz not working but 5ghz is fine

I have Netgear wndr3400v3 router with Xfinity Internet, last night Xfinity did some maintenance in our area and in the morning I was unable to connect any 2.4ghz device, I tried unplug Modem, router, rebooted twice, changed channel for 2.4ghz, nothing worked, I checked there was no firmware updates available for my router as I updated a few weeks ago, finally I did factory reset on my router and everything start working 2.4ghz and 5ghz (which was working before factory reset). After factory reset I verified my firware version was same which was before and I only had to set my admin password, SSID name and password.

Message 18 of 20
qidelephant
Aspirant

Try keeping default password for 2.4ghz?

I had this same problem - 5ghz works, 2.4ghz doesn't. However, when you reset the router, it works. Changing the 2.4ghz password prevents logging in. IOS devices say incorrect password. It seems to be retaining the default password from the reset, even though it shows the new password I changed it to.

 

So try using the default password shown when you reset your router and see if that works for you. It has worked for me flawlessly. This only applies to the 2.4ghz band.

Message 19 of 20
JamesGL
Master

Re: Try keeping default password for 2.4ghz?

Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 3867 views
  • 2 kudos
  • 12 in conversation
Announcements

Orbi WiFi 6E