Reply

Re: R7000 5G Stopped Working

JerseyBiker
Aspirant

Re: R7000 5G Stopped Working

Thanks. I figured that out. I prefer to have a choice of both bands separtley. I didn't use that setting before. Either I accidently set it, or it happened with my last firmware update. My issue was that the 5GHZ band was not able to rename. I found this thread looking for a fix. When I found what worked for me I mentioned it here just in case someone else had the same issue.

Message 26 of 62
marcus_batey
Aspirant

Re: R7000 5G Stopped Working

Hi, did you ever find a solution to this? Mine's been like this for months now...

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 27 of 62
JerseyBiker
Aspirant

Re: R7000 5G Stopped Working

My issue was I somehow without realizing it, changed the settings to automatticlly use which is better between 2.4 and 5GHz. When you use that setting 5GHz is grayed out. 

Message 28 of 62
marcus_batey
Aspirant

Re: R7000 5G Stopped Working

Yeah mine has never been turned on but 5ghz is still not working think it's a firmware issue

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 29 of 62
nicksideshow
Tutor

Re: R7000 5G Stopped Working

Turn off smart connect

Smart Connect
 selects the fastest WiFi band for your device. For Smart Connect to work, the 2.4 GHz and 5 GHz bands must use the same WiFi network name (SSID) and network key (password). This means that when you connect to the router with WiFi, you see only one SSID that connects to both bands.

Message 30 of 62
bjsullivan
Aspirant

Re: R7000 5G Stopped Working

I've had the same issue of 5g stop working and 2g and wired still works fine. I've tried previous firmwares, getting RMA replacements only to have the brand new unit die as well in the same way. To be clear, "smart connect" is not the problem, as if smart connect is on, all devices will only join 2g, and if it is off, then 5g generally doesn't broadcast, but when I it happens to broadcast, no device is able to join it. 

 

Techsupport was a waste of time. Requires hours on on the phone debugging, even though I had already done 3 factory resets, firmware downgrades etc on my own, they insited on doing them all again. They then wanted to spend another 1+ on the phone to gather materials to move to L3 tech support, so they could build me a custom firmware that "may take a few months."  This is clearly a well documented issue on the forumns, and plenty of people are sending back routers with this issue, so it is on them to fix it. 

 

I'll keep an eye on this thread if anyone ever gets a work around. Shame, it is a nice router except for this issue. 

 

 

Message 31 of 62
mrawson
Aspirant

Re: R7000 5G Stopped Working

I had the issue with the 5g connecting but no internet.

 

I changed the security settings to WPA2-PSK [AES] and this fixed my issues.

All my issues started after the latest router update

Message 32 of 62
bjsullivan
Aspirant

Re: R7000 5G Stopped Working

By changing the 5g wireless channel from their suggested 1XX to channel 48, everything now works fine.  When you go to change it, you'll get a warning message that recommends you keep it between 149-161 for best results, but I'm not seeing any issues, and at least it works now.

 

All the RMA stuff was a waiste of time in my case and it appears to be a fireware / software issue and the new device had the same exact issues as the orignal. 

Message 33 of 62
calim
Initiate

Re: R7000 5G Stopped Working

Changing the channel to 48 worked for me! 

 

Our R7000 router has been dropping the 5 GHz band for the past few weeks.  We would reboot it and it would work for a few days. Yesterday rebooting only worked for a few hours. Problem was not associated with a firmware update. Just started out of nowhere. Tried updating the firmware but no change. Changed the channel and it started working right away (no reboot required). Has been working fine since. 

 

It would be nice to know why changing the channel from 153 to 48 solved a problem that just started occurring out of the blue. Our router has been set to channel 153 since 2015.

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 34 of 62
bjsullivan
Aspirant

Re: R7000 5G Stopped Working

Great to hear someone else was able to be helped by my post as it took me days, RMAs and countless troubleshooting to identify what turns out to be a super simple fix. 

 

I don't have a great way of testing it, but it may be possible that a neighbor moved in and put a router up over the same channel I had been using for ages which suddenly created an issue. Like you, I had intially assume it was fireware or hardware related, but this is really the best "environmental variable" I could come up with. 

 

best,

brian

 

Message 35 of 62
Nyala
Aspirant

Re: R7000 5G Stopped Working

Same prob here for the past few months. Have tried your fix, changed channel to 48, and will report back.

Message 36 of 62
mrawson
Aspirant

Re: R7000 5G Stopped Working

Did you recently enabled ARMORED? I found disabling it helped with some issues I was having
Message 37 of 62
bjsullivan
Aspirant

Re: R7000 5G Stopped Working

No, I generally avoid 3rd party stuff like that messing with my connection so never enabled Armor. 

Message 38 of 62
pdxOTTO
Aspirant

Re: R7000 5G Stopped Working

OMG -- thank you!

Same problem, nothing worked until this. What a weird thing to just happen out of the blue!

I hadn't done any FW changes or anything, just a hard restart yesterday.... and then 5G problems "incorrect password" errors, etc.

 

 

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 39 of 62
Nyala
Aspirant

Re: R7000 5G Stopped Working

After much experimentaion, the ONLY fix I've found that reliably corrects the 5G issues I was having was to revert to Firmware V1.0.9.42_10.2.44

 

This has reliably fixed the issues with losing 5G and unable to login under 5G.

Message 40 of 62
pdxOTTO
Aspirant

Re: R7000 5G Stopped Working


@Nyala wrote:

After much experimentaion, the ONLY fix I've found that reliably corrects the 5G issues I was having was to revert to Firmware V1.0.9.42_10.2.44

 

This has reliably fixed the issues with losing 5G and unable to login under 5G.


Switching to channel 48 didn't work?

Message 41 of 62
pdxOTTO
Aspirant

Re: R7000 5G Stopped Working


@pdxOTTO wrote:

@Nyala wrote:

After much experimentaion, the ONLY fix I've found that reliably corrects the 5G issues I was having was to revert to Firmware V1.0.9.42_10.2.44

 

This has reliably fixed the issues with losing 5G and unable to login under 5G.


Switching to channel 48 didn't work?


Reason I ask, is I was on ...42 when it first started happening to me.

Message 42 of 62
pdxOTTO
Aspirant

Re: R7000 5G Stopped Working

I had to revert back to V1.0.9.42_10.2.44 as well. And switch to channel 48.

 

Come on Netgear, this isn't the way to do support.

 

Message 43 of 62
Nyala
Aspirant

Re: R7000 5G Stopped Working

No, switching to channel 48, or any other channel, did not resolve the issue. Rolling back firmware as I said, did.

Message 44 of 62
sblaske
Aspirant

Re: R7000 5G Stopped Working

5g stopped working

 

Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 45 of 62
Mpowers
Aspirant

Re: R7000 5G Stopped Working

5G stopped workingt for me also but the 5G Guest does work. I reverted back to Firmware 42 and changed to 48 but that didnt help. It sounds like a major firmware problem to me if the guest 5G works but the regular 5G does not.

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 46 of 62
Nyala
Aspirant

Re: R7000 5G Stopped Working

As I've said previously, after experiencing the same issueswith 5G dropping, I downgradied to Firmware Version V1.0.9.42_10.2.44 nd have had no issues since. It's been minths now.

 

Obviously there is an issue and this will likely prevent me from getting a Netgear router in future.

Message 47 of 62
nicksideshow
Tutor

Re: R7000 5G Stopped Working

Do you have smart connect enabled? Turning it off has fixed all my issues. I run the latest firmware with zero problems. Ive found with these routers some settings can cause a conflict. You're best resetting it and starting from scratch but only enable one feature at a time to see if something causes an issue.
Message 48 of 62
Nyala
Aspirant

Re: R7000 5G Stopped Working

Thanks for the reply but I do not have smart connect eneabled. I tried that solution before I downgraded firmware.

Message 49 of 62
pdxOTTO
Aspirant

Re: R7000 5G Stopped Working

@Mpowers
Did you do a factory reset before the downgrade? If not, I’d try that first and then “upgrade” to FW 42. Since I went back to 42 (and using ch 48), I’ve had no further issues. I definitely won’t be getting a future Netgear though. This lack of support is beyond the pale.
Message 50 of 62
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E