Reply

Re: R7000 5g keeps losing internet. 2.4 unaffected.

R7000 5g keeps losing internet. 2.4 unaffected.

I've been using this router for quite some time and this just started happening.
Clients on the 5g will suddenly lose internet but remain connected. If I change the channel on 5g manually, it will begin working again.
Have already factory reset the router.
Any ideas what's going on here?
Constantly happening.
Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 15

Accepted Solutions

Re: R7000 5g keeps losing internet. 2.4 unaffected.

So, rolling back to 1.0.9.42 seems to have solved my issue, but I'm not so confident in their firmware releases now.
Here's to hoping they don't break anything else. 😕

View solution in original post

Message 14 of 15

All Replies

Re: R7000 5g keeps losing internet. 2.4 unaffected.

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 15

Re: R7000 5g keeps losing internet. 2.4 unaffected.

V1.0.9.60
Message 3 of 15
IrvSp
Master

Re: R7000 5g keeps losing internet. 2.4 unaffected.

Wifi is quite common to have problems with this f/w version. Backup one version, V1.0.9.42, reset router, reenter settings (you could try it without doing that but later you might discover other problems) and you should be fine. NG basically has partially pulled that release.

 
 
 
Message 4 of 15

Re: R7000 5g keeps losing internet. 2.4 unaffected.

Ok, I rolled back to 1.0.9.42

 

.60 is still being advertised as the most recent firmware, FYI. 

I will update this when I see if the stability issues have been resolved. 

Message 5 of 15
IrvSp
Master

Re: R7000 5g keeps losing internet. 2.4 unaffected.

It should be better with the older f/w. Note I said 'partially'. Although it does still show on the Support site, it was pulled from the Auto-Update server (I've seen posts to that) so routers aren't automatically updated to it. If I am wrong (my R7000 is not in use) I'm sorry for the misinformation on that.

Message 6 of 15
Bobnecat
Tutor

Re: R7000 5g keeps losing internet. 2.4 unaffected.

I copy, got exactly same proble, although not sure if clients on 2.4ghz are unaffected. In my case all of the clients, including a TV connected to LAN port loose internet and communication with attached USB hard drive.

 

This started happening after update to firmwhare version V1.0.9.60_10.2.60.

 

Router drops connection at least twice a day and the only way to make it work again is power-cycle the router.  Hard reset did not help solve the problem. This is extremely annoying! 

 

I am off to Amazon leaving my review and hoping that Netgear gets their stuff together and fix this issue they have created! 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 7 of 15
DarrenM
Sr. NETGEAR Moderator

Re: R7000 5g keeps losing internet. 2.4 unaffected.

Hello bobnecat

 

Did you try reverting back to the .42 firmware?

 

DarrenM

Message 8 of 15
Louiseluke
Aspirant

Re: R7000 5g keeps losing internet. 2.4 unaffected.

How do u roll back the firmware?
I have a similar problem with firmware 1.0.1.64_1.0.1
Message 9 of 15
Bobnecat
Tutor

Re: R7000 5g keeps losing internet. 2.4 unaffected.

Hi DarrenM,

 

I will now have to research how to do it, but the rhetorical question is why would I have to do it? Is this the official fix? If so, why isn't v.42 wrapped into version say .65 and pushed to all routers just like .60 was?  Would not that be easier to stop the snowball effect that is obvious in this community? Users with similar issues started appearing like mushrooms after rainfall, and the numbers only keep rising.  Discussions on this topic is the only reason that made me register on this forum and I bet you'll be getting a lot more new users soon. 

 

P.S. previous to .60 update I was on .42 which was messing up USB readyshare settings all the time.  If not for the patches of security holes, I would have kept the firmwhare that was on this router 2 years ago, when I have just purchased it, it seemed to be a perfect buy, now it makes me feel miserable at times as the router keeps failing in the worst possible moments... 

 

Please don't take my frustration personally, I totally get your intent of trying to help and appreciate it. Just expressing my frustration with Netgear as a company.

Message 10 of 15

Re: R7000 5g keeps losing internet. 2.4 unaffected.

To roll back the firmware, you need to download the older one from the netgear website, then upload it using then management ui.
Message 11 of 15

Re: R7000 5g keeps losing internet. 2.4 unaffected.


@Thetrusammael wrote:
then upload it using then management ui.

Firmware usually comes with release notes that explain this process.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 12 of 15
IrvSp
Master

Re: R7000 5g keeps losing internet. 2.4 unaffected.


@Bobnecat wrote:

 

I will now have to research how to do it, but the rhetorical question is why would I have to do it? Is this the official fix? If so, why isn't v.42 wrapped into version say .65 and pushed to all routers just like .60 was?  Would not that be easier to stop the snowball effect that is obvious in this community? Users with similar issues started appearing like mushrooms after rainfall, and the numbers only keep rising.  Discussions on this topic is the only reason that made me register on this forum and I bet you'll be getting a lot more new users soon. 

 

Why would you have to do it (rollback a version)?

 

Because (supposedly) the prior version worked for you.

 

Why not repackage it to a later version?

 

Doing that could be even worse. Going back to a prior version is simple, but in some cases one might have to RESET the router AND manually reenter the settings (always strongly recommended). If this isn't done, problems can occur. Sometimes not noticeable immediately. It all depends on what the differences are between versions. You also assume others did it automatically (some have disabled that feature or the prior f/w they were using did NOT have that feature and they did it manually from another f/w version). You also assume EVERYONE is having a problem, which might not be the case? Problems could be confined to some as yet unknown setting or combination of the same even. Of course if it were as simple as that an announcement detailing how to stabilize the firmware should be announced.

 

Consider 'going back' as a work-around, not a fix. Don't forget, before the .60 release there was a .58 release that was also completed removed.

 

Netgear appears to be having some programming/testing problems on f/w releases now for unknown reasons. Not much a user can do but wait and hope for early stable solutions. It is NOT only this router.

Message 13 of 15

Re: R7000 5g keeps losing internet. 2.4 unaffected.

So, rolling back to 1.0.9.42 seems to have solved my issue, but I'm not so confident in their firmware releases now.
Here's to hoping they don't break anything else. 😕

View solution in original post

Message 14 of 15
dp90068
Initiate

Re: R7000 5g keeps losing internet. 2.4 unaffected.

Same problem - intemittently loosing Internet over wifi or hard wired. Have to reboot to reacquire. Running v 1.0.1.70. Been patiently waiting for Netgear to address this now it looks like I have to be Netgear's uncompensated employee and rollback, reset & reconfigure the router. MAC Mojave. Big fail on Netgear's part.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 23315 views
  • 9 kudos
  • 7 in conversation
Announcements