Reply

Re: R7000 5ghz not working correct with the newest firmware.

Retired_Member
Not applicable

R7000 5ghz not working correct with the newest firmware.

Dear,forummembers

I have the folowong question.

I have a nighthawk R7000 with the newest firmware.

There are difficulties with the 5ghz band i have discovered.

Is this possibly a bad bug in the firmware?,i din't had that prolems in priviously verssions of the firmware.

Normaly i use 2.4ghz but i would to switch over to 5ghz because al my devices support 5ghz.

And there is more bantwith with the 5ghz band.

Now i'm using the 2.4ghz band,all works correctley,when i swich over to 5ghz then my whole network does not work.

I was expirimenting a little about that today.

Can some one tell me what i do wrong?, or there is real a problem with the newest firmware.

 

On my router is Firmwareversie installed.
V1.0.6.28_1.1.83  with the Dutch language pack.

 

Because i'm from Holland.

 

Thanks,in advance.

Message 1 of 21

Accepted Solutions
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Okay, I am working with Firmware Version
V1.0.5.62_1.1.87 and all seems to be working as it should.

I have tried all different settings and all work.

Thanks for all the great beta firmware upgrades.

View solution in original post

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 14 of 21

All Replies
motherofsons
Aspirant

Re: R7000 5ghz not working correct with the newest firmware.

No but I have the same problem.  Wired connection is fine and lost wireless for the house.

Message 2 of 21
Retired_Member
Not applicable

Re: R7000 5ghz not working correct with the newest firmware.

Thanks for your help.

I have Ziggo with the Horizon mediabox as internetprovider.

The Horizon mediabox is also a router,i have edited some security settings by my self in that mediabox.

Now i have removed my Nighthawk router,and all wireless connections are working fine on 5ghz on the Horizon box.

Nou i have only connected my sattelite receiver bij cable on my Horizonbox and my home cinemaset because my home cinemaset does not support 5ghz wireless,and my sattelite receiver has no wifi build in.

Netgear is making good devices,but now i'm sorry that i use the Nighthawk router no longer for now.

 

 

Message 3 of 21
JamesGL
Master

Re: R7000 5ghz not working correct with the newest firmware.

Hi Biggy28,

 

The firmware has been removed from support site. We recommend to revert to firmware version 1.0.4.30 which is available in support site.

 

http://downloadcenter.netgear.com/en/product/R7000#searchResults

Message 4 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

I have down graded to the recomended version R7000_V1.0.4.30_1.1.67. And everything connects at 2.4 only.

No matter what settings/channels I use, I now cannot get 5g to work at all.

Other than that it is working great and reliable. Just no 5g.

I have tried all the things like unpluging, rebooting, resetting, and every option in the settings.

 When I used firmware R7000_V1.0.6.28_1.1.83 my wireless cameras stopped working every time i turned on the guest network.

If I left it off, cameras work fine.

When I used version R7000-V1.0.5.48_1.1.79, my port forwarding did not work and crashed my cameras.

All I want is to get what I paid for.

 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 5 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

 I finally found a way to get the 5g to work.  I had to lower the Wireless Network 5GHz a/n/ac mode from 1300 Mbps to 600 Mbps, in the  wireless setup, and use channel 153. A work around, but seems to finally work with version V1.0.4.30_1.1.67

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 6 of 21
ElaineM
NETGEAR Employee Retired

Re: R7000 5ghz not working correct with the newest firmware.

You may also want to try the latest beta firmware 1.0.5.62.

ElaineM
NETGEAR Community Team
Message 7 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Before doing the beta version you suggest, can you say what all it changes it makes, or is there a way to see what it does before going through all the aggravation of loosing all my settings?  I make frequent backups, because I am always tweaking trying to get my 2.4 ip cameras to work the best, along with a 5g tablet...... thanks........DF

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 8 of 21
ElaineM
NETGEAR Employee Retired

Re: R7000 5ghz not working correct with the newest firmware.

The beta firmware does not guarantee a specific fix since it's still in beta. However, its release notes is stated below:

 

  1. Bug fix: Remove Arlo related configuration if downgrade from Arlo base station supported firmware.

 

There's another beta firmware that we have released which has an improved 2.4GHz connectivity.

This firmware is version 1.0.5.60. See the release notes here.

ElaineM
NETGEAR Community Team
Message 9 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Thanks,  does this mean that the 1.0.5.62  version does not contain the fixes that the 1.0.5.60 version has?

Which do you recommend?  It sounds like you are saying I shold try 60 and not 62 ??

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 10 of 21
ElaineM
NETGEAR Employee Retired

Re: R7000 5ghz not working correct with the newest firmware.

We released the .60 first then the .62.

It should contain whatever the .60 had.

Some people are trying gradual upgrade. I just highlighted .60 since it has all those release notes.

ElaineM
NETGEAR Community Team
Message 11 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Thanks for the clarification. You have been very helpful. Thumbs up to you.

When I get some time I will try all and report back on my findings.

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 12 of 21
ElaineM
NETGEAR Employee Retired

Re: R7000 5ghz not working correct with the newest firmware.

You're very welcome.

Feel free to give us an update at your earliest convenience.

Have a great day!

ElaineM
NETGEAR Community Team
Message 13 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Okay, I am working with Firmware Version
V1.0.5.62_1.1.87 and all seems to be working as it should.

I have tried all different settings and all work.

Thanks for all the great beta firmware upgrades.

View solution in original post

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 14 of 21
ElaineM
NETGEAR Employee Retired

Re: R7000 5ghz not working correct with the newest firmware.

Glad to hear that it's working.

Thanks for updating us!

ElaineM
NETGEAR Community Team
Message 15 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Well I thought all was okay until I got up this morning and realized  my  ip cameras have been cutting off and on all night, and today my cameras randomly keep going offline.  I use this for my security and now the cameras stopped being reliable. They are hooked up to an NVR and should record 24/7.

 I may have to go back to the other version.  I am trying different settings to see if it helps, but so far no luck.

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 16 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

The newest beta works perfect on everything except the cutting on and off of my cameras.

I tried several different combinations of settings and still have same results. The 5 g is working but I cannot have my cameras doing this.  I will have to go back to version R7000-V1.0.4.30_1.1.67 and use the work around mentioned above.

 Please let me know if you come up with another beta version to try.  I am swithching back to version R7000-V1.0.4.30_1.1.67 today.

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 17 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

So I switched back to the old non-beta version R7000-V1.0.4.30_1.1.67 and all the cameras are back to staying online, but I still have to lower my Mbps to 600 on the 5GHz to get it to work.  It shares channels 153(P)  + 149(S) and my tablet will now use the available 5GHz band.

 The two beta versions bot work Okay except the 2.4GHz cameras keep cutting off.  This does not happen with R7000-V1.0.4.30_1.1.67

I hope this is helpful in coming up with a better beta version.

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 18 of 21
JamesGL
Master

Re: R7000 5ghz not working correct with the newest firmware.

Hi D-F,

 

Please check the latest firmware posted in support site.

 

 

http://kb.netgear.com/app/answers/detail/a_id/30695

Message 19 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

Thanks, I am on day one with version V1.0.5.64_1.1.88 and so far I have not found a combination of settings that keep the cameras from cutting out. I will keep trying and watching for a day or two and report back.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 20 of 21
D-F
Guide
Guide

Re: R7000 5ghz not working correct with the newest firmware.

 I figured out after testing version V1.0.5.64_1.1.88 for 1 week, that if I use the following settings, my 2.4Ghz ip cameras stay on for the most part, and only cut out occasionally.  And my 5GHz devices work fine with 5G.

 

  The settings are the following....... Under wireless setup I have Smart connect disabled, I enable ssid broadcast, enable 20/40 MHz coexistence, and wpa-psk [AES].  If I un-check 20/40 MHz, I get interference from neighbors wifi and cameras cut on and off very often.  I have channel 1 selected.

 

  I also found I get the best results when I set the following in the advanced wireless settings..... Under (2.4GHz b/g/n I have enabled wireless router radio, Fragmentation length set at 420, CTS/RTS Threshold at 421, and choose long preamble.  Under (5GHz a/n/ac), enable wireless router radio, fragmentation length at 2346, CTS/RTS at 2347.  Using channel 157.

 I have enabled implicit beam forming and disabled airtime fairness.

 

  In the advanced setup, under UPnP I have  the advertisement period (in minutes) set to 1 and the advertisement Time to Live (in hops set to 255.

  Any other settings make the cameras go offline constantly.

  Hope this is helpful....D-F.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 13790 views
  • 4 kudos
  • 5 in conversation
Announcements