Reply

R7000 / AC1900 not detecting Ethernet cable.

jasonlmorgan
Aspirant

R7000 / AC1900 not detecting Ethernet cable.

My R7000 is about 2 weeks old and has been working great until today. Today it suddenly stopped working and it says that the ethernet cable is not connected. I changed nothing before this happend.  I have it connected to a Verizon FIOS modem.

 

I tried rebooting both router and modem. 

I tried resetting the modem to factory specs and starting over.

I changed the cable.

 I did the loopback test and both lights come up, the WAN light is Amber...I think that still means it passes?

I contacted my ISP and they say thier end checks out but the router isn't taking the ISP. They swear the problem must be the router.

 

What next?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 5

Re: R7000 / AC1900 not detecting Ethernet cable.


wrote:

My R7000 is about 2 weeks old and has been working great until today. Today it suddenly stopped working and it says that the ethernet cable is not connected.

 


The cable between the router and modem?

 

What do the lights on the router look like?

 

What says that the ethernet cable is not connected?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
jasonlmorgan
Aspirant

Re: R7000 / AC1900 not detecting Ethernet cable.

I tried different cables between the router and wall jack. The cable between the jack and modem is in the walls...so I doubt anything happened to it but I can't really test it (rental). The Fios modem is a closed box so I can't plug into it directly. 

 

 The lights are all white that should be except for the internet light (second from the left) which is just blank. 

 

The router says the cable is not connected when you log into the router itself through a browser

 

 

Message 3 of 5

Re: R7000 / AC1900 not detecting Ethernet cable.

You need to check that the modem is delivering the internet somehow.

 

You have to be able to plug the router into the modem. How about plugging your PC, or whatever you have, into the modem.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
jasonlmorgan
Aspirant

Re: R7000 / AC1900 not detecting Ethernet cable.


IMG_7162.jpgThis is the Modem. Plug in where?

 

I called the ISP and they say they were able to test it out from thier end and it was good. I would love to check it myself but how?

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 4154 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E