Reply

R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Retired_Member
Not applicable

R7000 BETA 1.0.6.40 ..........SOS..........Different version #

I was somewhat excited to hear that a Beta was being passed around today. 1.0.6.40  So I downloaded and installed it correctly. I entered my settings while off line using a wired connection. The 1st setting I changed was to DISABLE ARLO, WTF is this set to be active by default?  After 20 minutes of editing all that I could while not turning on WIFI or connecting to my modem I left router on, with WIFI off, via button on right front of r7000.  I then turned on my laptop WIFI which was off durring setup and was totally amazed to see the ARLO SSID  was alive and transmitting. How can this be happening especially after all the complaint's from last release?

 

Message 1 of 21

Accepted Solutions
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

With last Pulled version I had successfully disabled ARLO via arlo setup. Several days later I turn 2.4 off from the advanced wireless settings menu and arlo popped up.

 

This time with the latest FW I again successfully turned it off from the arlo setup page and when pushing the front button the main SSID's turned off and arlo popped up.

 

I have no interest in testing Jack Squat any further. If and when I need to use the r7000 I'll once again go thru the whole fricken default, reset , powercyle and while facing fricken mecca  install 1.0.4.30 again.

View solution in original post

Message 9 of 21

All Replies
Mr_DJ
Apprentice

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Before somone else asks.....did you do a manual reset by holding down the reset button on the unit undtil the power led goes out? Reboot is not enough! ;-)
Message 2 of 21
01R
Luminary
Luminary

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

btw what is an arlo anyways i disabled it to and i scanned for wifi crap an nothing sayin arlo shows up so maybe its 1 of you nabors ?

Message 3 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

turn off wifi via front button then scan for it

Message 4 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

this is same cra_ as before turn off 2.4 and Arlo pops up

Message 5 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

News flash!!!!!!!!!!!! I just powered my r7000 off and Arlo disappeared. Arlo is an additional option added to the r7000 in the last FW that was pulled and apparently found it's way back into the beta and has same problems as before.

 

Arlo is a security camera which needs a separate host to work. Nitgear added this host option to the r7000 to save arlo users from having to buy the arlo host. or something close to it.

Message 6 of 21
Mr_DJ
Apprentice

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

I had no issues turning of the Arlo network in the former latest(now pulled) firmware version. Did not try turning the wifi completely off, but turning the 2.4 and 5 separatedly worked. However, I did it all through the firmware menu options.  And no, this does not mean the same, as the signal from the button is a different programmed action in the units firmware!  So try doing it in the firmware menu and let us know if it changed anything!    ;-)

Message 7 of 21
sir_bazz
Guide

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Hmmmm....my experience was different.

 

I disabled Arlo and applied it while monitoring with inSSIDer.  Few minutes later, (it wasn't immediate), the Arlo SSID was gone. 

 

Would strongly prefer the Arlo option was disabled as default but no big deal apart from the annoyance of having to disable it.

Message 8 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

With last Pulled version I had successfully disabled ARLO via arlo setup. Several days later I turn 2.4 off from the advanced wireless settings menu and arlo popped up.

 

This time with the latest FW I again successfully turned it off from the arlo setup page and when pushing the front button the main SSID's turned off and arlo popped up.

 

I have no interest in testing Jack Squat any further. If and when I need to use the r7000 I'll once again go thru the whole fricken default, reset , powercyle and while facing fricken mecca  install 1.0.4.30 again.

View solution in original post

Message 9 of 21
mondenath
Prodigy

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

you are doing a mistake Why are you using the physical button on the router rather the gui based setting. You already know beta firmware could trigger anything since its not being final version. May be the physicall button is triggering all the wifi ssid.


More over the ssid for arlo in advanced wifi should have option though the arlo seperate settings.

 

But for my setup the 1.6.40 is working fine with no arlo on . Its working stable for past 12 hrs and no hang or net issues as well. Everything is working well with over 9+ devices streaming from net and locally via connected USB with 2 more routers connected via WIFI-bridge and 2 readyshare is working in conjuntion.

 

Hope if you re-do without touching the wifi button and configure everything from router gui things should go smooth for you.

Message 10 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Your missing the point.

 

I'm not testing connections or any other options. I don't care. My point is ARLO shouldn't be on UNLESS user selects it to be on. That's it nothing else.

 

Glad your happy with.

Message 11 of 21
sir_bazz
Guide

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #


@searay wrote:

My point is ARLO shouldn't be on UNLESS user selects it to be on. That's it nothing else.

 

 

I'd agree with that......would keep it consistent with other optional elements within the firmware.

And while I don't know the reason why they went down that path, (I don't own any Arlo products), it's also not a bug in the formware. 

 

Still just under 2 days of uptime but looks the most promising so far.

All good with the config I run and this was coming from 1.0.3.61_20140605_QA and without any resets or re-entering configs after the update.  Even the port forwarding kept working without having to remove/re-enter.

Message 12 of 21
linxeye
Aspirant

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

To my understanding previous firmware for R7000 was pulled due to 2.4 GHz bug where router will stall after a while when using 2,4 GHz devices. Arlo support will remain built-in. 

Message 13 of 21
JamesGL
Master

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Hi All,

 

This has been forwarded already to engineers and should be fixed on the next FW.

Message 14 of 21
SkyOwl
Guide

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

For me 6.40 is working great. 

 

Using two R7000's, one as main router and other as AP.  Connecting around 35 devices, wired and wireless mix, 2 port forwards, 1gb readyshare disk.  Fastest version so far for internet browsing & gaming, very smooth.  No connection issues with any of my wireless devices.  My IP cameras and printers are solid and not nearly as fiesty as they sometimes were on previous versions.  Cellphones, tablets, kindles, chromecast, amazon echo, etc. are all solid. 

 

For ARLO, I suppose if you have arlo devices your happy the service defaults on, if you don't use arlo devices you're not.  Don't really apreciate the "issue" since its easy to turn on/off via the gui...no I don't use any arlo devices and the arlo service is turned off.

 

Never experienced the stated stall issue if you use 2.4 devices (I use around 20 2.4 devices).  However I mess around with settings periodically, usally requiring a router reboot,j so maybe uptime was never on long enough to trigger issue.

Message 15 of 21
reply
Guide

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Have you guys testing on vpn connection by android device?

I tested the connection is not stable. 1st times is 100% works. But after you reconnect /disconnect no of times. You may not able to connect ot back to home.

My experience is it may allow you to connect it but you may not access intranet / internet.

Other thing is wol function. You guys dont need it? My thinking is wol is home feature. But netgear support told me that is for business/ mote advance router's feature.

After i back to the netgear family. I can conclued that netgear hw is good but their software is too weak.
Message 16 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

So you're all ok with Arlo turning on when you use the botton on front or by tunring the 2.4 off. I might add the output is 12 db higher than other 2.4 signals were before turning 2.4 off.

Message 17 of 21
tarund
Apprentice

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Thank you for your feedback. I'm thinking about testing this as well, however, I'd like to know did you do an in-place upgrade from your previous firmware, or did you upgrade > factory reset > reconfigure all settings?

Message 18 of 21
SkyOwl
Guide

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

I always just do an inplace upgrade, no resets, manually reload settings or any of that.  You can always fall back to that approach if somethings doesnt work, but its a lot quicker just to upgrade in place.  Over the past many years, I've done 200+ firmware upgrades over numerous router brands and only once did I have issues that caused me to go back to the reset, manually reload settings route.

Message 19 of 21
tarund
Apprentice

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

Thank you, SkyOwl. Appreciate your reply.

Message 20 of 21
Retired_Member
Not applicable

Re: R7000 BETA 1.0.6.40 ..........SOS..........Different version #

You can't argue with stupid!

Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 5924 views
  • 1 kudo
  • 10 in conversation
Announcements

Orbi WiFi 6E