Reply
Highlighted
Aspirant

R7000 Block Services not working properly

All,

 

Looking for suggestions here:

 

I have reserved IP addresses for all devices that connect to my router.  One particular range (.10 - .16, not that it matters) were set up on a Block Services schedule last night from midnight to 6am.

Block Services ALL, all ports, per schedule - the setting were correct.

 

At 6am this morning, none of the devices in the IP range could reconnect to the network and I have no idea why.

 

Any ideas from other users?  All input very much appreciated!

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 3

Accepted Solutions
Highlighted
Aspirant

Re: R7000 Block Services not working properly

Just as mysteriously, the Srvices Blocking started working as advertised the next night.  There was no router reboot that I am aware of.  Strange.

View solution in original post

Message 3 of 3

All Replies
Highlighted
Prodigy

Re: R7000 Block Services not working properly

if you disconnect then reconnect to the network will it work?

if you reboot the router will it work as well?

Message 2 of 3
Highlighted
Aspirant

Re: R7000 Block Services not working properly

Just as mysteriously, the Srvices Blocking started working as advertised the next night.  There was no router reboot that I am aware of.  Strange.

View solution in original post

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3121 views
  • 0 kudos
  • 2 in conversation
Announcements