Reply

R7000 Firmware Question

Bowhunter
Novice

R7000 Firmware Question

I have a Nighthawk router that has been running great for about 3 week's and I was looking at the log file's and there is a log that says


Wednesday, Jan 22,2014 14:27:17
[Initialized, firmware version: V1.0.2.192_1.0.15]



I am running the current firmware V1.0.2.194_1.0.15 does anyone have any idea why the other firmware would be in the log ?
Message 1 of 8
Almighty1
Novice

Re: R7000 Firmware Question

I think the other is the GUI version.
Message 2 of 8
Retired_Member
Not applicable

Re: R7000 Firmware Question

I believe that is a bug which I wouldn't be concerned about. The concern would be WHY did it reboot at 2 in the afternoon. Did you make a change?
Message 3 of 8
Bowhunter
Novice

Re: R7000 Firmware Question

Searay I don't think it rebooted I was home all day yesterday and never noticed anything but I will keep a eye on it and see if it happens again maybe I will leave a computer with Inssider on it running and see if it drops anywhere today .
Message 4 of 8
Bowhunter
Novice

Re: R7000 Firmware Question

Here is a few lines from it it could have rebooted .



[Time synchronized with NTP server] Wednesday, Jan 22,2014 14:52:53
[Internet connected] IP address: 71.62.241.233, Wednesday, Jan 22,2014 14:52:52
[Internet disconnected] Wednesday, Jan 22,2014 14:52:52
[DHCP IP: (192.168.1.3)] to MAC address E0:2A:82:A2:0B:74, Wednesday, Jan 22,2014 14:52:52
[UPnP set event: Public_UPNP_C3] from source 192.168.1.8, Wednesday, Jan 22,2014 14:52:52
[Initialized, firmware version: V1.0.2.192_1.0.15] Wednesday, Jan 22,2014 14:52:51
[UPnP set event: Public_UPNP_C3] from source 192.168.1.8, Wednesday, Jan 22,2014 14:52:15
Message 5 of 8
Retired_Member
Not applicable

Re: R7000 Firmware Question

Look's like a reboot to me.
Message 6 of 8
Bowhunter
Novice

Re: R7000 Firmware Question

Thanks Searay I'll keep a eye on it today .
Message 7 of 8
Bowhunter
Novice

Re: R7000 Firmware Question

I have not seen the Reboot anymore but is the time being wrong on the logs a firmware issue also or is it just the way netgear has it setup? Im on east coast and the Log is 3 hours behind .
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 10971 views
  • 0 kudos
  • 3 in conversation
Announcements