Reply

Re: R7000 Firmware version 1.0.7.12 Slow Speed

none4uu
Guide

R7000 Firmware version 1.0.7.12 Slow Speed

I just updated my R7000 to R7000 Firmware version 1.0.7.12.  Since the update my speeds have dropped to 3 mbps up and down and are horribly unstable.  I performed a factory reset and the issue persists.

 

I rolled the router back to V1.0.7.6_1.1.99 and am back to my normal 60d/5u.  While on the new firmware I bypassed the router and direct connected to the cable modem to confirm max speeds.

 

Seems every firmware update to this router makes it worse.  Anyone else seeing this?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 96
shamarin
Virtuoso

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I didn't see any speed drops with new firmware. Only USB LED's are not working and IGMP Proxy big delay.

Message 2 of 96
Disdainmsh
Initiate

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Registered just to chime in on this. I also upgraded to the 1.0.7.12 firmware, and it immediately killed my download speed. 4 Mbps on a normal 200 Mbps connection. At first I assumed it was ISP issues, but when they didn't go away I called in. They said they could see a consistent 7 MBs draw. Bypassed the router, speed went right back up, and showed as idle when not browsing. I disconnected every device from the router, same issue. Turned off wireless even though I recognized all devices and they weren't doing anything, still miserable speeds. Reverted back to 1.0.7.6 and speeds are back to normal with all wired and wireless devices attached.

 

Something is seriously broken with the 1.0.7.12.

Message 3 of 96
Darkprincess72
Initiate

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I just updated my firmware also and my Internet speed should be 60 mbps and it is only 2.67mbps according to speed test. I see others are having this issue too and say you changed it back. How do you change it back? Please help. Thanks.
Message 4 of 96
Abz786
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Same here, just signed up to post - 150/15 usual speeds was getting 10/10 post firmware install. Turns out that dynamic QOS on auto speed detection returns everything to normal.
Message 5 of 96
Schmoo1980
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Same issue. Upgraded to 1.0.7.12 and had really slow speeds. I downloaded the 1.0.7.10 firmware and installed it. Slow issues went away. There are serious issues with 1.0.7.12.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 6 of 96
PBills
Initiate

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Same here and dynamic QOS does fix it but it comes back for a second or 2 when watching streaming media

Message 7 of 96
IrvSp
Master

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I'm rock solid on 100Mbps down and 10Mbps up (actually get more by about 15% on each). I do NOT use QoS at all, and at higher speeds is it really required? Check these 2 links out, http://www.linksysinfo.org/index.php?threads/how-necessary-is-qos.13247/ and http://www.bricklin.com/qos.htm for instance. Some say if you have 'fast' Internet it isn't really needed (WMM is though).

 

So I think you need to determine IF you need it. Are you hitting saturation of your D/L speed? Even if you are, some tasks can handle a missed TCP/IP packet. If you aren't, why do you think you needed it? Assuming you have Netflix (or other streaming app) does it 'buffer' and pause?

 

So try running with it off and see if

 

A) everything is stable

B) your speed stays at Max.

C) all apps perform correctly

 

If one above doesn't, implement QoS and see if the results change.

 

I personally have no problems with QoS off, WMM on, streaming to iPad's and a SmartTV and all devices show the full speed of the internet available on this flash (and prior ones).

 

One last question, after you installed this flash have you RESET the router and then re-entered (manually) all your settings. For some people, this is required and not doing so results in operational problems.

Message 8 of 96
Kitsap
Virtuoso

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Updated firware this AM from 1.0.7.10 to 1.0.7.12.  Did not reset to factory and all seemed to work well.  QoS and WMM were enabled.  My download speed on a normal 240 Mbps connection went down to 12 Mbps.

 

Shut off QoS and the modem rebooted.  Download speeds returned to normal.  Will leave it that way for now.

My setup: Comcast -> Netgear CM2050V -> Netgear R7800 (Voxel V1.0.2.95.2SF)

Message 9 of 96
Kitsap
Virtuoso

Re: R7000 Firmware version 1.0.7.12 Slow Speed

As an update.  My QoS was enabled and configured at the time of the firmware update.  After reboot the download speeds were terrible.

 

Found out you need to shut off QoS, reboot router, turn on QoS, reboot the router and the new updated Dynamic QoS setup page will show up.  Once you properly configure the new Dynamic QoS the download speeds almost return to normal.

 

 

My setup: Comcast -> Netgear CM2050V -> Netgear R7800 (Voxel V1.0.2.95.2SF)

Message 10 of 96
mbob4568
Guide

Re: R7000 Firmware version 1.0.7.12 Slow Speed

If I select Advance QOS it kills my download speeds and I have 200/20. With it enabled, It goes down to 20mb. Speeds return to normal if I enable Dynamic QOS

Message 11 of 96
jediguru
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I was using Advanced QOS Port based before the upgrade. VOIP box on Highest and normal switch on High. Dropped downloads to <5. After some experimenting it appears that the stated Uplink Bandwidth is also applying to DOWNLOAD. If I change uplink to 50mb then downloads are ~37mb. With QOS disabled I get 100.

 

Advanced by Port is completely broken and unusable.

 

Message 12 of 96
ArcAngeloLV
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Same thing happened to me, i was updated my drivers to R7000 V1.0.7.12_1.2.5 and my speeds went from 150Mbps to 10Mbps.  I have since rolled back to the older drivers R7000 V1.0.7.10 and everything is back to normal.  Hope Netgear sees this!

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 13 of 96
mbob4568
Guide

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I disabled QOS for the time being until there's an update that fixes Advance port QOS.

Message 14 of 96
CouchFrancois
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed


@Kitsap wrote:

As an update.  My QoS was enabled and configured at the time of the firmware update.  After reboot the download speeds were terrible.

 

Found out you need to shut off QoS, reboot router, turn on QoS, reboot the router and the new updated Dynamic QoS setup page will show up.  Once you properly configure the new Dynamic QoS the download speeds almost return to normal.

 

 



Wish I could upvote this 100 times.  I was seeing 3 Mbps over wired connection after the update (wireless was much faster).  Followed this and I'm back up to 120 Mbps on wired and wireless

Message 15 of 96
thelemonkid
Luminary

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Well and I thought my Internet provider was dancing a slow dance. But it is the Netgear again! I was already wondering if I should trust Netgear. This website also loads slow. Maybe they use...... uh..... Netgear techniques to host it!!??

 

But ok I see it is the all new firmware. I will try to upload it again, reset everything again, shut off all other equipment again, and yes giving in all my details again, and wonder again why they have these silly 'security questions'. Because as everybody should know by now, those security questions are the weakest part of security. Especially since everybody can look up the answer of such questions with the help of Google. And Since we live in the time and age where we need to be protected from our government as well, questions such as 'what was your mothers maiden name' are of course completely obsolete. Every government official can look it up in their own system.

 

 

Message 16 of 96
IrvSp
Master

Re: R7000 Firmware version 1.0.7.12 Slow Speed

This is the very reason why NG suggests you reset the router on update and enter your settings manually again.

 

From the readme...

 

============

Note: To avoid wireless disconnect issue during the firmware download process, NETGEAR recommends that firmware upgrade be performed on a computer with wired connection.

  1. Write down all the settings which you changed from the default values, since you may need to re-enter them manually.

============

 

Other version suggest resetting the router as well.

Message 17 of 96
jediguru
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

 

Reset is just a typical customer service answer for everything. Its bad enough that these consumer routers have to be rebooted for any significant setting change. All just a sign of garbage software.

 

I've had it with consumer routers. Time to get serious about pfsense/opnsense/untangle/...

Message 18 of 96
thelemonkid
Luminary

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I am always resetting my Netgear after an update. So that could in my case not have been the reason why things did not work. But I flashed new firmware and it struck me that the first thing that happened was that it seemed to update the R7000, but in reality it didn't work. I remembered I had a similar issue the first time i updated to 1.0.7.12. So to be sure I downloaded a new firmware version. This time the one that you get when you have your setting in the download section, set to USA.

 

I don't think there is any difference between this and other versions but I did it anyway. The R7000 showed after my first attempt still the old firmware, even though I got all the warnings about updates etc. But I did not get a warning that I was about to update to the same firmware version. That did happen with the second attempt to update.

 

After the update finished and the resetting of my router, I immediately got a 1300Mbps connection. I checked this after each change that I made in my settings.

 

My connection speed dropped drastically once I unchecked Quality Of Service. Also when I used 2 separate channels for 2,4 and 5 Ghz the speed dropped to 54Mbps on 2,4Ghz and to 38Mbps on 5Ghz. But only on the channel for which Q.O.S was disabled.

 

After deleting all network connection settings on my computer to be sure that I did not enter into previous settings still stored in Cache or any other way; deleting the password-keychain entry and anything else that I could find, the results were the same.

 

enabling Q.O.S. drastically improved my connection speed to around 870Mbps or better.

 

The results are a little confusing because initially I disabled the Q.O.S. because the connection speed was low. But maybe by repeating my firmware update solved 'something'. I also had several other issues with the 1.0.7.12 firmware. Like my router being unresponsive in the web-browser when changing settings. Sometimes settings were changed sometimes I had to do it twice. That seems to be better too now.

 

Are there any others that can confirm the Q.O.S. issue? 

 

My router is configured as access point

Message 19 of 96
rosevillebill7
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I upgraded router firmware to 1.0.7.12 this morning and noticed things seemed to be a bit choppy.  Did many speedtests at several locations and was getting 3mbps down and 4mbps up.  Normally I get 70+down and 7up.  Latency times were awful.  Thought my ISP was having problems and started a trouble ticket this morning.  Everything good on their end.     Plugged in laptop direct to cable modem and speed and latency issues disappeared.  I then connected and old linksys E2000 and I still have speed and good latency.  Downgraded R7000 and speed still not up to snuff.  Reinstalled new firmware again and will be looking at resetting the router.  If all else fails it becomes and access point and I'll use the Linksys until this gets fixed.  Definitely a problem here with the new firmware.

Message 20 of 96
BlueDragonBlade
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I am having hte same issue.  I upgraded to latest and then all of a sudden surfing the web/gaming from pc/gaming from X1/PS4Pro all went to garbage.   Started to look into my settings and saw to me nothing had gone wrong.  So i factory reset and all of a sudden web surfing and speed was back but Xbox still having major issues with connection most the time the thing is i had to disable QoS as it caused everythign to get worse like from 350down/30up i went to maybe 20down/10up with QoS on with it off speed came back.  Also sense the latest update i no longer get IPv4&IPv6 on the X1 and i had before.  So this last update seems to of messed a load of things up.  Going to try and find an older firmware i think and go back to see if i can get everything back to where it was or not.  Unless Netgear is aware of this goof up and is working to find the cause of the issue.

Message 21 of 96
Spillow
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I'm having the same issue. My ISP tired telling my cable modem had converted itself from docsis3.0 to docsis 1.0 and that was the problem. After doing my own troubleshooting I discovered it was the router. My cell phone was still getting good speeds via wifi so it didn't cross my mind at first it was the router. I thought it was my PC NIC or drivers. Then I noticed my xbox was having issues also. So the issue is only affecting wired connections

Message 22 of 96
HydrasunGQ
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

For me I think this update killed my router's LAN ports.  Similar to others here my wired LAN ports get anywhere from 5 to 10Mbps to the internet.  Wifi gets me the full speed (60Mbps).  I've tried downgrading to several of the older firmwares but this did not resolve this issue for me.  I've also done factory reset via the GUI as well as by pressing the reset button on the rear of the router.  I have also tried disabling QoS as some have suggested. Internally transferring via LAN is ok and get full speed. The issue is only from wired LAN to the internet. At this point this router is pretty much junk to me if I can't get full speed to the internet on the LAN ports. Are there any other suggestions for resolving this issue?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 23 of 96
rosevillebill7
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

Confirmed it is the LAN ports having the degraded throughput and the wireless still functions properly.  Achieved 80Mbps download from Speedtest using wireless and was only able to manage 5 or 6Mbps download on the Lan port.  Tried installing various older firmware and doing factory reset and nothing has restored the LAN port throughput.  Put it back to latests firmware and will use it as an acess point for the time being.  Getting out the old spare router in the meantime. 

Message 24 of 96
HydrasunGQ
Aspirant

Re: R7000 Firmware version 1.0.7.12 Slow Speed

I figured out the issue for me atleast. The router ip subnet defaults conflict with my SB6141 cable modem's diagnostic IP. I changed the network subnet on R7000 from the 192.168.x.x network to something on 10.1.x.x and now everything is working properly.
Message 25 of 96
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E