Reply

R7000 Frequent disconnects on 2.4Ghz

Charlielc
Aspirant

R7000 Frequent disconnects on 2.4Ghz

This problem has been going on for quite some time and I have a workaround. However, I do not want to keep having the fix and I am considering changing my R7000 to another router (another brand). 

 

If I have the WiFi in smart connect (auto select between 2.4 & 5), all devices keep on disconnecting at least 8-9 times a day. It only fails with 2.4Ghz band. If I split the network as 2.4 and 5 as separate with different SSID, the devices on 2.4 still disconnect from time to time, but the ones on 5Ghz keep on working normally all day long. 

 

In the network, I have several Smart Home devices (over 40), cameras, smart TVs, celphones and laptops. Only 2 devices are wired (camera recorder and alarm). In total, I have 59 devices. 

Having multiple SSID allow me to work during the day, but I have many downsides since the smart home devices do not interact correct since some of them are in 5GHz and most of them on 2.4Ghz. 

I have done multiple factory reset and the Firmware version is V1.0.11.110_10.2.100 (latest one available). 

 

In case I do not find a solution to the problem, I would change my router to another brand, since I am afraid that this problem may come back on a newer version. Any suggestions?

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 3

Re: R7000 Frequent disconnects on 2.4Ghz


@Charlielc wrote:

 

In the network, I have several Smart Home devices (over 40), cameras, smart TVs, celphones and laptops. Only 2 devices are wired (camera recorder and alarm). In total, I have 59 devices. 


Did you find this?

 

How many clients can you connect wirelessly to a NETGEAR router? | Answer | NETGEAR Support

 

and, for comparison:

 

How many devices can my Orbi system support? | Answer | NETGEAR Support

 

Maybe you are just straining the R7000, which is by no means the most capable device in Netgear's repertoire. It was designed before the world went IoT mad.

 


@Charlielc wrote:

In case I do not find a solution to the problem, I would change my router to another brand, since I am afraid that this problem may come back on a newer version. #

 


Changing brands will make no difference if they use the same technology.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
Charlielc
Aspirant

Re: R7000 Frequent disconnects on 2.4Ghz

Thank you for the note. I still have a question: Since the router can handle 64 devices in total, why is that if I select the smart connect feature to have a single SSID, the devices start to fail?

 

Another related question: Besides Orbi devices, is there a Netgear device that can handle more than 64 clientes in dual band?

 

Thanks again for the reply. 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 272 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E