Reply
Highlighted
Tutor

R7000 Issues with 5 GHz

I have been having issues of late with my router dropping the 5 GHz signal. Our 2.4 Ghz signal is unaffected. It seems to be happening more and more lately. I saw some other discussions stating that rolling back to firmware could be an option. Pretty sad that this seems to happen a lot and Netgear isn't addressing it with a new firmware revision. Not only that, but after 90 days they offer no support by email or phone. Any help would be greatly appreciated. I am running the latest firmware of 1.0.9.88_10.2.88.

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 3
Highlighted
Guru

Re: R7000 Issues with 5 GHz

the R7000 has been the problem child for netgear. It worked great for quite a while but the last few firmware's have caused issues. 

The most agreed upon stable version of the firmware is the .42 version. Try downgrading to that, factory resetting, and manually redoing your setup. this tends to have the best results. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 3
Highlighted
Tutor

Re: R7000 Issues with 5 GHz


@plemans wrote:

the R7000 has been the problem child for netgear. It worked great for quite a while but the last few firmware's have caused issues. 

The most agreed upon stable version of the firmware is the .42 version. Try downgrading to that, factory resetting, and manually redoing your setup. this tends to have the best results. 


Thank you! I will roll back the firmware and see if it helps.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 187 views
  • 2 kudos
  • 2 in conversation
Announcements