Reply

R7000 Media Server Access Point not working

MyTinyTown
Tutor

R7000 Media Server Access Point not working

 I have Frontier DSL and they give you a lovey router. I also have a Netgear R7000 router. I had the Frontier router in bridge mode and it always reverted back to Routed Bridge. When this happened I lost Internet and it was a pain to fix. So this weekend I decided to set the R7000 as an Access Point, everything works great, till I tried to access the media server.

I can access the hdd with //networkdrive/harddrive but if I try to log in using my Xbox or Blu-Ray player it says media server not connected, but it shows the media servers name.

 

Any ideas?

Message 1 of 4

Accepted Solutions
MyTinyTown
Tutor

Re: R7000 Media Server Access Point not working

Thank you for the reply, I figured out the trouble was a bad .ReadyDLNA file, I deleted that folder and now it all works. I figured this out a couple hours ago when I hooked it to a different router.

View solution in original post

Message 4 of 4

All Replies
MyTinyTown
Tutor

Re: R7000 Media Server Access Point not working

Nothing?

Is this really a tough issue?

Message 2 of 4
JamesGL
Master

Re: R7000 Media Server Access Point not working

Hi @MyTinyTown,


Welcome to Community!

 

What is the firmware version of the router? When the router is set to router mode, where you able to detect the DLNA media server?

 

 

Regards,

 

JamesGL
Community Team

Message 3 of 4
MyTinyTown
Tutor

Re: R7000 Media Server Access Point not working

Thank you for the reply, I figured out the trouble was a bad .ReadyDLNA file, I deleted that folder and now it all works. I figured this out a couple hours ago when I hooked it to a different router.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3299 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E