Reply

R7000 No Wireless Internet Connection

JohnN92
Aspirant

R7000 No Wireless Internet Connection

We are experiencing an Internet connection problem with our R7000/AC1900 router.  It only ouccrs when using the router via a wireless connection (Internet access is fine when the router is hard wired to the computer via an Ethernet connection).  We are currently using Windows 7 on a Lenovo ThinkPad laptop.  

 

Whenever we set the laptop up for a wireless connection, it does show that the computer is connected to the wireless network.  However, in the lower right corner of the taskbar, the Windows wireless icon has a yellow exclamation point/triangle mark over it indicating that there is no Internet access.  When I run the Windows network diagnostic program, it indicates that there is a problem communicating with the DNS server (which is directed by default to the IP of the routerNetgear)..

 

No matter what I have tried, I have not been able to obtain an Internet connection with the R7000 via wireless connection.  Just to test things, I borrowed a Netgear R7960 router, and the wireless Internet access worked perfectly every time.  The taskbar wireless icon no longer had the yellow exclamation point and "no Internet access" message displayed.

 

The R7000 is being moved with my son to his new apartment (where it needs to function wirelessly).  Does anyone have any fixes/suggestions in terms of getting the R7000 to connect to the Internet wirelessly (like the R7960 does)?

 

Thanks very much for any assistance you can offer.

 

 

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 114 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E