Reply

Re: R7000 Port Forward issues

eTanium
Follower

R7000 Port Forward issues

Hello all!

So, I nothing I do opens my ports.

1) I have windows firewall turned off.
2) The pc has a static IP
3) The ports are forwarded correctly to the PC's IP
4) UPnP is turned on

5) http://www.canyouseeme.org/ tells me that every port I have forwarded is closed.

Some fellows that I work with tell me that I should DMZ the router so that it is seen as, 'outside' of the network (open internet), but when I try to do that, it asks for an IP to act as the DMZ server. I was expecting the router to be the DMZ server.

Still, DMZ is a security risk, and I would rather not rely on it.

I was under the impression that UPnP would allow ports to be opened as needed, but it still fails.

Does anyone have any ideas of a secure setup to open these ports?

Thanks!

P.S. I know my ISP blocks some ports, but I have tried several that are not on their block list (game ports) and they are still seen as closed.

=(

Very unhappy about this - although I'm not blaming the router (love most of its features!), I did buy this router just for advanced settings like these. Please help.
Message 1 of 8
RmattG
Aspirant

Re: R7000 Port Forward issues

Were you ever able to figure this out?

I cannot get port forwarding to work for port 3389 for remote desktop.

I used a WRT54G for years with no problems accessing my home PC from my iPad.

Port forwarding should be dead simple.

I have everything configured as it should be and no go.
Message 2 of 8
Mikey94025
Prodigy

Re: R7000 Port Forward issues

I have port 3389 forwarded for RDP and it works correctly. I'm running V1.0.2.164_1.0.15. I don't recall disabling anything special to allow forwarded to work. When I use http://www.canyouseeme.org/ it tells me that port 3389 is working - Success: I can see your service on 50.131.22.109 on port (3389). Your ISP is not blocking port 3389.

The IP address I'm forwarding to is NOT the DMZ server. It is an IP from DNS, not static, but I have it reserved. Maybe that makes a difference?

Otherwise my other settings are:
- Disable Port Scan and DoS Protection = unchecked
- Default DMZ Server = different IP
- Respond to Ping on Internet Port = unchecked
- Disable IGMP Proxying = checked
- NAT Filtering = secured
- Disable SIP ALG = unchecked
- No Security / access control, block sites, block services, schedule, email
- Port Forwarding has 3389 set for all four port values
- No static routes
- No remote management
- Turn UPnP On = checked

The IP PC is running Windows 8. Remote Desktop is checked (enabled) for both Public and Private networks in Windows Firewall - Allowed Apps. I don't know if it matters but in Network and Sharing Center I have Turn on network discovery, Turn on automatic setup of network connected devices.
Message 3 of 8
Vahid
Aspirant

Re: R7000 Port Forward issues

are you sure your ISP is allowing incoming port 3389? I have it working fine but changed the port to 33389 since hackers keep trying to connect to that well known port or 3389.
Message 4 of 8
Fairytail
Virtuoso

Re: R7000 Port Forward issues

I suggest you connect your pc to your modem to check if the ISP is not blocking port 3389. If its working from your modem then try updating the firmware of your router.
Message 5 of 8
jmizoguchi
Virtuoso

Re: R7000 Port Forward issues

eTanuim

Do you have public IP on your R7000's internet port?
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 6 of 8
Retired_Member
Not applicable

Re: R7000 Port Forward issues

Home, Work or Public in Network Sharing? When changing a router you need to check this setting.
Message 7 of 8
sk3tch
Aspirant

Re: R7000 Port Forward issues

searay wrote:
Home, Work or Public in Network Sharing? When changing a router you need to check this setting.


Hi, I registered so I could post that this was the solution for my issue. When you switch routers (even if the IP address scheme remains the same) your Windows machine will think that it is in a new network - therefore applying the default Windows Firewall rules for "Public." That will block Remote Desktop. Thanks for the post. I was tearing my hair out while over-engineering the problem. Smiley Happy
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 21728 views
  • 0 kudos
  • 8 in conversation
Announcements