Reply
Follower

R7000 V1.0.9.64_10.2.64 Firmware

Ever since I upgraded firmware to  V1.0.9.64_10.2.64, router stops working after a couple of days and requires reboot. I have approximately 35 devices connected via Wifi to this router. When it stops working, it is still transmitting SSID but can't connect, all connected devices are not working until I reboot. 

Has anyone seen this problem?

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 3
Guru

Re: R7000 V1.0.9.64_10.2.64 Firmware

> Has anyone seen this problem?

 

   What did your Web or forum search find for terms like, say:

 

      R7000 1.0.9.64 [or "V1.0.9.64" or "V1.0.9.64_10.2.64"]

 

?

Message 2 of 3

Re: R7000 V1.0.9.64_10.2.64 Firmware

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

 

If that does not work, then you may be one of the many people hit by bugs in the new firmware. In that case, see if it help to roll back to an earlier version.

 

There is support material, including a manual, for the R7000 somewhere at the end of this link:

 

>>>> R7000 | Product | Support | NETGEAR <<<<

 

There is also a library of previous firmware there. The release notes explain how to install the version you want to use.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1075 views
  • 2 kudos
  • 3 in conversation
Announcements