Reply

R7000 VPN - OpenVPN won't connect after firmware version V1.0.9.34_10.2.36

mfdsoul
Follower

R7000 VPN - OpenVPN won't connect after firmware version V1.0.9.34_10.2.36

First off I'm new here so if this ends up in the wrong forum please move to wherever is best. Thanks! I've recently updated my R7000 to V1.0.9.34_10.2.36 since then my OpenVPN connections won't work. I believe it was on V1.0.9.26 or something prior to this update. Gets to a point where is says: MANAGEMENT: >STATE: ########,WAIT...…… sits there for awhile eventually times out and just does the same thing again never turning green just sitting in yellow Things I've tried. -Wiping Router after installing the new firmware via pinhole reset and manually reconfiguring -Uninstalling OpenVPN GUI and TAP and reinstalling from scratch -moving newly generated certificate into OpenVPN config folder on client pcs -verifying date on new cert expires way beyond original cert expiration -running routerlogin.net/openvpn_crt_check.htm and regenerating the cert and trying again -trying various different PCs and different versions of OpenVPN GUI from newest to 2-3 versions back -tried a different program other than OpenVPN works on a router not updated but not the updated ones I can't seem to figure it out and all the searches I've done a bit of searching but haven't produced results. I'm thinking I may have to go back to an older firmware but am not sure which is the best to use / how to get said version. Thanks for any help in advance!

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 2
chopin70
Virtuoso

Re: R7000 VPN - OpenVPN won't connect after firmware version V1.0.9.34_10.2.36

Yes, reported many times, no Netgear reaction for now:

VPN internet access broken also here on R7000 with Firmware V1.0.9.34_10.2.36:

 

Tested on Android with 3 different devices (Android 8.1, Android 6 and Android 7).

VPN connection is established but the no internet data is possible.

 

Tried the following:

- hard reset router and reconfigure manually: fails

- uninstall OpenVPN, redownload vpn config files and reinstall Android client: still fails

- back to firmware V1.0.9.32_10.2.34: VPN connection is back

 

So again, Netgear broke the latest firmware

Only revert to previous 1.0.9.32 will fix the issue

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 617 views
  • 0 kudos
  • 2 in conversation
Announcements