Reply

R7000 WiFi Not Working

kevinrcole7
Aspirant

R7000 WiFi Not Working

I just set up my router, which is connected to my ISP's router that we currently use. Basically, I have an ActionTec router that my family has been using, and decided to get a better router for the WiFi. What I did was I connected my new R7000 router into the original ActionTec router via ethernet. I then followed the guideline in the genie app on my browser to set up the new router. My computer is currently connected via ethernet to the R7000, so I am getting internet from the main router through the R7000.

 

However, my WiFi settings are not working, and so I cannot find the R7000 router through WiFi as planned (since it will hopefully have better wireless connectivity). I tried manually entering in the info in my phone (adding a WiFi network via SSID and password), but my phone just stays connected to my old router. Through the genie app on my computer, all I see is that the Internet status is good, but the status of my WiFi Connection is "Not Enabled". I apparently have 3 devices connected, however (an android device [possibly my phone?], a Chromecast [idk which one], and my computer). *Refer to image below*

Any idea on how to get my WiFi to work? The genie guide was somewhat vague, I feel, so perhaps something went wrong there...?

 

 

TLDR: set up my new R7000 router by connecting it to my main router via ethernet. Ethernet connection on my computer to R7000 works fine, but wireless is not working on the R7000 (no WiFi connection available/detected by devices). Not sure what it means in 2nd photo.

 

NETGEAR.PNG

NETGEAR2.PNG

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 8

Re: R7000 WiFi Not Working

Are the wifi LEDs lit up?

 

Tried pressing the WiFi On/Off button?

 

You can see what the LEDs do in the Installation Guide:

 

Nighthawk AC1900 Smart WiFi Router Model R7000 Installation Guide.pdf

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
Retired_Member
Not applicable

Re: R7000 WiFi Not Working

Start over!

Is actiontec in router mode or bridge mode.

 

I'll assume it's in router mode based on your post. If this correct then the r7000 should be used as AP by selecting AP MODE in router setup.

 

Locate the manual by searching the download section and follow the instructions.

Message 3 of 8
kevinrcole7
Aspirant

Re: R7000 WiFi Not Working

Hi michael,

Yes, all the WiFi-related lights are on, I believe. (I see the 2.4 and 5GHz, WiFi On/Off, and WPS LEDs lit). Only LEDs that are not lit are the ethernet ports not in use (2-4) and both USB ports. This is what confuses me, since it says WiFi is on via the LEDs, but the Genie app says it is still not enabled (even after resetting the router, as well as turning WiFi off then on again (via the WiFi button).

Thank you for the response!

Message 4 of 8
kevinrcole7
Aspirant

Re: R7000 WiFi Not Working

Hi searay,

I might have to try this (resetting the set up). So if I am in router mode (which I am), would the WiFi I want my devices be connected to be the same SSID as my main router, or will it be under the R7000's SSID?

What's odd is that I now see 7 devices connected to my router's network (my computer, then 6 other devices)... I'm not sure what devices are what (since their names are 10.0.0.x etc). I'm also not sure if the router is just sensing the devices that are connected to my main router, and is displaying those devices in the genie app. You know anything about that?

 

NETGEAR3.PNG

Message 5 of 8
kevinrcole7
Aspirant

Re: R7000 WiFi Not Working

Also, during setup through the genie website/app, I should have entered in my main router's SSID and the WiFi password we use, correct? Like, when it asks for my current router's Wireless Name and Network Key. There were two sections to enter this in (one for 2.4GHz and another for 5GHz). It was kind of vague on what to enter in the guide.

Message 6 of 8

Re: R7000 WiFi Not Working


@kevinrcole7 wrote:

Also, during setup through the genie website/app, I should have entered in my main router's SSID and the WiFi password we use, correct?

 


 

Unfortunately, Netgear confuses us all by using the "genie" label for anything that moves. So your reference to the "genie website/app" could mean either the standalone apps or the on-line interface. They all call themselves genies, the desktop app, the web interface and the Android app.

 

To use wifi to get at the device's controls – the only way in with the Android app – you have to do two things.

 

First you have to connect to the wifi. Only then can you do anything.

 

Then you have to connect to the device's control panel.

 

This means using two different sets of passwords, first the wifi then the device. The second of these is the one that is set at the default of (login) admin and password (password).

 

In practice, if you want to change the settings on a device, it is usually better to use a wired connection. (The usual address to get at is www.routerlogin.net.) In that case the only login necessary is  the second one.

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 8
Retired_Member
Not applicable

Re: R7000 WiFi Not Working

Read Message 3 and forget the Genie app.

 

Good Luck .............

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 4571 views
  • 0 kudos
  • 3 in conversation
Announcements