Reply

R7000 WiFi not broadcasting

Tweazle
Aspirant

R7000 WiFi not broadcasting

I have an R7000 which up until now has been working really well.  Last night (at about 10pm GMT) the unit shut itself off (all lights off).  This morning when I looked at it I had to press the power switch twice to get the lights to come on again so I'm assuming that it was powered on even though there were no lights lit.  Since then the unit is not broadcasting WiFi.  We have many devices (phones, iPads, computer, laptops) in the houshold that use the WiFi and none of these can see either the 2.4 or 5ghz network connections.

 

The lights on the unit indicate that all is well; both the 2.4 and 5ghz lights are on and solid white as are the WiFi and WPS lights.

 

Netgear Genie says that wireless is off in the Basic tab.  under the Advanced tab I have red crosses against all four of the wireless settings boxes.  Wireless AP and Broadcast Name are both showing as 'On' but Channel is showing as '0' on the 2.4ghz box and is blank in the 5ghz box.

 

So far I have:

  • Switched off the unit for ten seconds.
  • Attempted changing the channels in the advanced settings (this made no difference and they are still showing as described above)
  • Unchecked, applied and then rechecked the Enable SSID Broadcast tick boxes.
  • Performed a factory reset.  I did not save or attempt to reapply the .cfg before doing this as advised on another post.

At the moment I have my computer plugged directly into the router and this is working fine.

 

Any ideas / suggestions would be very welcome.

 

 

Message 1 of 8

Accepted Solutions
TheEther
Guru

Re: R7000 WiFi not broadcasting

Sorry to hear. I guess it's off to the nearest e-waste collection point.

View solution in original post

Message 7 of 8

All Replies
TheEther
Guru

Re: R7000 WiFi not broadcasting

There is a physical button to toggle the Wi-Fi radios. Push it for 2 seconds to toggle the state.

Message 2 of 8
mondenath
Prodigy

Re: R7000 WiFi not broadcasting

yes its at the right side of the router both Button should glow. if WIFI is off both will not glow.

Message 3 of 8
Tweazle
Aspirant

Re: R7000 WiFi not broadcasting

Sorry, guys; have already done that too.  Apologies for not mentioning it. 

Message 4 of 8
TheEther
Guru

Re: R7000 WiFi not broadcasting

Running low on ideas. Check the antennas and make sure they are properly attached.

 

If the router is plugged into a power strip, try plugging it directly into the wall outlet.

 

Try re-installing the firmware.

Message 5 of 8
Tweazle
Aspirant

Re: R7000 WiFi not broadcasting

Yep, sadly done all that.

 

I'm afraid that as a lack of any further options I've moved on.  Bought an Apple Extreme base station.  Brilliant bit of kit.  Simple, good looking and just, well, easy.

 

Thanks for trying guys, given up with Netgear now though.

Message 6 of 8
TheEther
Guru

Re: R7000 WiFi not broadcasting

Sorry to hear. I guess it's off to the nearest e-waste collection point.

Message 7 of 8
SCC001
Initiate

Re: R7000 WiFi not broadcasting

Thank you! I was having issues with an R7500 wireless output.  Didn't relize those were buttons.  I tried calling Netgear and got sent to India.  Apparently the punishment for asking to be transferred to the US is now you have to call again.  Every other call is routed between the two.  I gave up and found you wonderful answer.  Thanks again.  BTW it was my 2 year old grandson who had discovered they were buttons in the first place... lol

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 7360 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E