Reply

R7000 WiFi not sending a signal

kghenry17
Aspirant

R7000 WiFi not sending a signal

Hello!

Looking for any suggestions besides shooting this silly thing!

I have troubleshooted for at least two hours. Starting and restarting.
Upgraded firmware to most recent update.
Wired connections work.
Resetting router.
Going in and disabling and enabling the channel thing via the routerlogin route.
Checked all lights. They are white.
Called Comcast. They stated it’s on my end.
Double checked the WiFi button on the front. Turned it off and on. It’s good to.

Not tech savvy. So lame men’s terms please. Acceptable terms “doohickey and thingy ma bob” ha!

Honestly any other idea are welcome. I’ve already decided that I’m ready to shoot it.
Message 1 of 10
myersw
Master

Re: R7000 WiFi not sending a signal

You did not state, but guessing this is after an update??? 

 

If so do a reset and then reconfigure as new firmware can cause issues with current configuration. As one forum member calls it Witch Craft, but does fix some issues. Do not use a config backup file as it would just reintroduce the problem. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 10
kghenry17
Aspirant

Re: R7000 WiFi not sending a signal

The problem happened before the update.

I have since tried to reset it after the update and the problem continues. Will try once more tonight.
Message 3 of 10
myersw
Master

Re: R7000 WiFi not sending a signal

Shooting the r7000 is a good solution if not returnable. 

Of course the get something other then netgear to get away from the firmware headaches and no fixes in site. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 4 of 10
Customer-X
Star

Re: R7000 WiFi not sending a signal

Read this post: https://community.netgear.com/t5/Nighthawk-WiFi-Routers/R7000-keeps-losing-2-4GHz-wireless-connectiv...

 

Many of the R7000's have serious hardware flaws. Netgear is keeping silend about it becourse it will cost them money refunding ofc. **bleep**ers...

 

Message 5 of 10
kghenry17
Aspirant

Re: R7000 WiFi not sending a signal

Bill,

Can you please explain your setup to me. Like specifics.
Message 6 of 10
kghenry17
Aspirant

Re: R7000 WiFi not sending a signal

Or suggest a good wireless router. I need 4-5 ports.
Message 7 of 10
kghenry17
Aspirant

Re: R7000 WiFi not sending a signal

This is what I ended up getting.

AmpliFi Hd wifi mesh router and teleport by Ubiquity.
Message 8 of 10
myersw
Master

Re: R7000 WiFi not sending a signal


@kghenry17 wrote:
Bill,

Can you please explain your setup to me. Like specifics.

Pretty simple. Ubiquiti Unifi security gateway Pro 4 with 2 Unifi AP LR's and a Rasberry Pi configured as controller. The AP LR's are at the two ends of house and cover the total area including 2nd floor. House is wet plaster over metal lath so does create some coverage challenges. This solution just works. No slowdowns or other issues. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 9 of 10
myersw
Master

Re: R7000 WiFi not sending a signal


@kghenry17 wrote:
This is what I ended up getting.

AmpliFi Hd wifi mesh router and teleport by Ubiquity.

From Uniquiti should just work. At least that is my experience with my solution. See sig.  

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1480 views
  • 1 kudo
  • 3 in conversation
Announcements