Reply

Re: R7000 bridge mode stopped working after firmware update of main router (R8000)

Amuro
Tutor

R7000 bridge mode stopped working after firmware update of main router (R8000)

Hello,

 

I have my R7000 set up bridge mode in 5G to main rounter R8000.  Last night I updated the R8000's firmware to V1.0.4.28_10.1.54, then the R7000 stopped working.   I tried factory reset and even updated the R7000's firmwire to the lastest V1.0.9.42_10.2.44.  But nothing worked.  All wired devices cannot to the internet.  My computer gets the "Ethernet doesn't have a valid IP configuration".  Tried troubleshooting but it didn't work. 

 

However, I'm able to see and connect to the R7000 from another computer that is connected to the network via the main rounter, and it shows that the R7000's internet status is good and it actually has internet access.  Does anyone have any suggestions as to what to do?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 4

Re: R7000 bridge mode stopped working after firmware update of main router (R8000)


@Amuro wrote:

Hello,

 

I tried factory reset and ..

 


Both routers?

 

It may help to reboot the whole network in the right order.

Be sure to restart your network in this sequence:

  • Turn off and unplug the modem.
  • Turn off the modem router and computers.
  • Plug in the modem and turn it on. Wait 2 minutes.
  • Turn on the modem router and wait 2 minutes.
  • Turn on the computers.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
Amuro
Tutor

Re: R7000 bridge mode stopped working after firmware update of main router (R8000)

No, just the R7000.  I rollbacked the R8000 firmware to v1.0.4.18 and now everything works.  Do you recommend I try the new firmware again?

Message 3 of 4

Re: R7000 bridge mode stopped working after firmware update of main router (R8000)


@Amuro wrote:

No, just the R7000.  I rollbacked the R8000 firmware to v1.0.4.18 and now everything works.  Do you recommend I try the new firmware again?


No harm done. Try the R8000 and factory reset.

 

Save the configuration before you do it, just in case you need to revert to the older firmware. Do not restore settings from the old firmware into the new firmware.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 776 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E