Reply

Re: R7000 drops connection

ElaineM
NETGEAR Employee Retired

Re: R7000 drops connection

Just wanted to chime in here, we have a beta firmware that you may all try.

 

R7000 Beta Firmware 1.0.5.62

ElaineM
NETGEAR Community Team

View solution in original post

Message 26 of 36
fredgunn
Aspirant

Re: R7000 drops connection

Does the new firmware resolve the intermittent dropout issue?

 

My R7000 drops all attached devices once every three weeks or so. Only a reboot resumes connectivity. Sometimes it takes more than 1 reboot. Been using it 1 year on the "67" firmware.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 27 of 36
netwrks
Master

Re: R7000 drops connection


@fredgunn wrote:

Does the new firmware resolve the intermittent dropout issue?

 

My R7000 drops all attached devices once every three weeks or so. Only a reboot resumes connectivity. Sometimes it takes more than 1 reboot. Been using it 1 year on the "67" firmware.


Curious, are you using 2.4ghz, or 5ghz? If 2.4ghz, have you selected a channel, for 2.4ghz? 

Message 28 of 36
fredgunn
Aspirant

Re: R7000 drops connection

thanks for replying netwrks!

 

i enable both the 2.4 and 5 radios. a few older devices connect to the former but most of my other devices are on the 5 radio. i use ch 11 for 2.4 and 149+ for the 5. also, both radios are set to a max speed limit of 600mb/s.

 

i see in this thread that some users have reverted to an even older firmware version and are happy with it?

 

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Devices-losing-connection-on-V1-0-4-30-firmw...

 

rgds

fred

Message 29 of 36
netwrks
Master

Re: R7000 drops connection

I thought the max on 5ghz is 1300 Mbps..

Message 30 of 36
fredgunn
Aspirant

Re: R7000 drops connection

a forum member suggested lowering it from 1300 to 600 as a tryout to increase stability. anyway, whether on 600 or 1300, the connection-loss issue persists.

Message 31 of 36
JamesGL
Master

Re: R7000 drops connection

Hi fredgunn,

 

New firmware has been posted in our support site.

 

http://kb.netgear.com/app/answers/detail/a_id/30695

Message 32 of 36
Xenthos
Aspirant

Re: R7000 drops connection

I'm not sure what's going on here, but I updated to that new firmware and now my internet connection is dropping every 12 hours or so (even computers plugged directly into it go into "Local network only, unknown network, no internet access"). Have to reboot it to fix it. Since I am not always home and try to remote in to do things, this is rather inconvenient-- can't reboot it when I'm not there! When it's in that state, I can ping it, but cannot navigate to it (so I cannot use the Router Login to its IP address or \\ to its attached USB devices). It's kind of like the whole thing just freezes up and only allows for pinging.
Message 33 of 36
JamesGL
Master

Re: R7000 drops connection

Hi Xenthos,

 

Make sure the router has been reset to factory default after the update.

Message 34 of 36
JamesGL
Master

Re: R7000 drops connection

Hi Xenthos,

 

Do you still have issues with your router? Please provide us an update.

Message 35 of 36
Xenthos
Aspirant

Re: R7000 drops connection

I had tried the factory reset a few times prior to posting. However, I have found that the issue appears to be when I have 2 USB hard drives plugged into it with this version of the firmware (one in the back, one in the front). When I have just the one in the back plugged in, it doesn't seem to be having the same issues. I've been too afraid to plug the one in the front back in (which is why I haven't refreshed / seen your post, I've kept the issue at bay by just not using it the way I used to). Sorry for the delay, but hopefully that information helps a little bit!
Message 36 of 36
Top Contributors
Discussion stats
  • 35 replies
  • 23760 views
  • 1 kudo
  • 11 in conversation
Announcements