Reply

Re: R7000 drops connection

swehjo
Guide

R7000 drops connection

My R7000 drops connection intermittently since a couple of weeks (I  t h i n k  it started, at least it got worse, after a late upgrade to V1.0.4.30_1.1.67 mid/end of August).

 

It happens one to three times per week now. I notice it via my Sonos system which stops working which I notice since that system is also my alarm in the mornings and it doesn't work when the connection has been down...

 

I've experienced the problem directly while working with the PC only twice. Then I could verify that my broadband modem (fiber via Swedish TeliaSonera) was working perfectly but my R7000 was down, giving no signals, neither via LAN nor via Wifi. The R7000-connection came back after approx 15 minutes, the first time after having rebooted the nighthawk several times, the next by just letting it be.

 

I cannot see anything suspicious in the logs.

 

I've done a factory reset, installed the firmware manually again, did another reset and then entered the settings manually. Didn't help. No problems with the cables. Tested them.

 

Have had the R7000 since feb/mar -14 without major issues...

Message 1 of 36

Accepted Solutions
ElaineM
NETGEAR Employee Retired

Re: R7000 drops connection

Just wanted to chime in here, we have a beta firmware that you may all try.

 

R7000 Beta Firmware 1.0.5.62

ElaineM
NETGEAR Community Team

View solution in original post

Message 26 of 36

All Replies
swehjo
Guide

Re: R7000 drops connection

And I now realize that my 5GHz wifi doesn't work either. Have seen that I couldn't connect to it before, but didn't pay attention to it and just went for the 2,4GHz. But now checking it, none of my Dell PCs or Samsung mobile products can find or connect to it. The admin GUI says that the 5GHz is functioning properly. All green....

Message 2 of 36
JamesGL
Master

Re: R7000 drops connection

Hi @swehjo,

 

Welcome to Community!

 

Please try changing channels of your wireless network for both 2.4Ghz and 5Ghz. Also you can try changing the MTU size for the internet connection to adjust. 

 

http://kb.netgear.com/app/answers/detail/a_id/24015/~/how-do-i-change-the-mtu-size-on-my-nighthawk-r...

http://kb.netgear.com/app/answers/detail/a_id/19863/~/ping-test-to-determine-optimal-mtu-size-on-rou...

 

Regards,

 

JamesGL
Community Team

 

Message 3 of 36
swehjo
Guide

Re: R7000 drops connection

Changing channels... hmm... that was a bit obvious for me to come up with myself.... Smiley Happy Will try that!! Thanks.

 

And the MTU size articles were interesting! Had no idea you could check it like that. Have set it to a value I got from my ISP.

 

Don't have access to the router now so I will check this tonight.

Message 4 of 36
swehjo
Guide

Re: R7000 drops connection

Well, I went back to V1.0.4.28_1.1.64. Now everything seems to work as it should. At least 5GHz is up again and no dropped connections. Yet...

 

Did your test with the MTU size and ended up with what my ISP told me. Nice to get that verified Smiley Happy

Message 5 of 36
JamesGL
Master

Re: R7000 drops connection

Hi @swehjo,

 

Thank you for the update. Feel free to provide feedback again.


Regards,

 

JamesGL
Community Team

Message 6 of 36
Mushbeeguy
Aspirant

Re: R7000 drops connection

I rolled back top .28 as well. EVERY 4 hours my WAN port disconnected.
Message 7 of 36
JamesGL
Master

Re: R7000 drops connection

Hi @Mushbeeguy,

 

Welcome to Community!

 

Make sure to reset the router to factory default. If disconnection still happens, connect your computer directly to the modem and check if the connection from ISP is stable. If not, contact ISP.

 

Regards,

 

JamesGL

Community Team

Message 8 of 36
Mushbeeguy
Aspirant

Re: R7000 drops connection

I did the roll back and it still drops. My ISP happens to sell the R7000. They will deliver one tomorrow. If it STILL drops they can't claim it's my fault anymore.
Message 9 of 36
swehjo
Guide

Re: R7000 drops connection

And now my problems are back, still running the old V1.0.4.28_1.1.64.... Opening up my support ticket again. Man, I'm tired of this....

Message 10 of 36
Lucius1972
Aspirant

Re: R7000 drops connection

Hi swehjo,

I also had wifi drops only on my galaxy S4, i managed to get them solved by using below values, maybe they help you:

 

- disabled WPS (Router`s pin)

- disabled UPnP

- disabled IpV6

- Fragmentation set to 2304

- RTS set to 2304

- Preamble: short/auto (have it on short now)

- Fixed channel 11 (use wifi analyzer to see the occupation for channel 1,6 and 11)

- MTU 1500 

- Wifi mode 2.4Ghz: Up to 289 Mbps

Transmit Power Control: 75%

 

Hope it helps.

Message 11 of 36
swehjo
Guide

Re: R7000 drops connection

Thanks Lucius,

But my problem is not wifi drops, its an "everything drops". Also the cable network... 

Message 12 of 36
Lucius1972
Aspirant

Re: R7000 drops connection

That`s bad, tried different LAN IP? I put mine on 192.168.2.x

Message 13 of 36
swehjo
Guide

Re: R7000 drops connection

You mean for the router? Sounds a bit off that an IP-address that I've used for the router since new suddenly stops working. Shouldn't be the root cause at least. But if you mean for the equipment I have maybe 10 clients on the network with the same problem, on cable as well as on wifi (in which case the can see the wifi but not connect to it).

Message 14 of 36
Lucius1972
Aspirant

Re: R7000 drops connection

Yes I mean for the router, could be that DHCP does mess things up.
I guess you also factory reset "after" flashing new firmware?
In these cases I power off/unplug the power for my modem and router for 5 minutes, the start my modem first (let it fully startup and configure), then power up my router (R7500).

 

Message 15 of 36
swehjo
Guide

Re: R7000 drops connection

Hmmm... well I check that up even if I can't see that as a sudden, new root cause...

 

And yes, I do reset and power off before and after the new FW and enter the settings manually.

Message 16 of 36
JamesGL
Master

Re: R7000 drops connection

Hi @swehjo,

 

Please continue to work with your ticket and provide feedback to others if resolution has been provided.

 

Regards,

 

JamesGL

Community Team

Message 17 of 36
That1Guy
Aspirant

Re: R7000 drops connection

I have a R7000, when I first got it going I LOVED it. Very fast speeds and covered the whole house (which has always been an issue). A few weeks in and it was dropping WiFi, or very slow WiFi or even no WiFi at all (although it would say it was connected). 

 

Long story short I exchanged the Router with Netgear (that process is a whole other story), and the first few weeks it was GREAT! Until it wasn't, and I was having all the same issues. I was about to give up and buy a new router until I saw someone mention a very simple fix. 

 

While doing all the touble shooting I noticed that the router gets very hot. I didn't think anything of it as I was sure that there were safeguards to protect the router from being effected by the heat. In my frustration, I figured it was worth a shot though.

 

I put a laptop cooling pad under the router... problem FIXED - If you are having issues with your router, check and see if it's hot to the touch as electronics don't do well in these conditions. A cooling pad for a laptop or a small fan works great. 

 

I love this router until it started having all the issues, now with the cooling ($20) i'm back to loving this router. YMMV but it worked for me. 

Message 18 of 36
swehjo
Guide

Re: R7000 drops connection

Roger that James!
Message 19 of 36
Mushbeeguy
Aspirant

Re: R7000 drops connection

I have purchased a NEW R700 and it does the same thing. Every 4 hours, like clockwork the WAN port loses conectivity, the light stays white, the IP address is retained, but you cannot ping or connect to anywhere outside the local network. Unit is not overheating( good tip though) and my ISP is at a loss. I opened a case and hope the folks at Negear have an something to tell my ISP. I'm pretty fed up with Netgear's first tier script readers.
Message 20 of 36
swehjo
Guide

Re: R7000 drops connection

"interesting..." I haven't heard anything from support yet. In the meantime I'm investigating the other parts of the network in depth to see if anything is wrong with clients or cabling. The router's behaviour is very random, I cannot find a pattern, finding a root cause. Sometimes it drops when I have this or that cable and/or equipment connected, immediately or after a couple of hours or a day. Sometimes not. As James says, continue the dialogue with them but I would be appreciated if you keep the thread informed

Message 21 of 36
JamesGL
Master

Re: R7000 drops connection

Hi @swehjo,

 

I agree with you to keep this thread informed for any updates provided by the support case so that other users will be aware.

 

Regards,

 

JamesGL
Community Team

Message 22 of 36
Justcrzn
Aspirant

Re: R7000 drops connection

Your laptops don't have the capability for the 5Ghz since they are probably rate for 2.4Ghz only i bought an asus G75 that way and didn't realize it couldn't connect to 5Ghz until I read the network capabilities.  You could try buying an external Wi-Fi adapter to plug in just ensure it can receive both 2.4 and 5 Ghz frequencies.  Integrated 802.11a/b/g/n/ac will get the job done if you decide to buy a different laptop for the networking capabilities. 

 

Message 23 of 36
swehjo
Guide

Re: R7000 drops connection

Laptops, phones and tablets have capability for 5GHz and have connected to that frequency without problems before. So that is unfortunately not the issue.

Message 24 of 36
DHodge87
Aspirant

Re: R7000 drops connection

Any update as my now 3 month old R7000 is dropping wan ever few hours but the lan still works
Message 25 of 36
Top Contributors
Discussion stats
  • 35 replies
  • 23756 views
  • 1 kudo
  • 11 in conversation
Announcements