Reply

Re: R7000: et time/date an schedule don´t work

calcaneus
Tutor

R7000: et time/date an schedule don´t work

hi there,

i have a nighthawk r7000 router with firmware V1.0.3.68_1.1.31 and i can´t find where to set the time and date (it´s still on "Aktuelle Uhrzeit: Mittwoch, 01 Jan 2003 00:34:14").
i also try to set the wlan schedule but the checkbox is disabled.

any ideas?

calc
Message 1 of 5
calcaneus
Tutor

Re: R7000: et time/date an schedule don´t work

changed to DD-WRT, now it works perfect:

http://www.myopenrouter.com/download/list?cat=95
Message 2 of 5
RogerSC
Virtuoso

Re: R7000: et time/date an schedule don´t work

If you want to use stock firmware, look at page 60 in the user's manual.

For non-readers, go to ADVANCED Settings > Security > Schedule.

The time zone and Daylight Saving Time is set there.

I've found both Netgear stock and dd-wrt firmware are stable and perform well. I'm currently using tomato firmware (beta), which has been stable for a couple of days now, but that's hardly a long term test *smile*. Tomato is also performing well here.

So you have a good choice of firmware.
Message 3 of 5
Tjisret
Aspirant

Re: R7000: et time/date an schedule don´t work

You can set your time zone once you are signed in by going to ADVANCED then go to SECURITY then SCHEDULE and then scroll down the end of the page then select your time zone!! Then of course press APPLY once you are done. Kind of hidden (I should of said well HIDDEN) but you will find it there.
Message 4 of 5
calcaneus
Tutor

Re: R7000: et time/date an schedule don´t work

i found the timezone but the router don´t update time/date and the scheduler checkbox is also disabled 😞

the router rocks but the software sucks
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2482 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E