Reply

Re: R7000 gets WAN IP, but devices can't connect to internet

Skraevskjold
Aspirant

R7000 gets WAN IP, but devices can't connect to internet

Hi!

During the night my R7000 no longer gets an internet connection. The dashboard states that the R7000 recieves a WAN IP and DNS, but none of the connected devices can connect to the internet. The router also cannot connect to the internet (tried checking for firmware update). 

 

Modem works fine and the cable from the modem to the R7000 also works fine. I get an internet connection when connecting directly to the modem.

 

All lights are white. 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 5
LeeH
Prodigy

Re: R7000 gets WAN IP, but devices can't connect to internet

Not sure what you have tried so far.  Have you simply rebooted the router?

 

Could you try powering off the modem and the router.  Then turn on the modem for two minutes or so until it boots up and stabilises.  And finally boot up the router.

Message 2 of 5
Skraevskjold
Aspirant

Re: R7000 gets WAN IP, but devices can't connect to internet

Hi!

 

Sorry for not specifying. I've tried different configurations of on/off on the modem/router, including the one you described, but none works.

 

I've also reset the firmware without luck. In intial setup with new FW - the software stalled on finding a connection to the net. I had to choose manual setup to get into the main genie.

 

Would look like the wan-port is dead, but the light is white and the software shows wan and dns IPs.

Message 3 of 5

Re: R7000 gets WAN IP, but devices can't connect to internet

Remember, with a modem/router combination it is impoirtant to start things in the right order. Here's what Netgear says:

 

Sequence to Restart Your Network

  1. Turn off and unplug the modem.
  2. Turn off the modem router and computers.
  3. Plug in the modem and turn it on. Wait 2 minutes.
  4. Turn on the modem router and wait 2 minutes.
  5. Turn on the computers.

 

You may have to reset the router before you do this or the thing will have picked up some bad habits.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
LeeH
Prodigy

Re: R7000 gets WAN IP, but devices can't connect to internet

Try doing an extra long reset.

 

First unplug the router from the modem and power off the modem.  Then press in the reset button on the back of the router for about 30 seconds until the power light turns orange and starts to blink 3 times.  This three times reset can sometimes clear the configuration when it doesn't work with the normal reset.

 

Then power on the modem and let it stabilize, about two minutes.  Test the internet from the modem using a computer wired into the modem.  If it works plug the router back into the modem and boot it up.  Log into the router and change the admin password but leave the rest of the configuration with the default.  Test for internet connectivity from your router.

 

If you still don't have internet the log back into the router and under the Basic tab select Internet.  Scroll down to the section that says Router MAC Address and select Use Computer MAC Address.  Click Apply at the top of the page.  Test it out.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3485 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E