Reply
kurairaito_1
Tutor

R7000 got in trouble

Hi all,

Here is my issue : yesterday, when going home, i found my R7000 in a boot loop. Sometime with big luck, it was able to start correctly with a blinking power led (in red). About 3 successfull start over 50 power off / power on with or without reset pressed.

I found that means the firmware was corrupted. As I had auto update checked, i think it's totally possible.

After many tries, i successfully flashed the latest beta that fixes the Bug with Google assistant (which freeze the wifi when I wake up my phone). I then did the 30-30-30 manipulation to factory reset everything.

Then I tried to restart the router many time with a success rate of 100%. I reconfigured everything, tested for more than 2 hours that everything worked and went to bed.

This morning, i wake up, wifi works for 1/2h, then all wifi device got dropped. All led on the router are OK. A NAS (Synology) which is wired on port 1 is inaccessible from outside (worked fine yesterday)

Power off / power on of the R7000 doesn't solve anything (start good, all revelant Leds are white, says lan1 is pluged, says 2.4 and 5ghz wifi are ON), but I'm still unable to connect any wifi device, neither able to access NAS from outside.

Any help will be appreciated.

Best regards.
Model: R7000|AC1900 Smart WIFI Router
Message 1 of 5

Re: R7000 got in trouble

Which firnware are you running on the R7000?

 

Did you restart the whole network?

 

Be sure to restart your network in this sequence:

 

  • Turn off and unplug the modem.
  • Turn off the modem router and computers.
  • Plug in the modem and turn it on. Wait 2 minutes.
  • Turn on the modem router and wait 2 minutes.
  • Turn on the computers.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
kurairaito_1
Tutor

Re: R7000 got in trouble

Your sequence didn't works, I had to unplug Wan cable + NAS and do the 30-30-30 again to be able to connect trough cable to the router.

I found that it reset somehow it's parameter alone between yesterday and this morning because I specifically set it's Ip to 192.168.1.254 when configuring and when I was linked before the reset it pinged in 192.168.1.1

Version is V1. 0.9.26_10.2.31

I desactivated google assistant from phone, reconfigured router, so wait and see.
Message 3 of 5
kurairaito_1
Tutor

Re: R7000 got in trouble

OK guys, some news :

Everything worked fine until today 19h20.

Google pushed a patch for all Android phones that should have fixed the issue with Google assistant. When I checked that I had the update, i reactived it. It was about a week ago. Everything worked fine until today, no more freeze on my tv when I switched on my phone, so I can tell that the fix from Google was positive.

Now my R7000 rebooted alone at exactly 19h20. I know it because I saw the led sequence on the router. Since it rebooted, no more internet connection was possible. At begining, it didn't drop it's parameter, because I could still connect to the wifi, but the connection dropper every few seconds later. When connected, I couldn't access configuration page. I couldn't either access my NAS from outside, so LAN connection seemed broken too.

Then, it told me my password was wrong, I entered default password and bingo, router reseted itself, alone, to factory default.

At least I saved parameter Last time I had to reconfigure everything, but that's not something I want to do twice a month.

Any advice ?

Thanks.
Message 4 of 5
JamesGL
Master

Re: R7000 got in trouble

Hi kurairaito_1,

 

What firmware the router is using?

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 297 views
  • 0 kudos
  • 3 in conversation
Announcements