Reply

Re: R7000 in Bridge Mode.

bobbyn
Aspirant

R7000 in Bridge Mode.

Saw it posted yesterday in this forum..And i can confirm that Bridge Mode with the new firmware V1.0.324_241.0.20 is a no-go...nada...no connectivity on the 5GZ channel..solid non blinking light. Had to revert back to firmware version V 1.02.194 1.0.15 and yes both R7000 running the same identical firmware..Hope this info is benifical for any one thinking about Bridge Mode.. Works great with old firmware..Summitted a ticket Netgear Support.
Message 1 of 39
Fairytail
Virtuoso

Re: R7000 in Bridge Mode.

Thanks for the info. I will try the new firmware if I will encounter the same problem.
Message 2 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

I was the one who reported this initially. I have 3 R7000s, 1 as main router, and 2 as bridge on 5ghz. So I am not sure with the new firmware either: 1. The main router not recognizing the bridge, or 2. The bridge not connecting to the router. Either way, this is for Netgear to test and determine.
Message 3 of 39
bobbyn
Aspirant

Re: R7000 in Bridge Mode.

I cannot believe that Netgear does not test functionality with a release of new firmware..not acceptable for a $200 router.
Message 4 of 39
Baldrekr
Aspirant

Re: R7000 in Bridge Mode.

Can confirm. Just got a second R7000 today for bridge mode, upgraded the firmware to V1.0.3.24_1.1.20 right away, tried to setup bridge mode and was unable to get it to work at all.

Luckily I came here, found this thread, and when downgrading back to the previous firmware, it works.
Message 5 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

bobbyn wrote:
I cannot believe that Netgear does not test functionality with a release of new firmware..not acceptable for a $200 router.


We are the testers.
Message 6 of 39
Baldrekr
Aspirant

Re: R7000 in Bridge Mode.

My newly purchased second R7000 performs terribly in bridge mode. I can't watch movies on my Roku, it constantly stops and has to re-buffer. Switched back to my old Asus RT-AC66U and the problems went away.

The R7000 seems to work fine as a primary router, but bridge mode is filled with problems, and it is obvious from the latest firmware update that testing bridge mode functionality is not even part of the development/release cycle.
Message 7 of 39
bobbyn
Aspirant

Re: R7000 in Bridge Mode.

To follow up..got a email back from netgear tech support in regards to this issue and they requested that I reflash the new firmware..they are assuming that I must have had a bad flash..tried reflashing ..same results. To the previous poster how far away is the bridged r7000 from the main router?? I can stream all day to my Western Digital Tv live without a issue..Also what is your link rate? It should be from 877.5 to 1053 to 1333mbs thats on the old official firmware if it is functioning correctly..Let me know.
Message 8 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

I streamed everything (Hulu, Netflix, uTube, etc) with no problems on the previous firmware. The router and bridge is at extreme distances, from one corner downstairs to a far corner upstairs. Connected at 877 Mbs. I flashed the new firmware twice before going back to the previous firmware.
Message 9 of 39
zstokes
Aspirant

Re: R7000 in Bridge Mode.

Two R7000s here, one in bridge. I can also confirm that this new firmware is a problem. The router will not recognize or pick up the bridge.

Not acceptable, Netgear.
Message 10 of 39
chahroun
Aspirant

Re: R7000 in Bridge Mode.

I had the same issue with firmware R7000_V1.0.3.24_1.1.20. I had to revert back to firmware R7000-V1.0.2.194_1.0.15 on the bridge to make it work. The main router is on the new firmware R7000_V1.0.3.24_1.1.20 and it works fine. I'm glad others confirmed this issue, I was puzzled how Netgear can miss testing this simple setup with the new firmware. I chatted with them and even opened a case but still no word from Netgear!!!

Maybe beamforming or AIRTIME FAIRNESS on the main router(new settings for the new firmware) are not compatible with the bridge mode. Netgear should test this in their lab for a quick fix. This is not acceptable for this high-end router. Is that Linksys WRT 1900AC router out yet? Smiley Happy

When I had this issue, I noticed that the main router was not even communicating with the bridge (the bridge mac address was not in its logs), I couldn't connect to the bridge to check its logs, so my guess is that the bridge wasn't even attempting to connect to the main router... I tried twice, each time reverting the bridge back to default, then I gave up and went back to the previous firmware on the bridge. I'm bridging on the 5GHZ AC and getting a 877.5Mbps connection between router and bridge... Anybody getting a higher connection speed in bridge mode?
Message 11 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

Thanks for all the confirmations. Like I said in another post. 1 step forward, and 2 steps backward. On this new firmware, we got a new LED off feature for the price of breaking the Bridge Mode.

And who do we talk to about get paid for testing and quality control for Netgear products? Look at the GearHead advertising images of the two guys in the upper left of the screen. That is how I feel right now.
Message 12 of 39
zstokes
Aspirant

Re: R7000 in Bridge Mode.

zstokes wrote:
Two R7000s here, one in bridge. I can also confirm that this new firmware is a problem. The router will not recognize or pick up the bridge.

Not acceptable, Netgear.


I just downgraded both my R7000s to V1.0.2.194_1.0.15, reset the bridged router, rejoined as a bridge in 5G and it works again.

I should note that with the new firmware, I COULD bridge the 2nd R7000 but only in 2.4mhz, not 5.

Where is the quality control with these firmware updates??
Message 13 of 39
Retired_Member
Not applicable

Re: R7000 in Bridge Mode.

Message 14 of 39
bobbyn
Aspirant

Re: R7000 in Bridge Mode.

So far in Bridge Mode checking my link rate using my Galaxy Note 2 I am connected at 877.5 and I also observed a link rate of 1053 and 1333...With these link rates i should not be so hesitant to replace my old TV and get that 52 inch Samsung Plasma that i have been drooling about!..Lets hope Netgear Resolves the issue.
Message 15 of 39
Ephone
Tutor

Re: R7000 in Bridge Mode.

Interestingly I was able to configure one of my two R7000s to Bridge mode, and connect it to my main R7000 (Router mode). Both units are using V1.0.3.24. Is there anyelse able to setup R7000 in Bridge mode successfully with the latest firmware version?

Message 16 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

Ephone wrote:
Interestingly I was able to configure one of my two R7000s to Bridge mode, and connect it to my main R7000 (Router mode). Both units are using V1.0.3.24. Is there anyelse able to setup R7000 in Bridge mode successfully with the latest firmware version?



Is the bridge configured to 2.4 ghz or 5 ghz only?
Message 17 of 39
bobbyn
Aspirant

Re: R7000 in Bridge Mode.

Looks like he is on the 5GHZ channel.
Message 18 of 39
chahroun
Aspirant

Re: R7000 in Bridge Mode.

Interesting that it is working on the 5GHZ and at such a high connection speed for Ephone... Ephone, do you have beamforming and/or airtime fairness on or off on the main router?

The other reason that it is interesting is that Netgear just emailed me a confirmation that they reproduced the issue on the 5GHZ (but said that it will work on the 2.4GHZ--like others have confirmed n this thread)... The funny thing is that Netgear confirmed the issue but they didn't say if/when they will fix it Smiley Happy
Message 19 of 39
Ephone
Tutor

Re: R7000 in Bridge Mode.

SimonPh wrote:
Is the bridge configured to 2.4 ghz or 5 ghz only?


SimonPh, the Bridge R7000 is configured to connect to the Router R7000 on the 5GHz.

It's kind of interesting to me that several people mentioning here that they could not setup the Bridge mode with FW V1.0.3.24. In my case both units are loaded with V1.0.3.24 and the Bridge setup went smoothly.

I believe you guys must have tried resetting both your units to factory default after the FW upgrade, then re-configuring a unit to Bridge mode.

Anyone else could setup the Bridge mode with V1.0.3.24, too?
Message 20 of 39
Ephone
Tutor

Re: R7000 in Bridge Mode.

chahroun wrote:
Interesting that it is working on the 5GHZ and at such a high connection speed for Ephone... Ephone, do you have beamforming and/or airtime fairness on or off on the main router?


I'm using mostly the default configurations on both units. So both implicit beamforming and airtime fairness are enabled. But I captured the screenshot right after the Bridge mode setup, which the Bridge R7000 was next to the Router R7000 with 5 feet in light of sight, I guess that's way I was seeing the high link rate.
Message 21 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

Ephone wrote:


I believe you guys must have tried resetting both your units to factory default after the FW upgrade, then re-configuring a unit to Bridge mode.

Anyone else could setup the Bridge mode with V1.0.3.24, too?


Before I try it again, can you tell us which factory reset method did you use? Thanks
Message 22 of 39
Ephone
Tutor

Re: R7000 in Bridge Mode.

By pressing and holding the reset button on the back of R7000, until the power LED blinks in amber.
Message 23 of 39
SimonPh
Aspirant

Re: R7000 in Bridge Mode.

This morning I did the following for both the router and bridge:
1. Upgrade to new firmware
2. Reset by holding reset button for 10 seconds.
3. Manually setup the router and bridge from scratch (not using the restore settings option)

Results:

1. Router works fine
2. Bridge DOES NOT work

Now I am back to V1.0.2.194_1.0.15 and the bridge is working again.
Message 24 of 39
chahroun
Aspirant

Re: R7000 in Bridge Mode.

This is interesting and I'm starting to think that there might be different hardware versions of this router! That would be the only way a firmware works for some and not for others. Are there manufacturing date codes on these routers that anybody is aware of?
Message 25 of 39
Top Contributors
Discussion stats
  • 38 replies
  • 11649 views
  • 0 kudos
  • 12 in conversation
Announcements

Orbi WiFi 6E