Reply

R7000 keep losing connectivity

burbankd
Aspirant

Re: R7000 keep losing connectivity

I too am having ongoing issues with connectivity. My spouse are both using the Netgear Nighthawk AC1900 Smart WiFi Router model R7000 from our two tablets, two laptops and one desktop PC. We were told to change the channel which I've done - the problem persists since changing channels, perhaps worse than before. I downloaded a zip file named wirelessnetview but it shows hundreds of others connected to our same channel. Does anyone know how I change the channels so my spouse and I are using different channels? The PC I am on now is the wired connection.
Message 26 of 29
sremick
Aspirant

Re: R7000 keep losing connectivity

The only way you and your wife will be using different channels will be if one of you is on the 2.4GHz band and the other is on the 5GHz band. Otherwise your router itself is configured to use one channel for 2.4GHz and one for 5GHz, and anyone connecting to your router has to use one of those 2 channels. If you have lots of interference in your area, there's not much you can do but choose the least-congested channels and hope for the best. Other devices in those frequencies will affect your throughput and ability to connect.

Wireless is a convenience, not a performance, technology and does not work well in all environments. Especially when you have no control over what other devices (routers and otherwise) you're contending with in this congested and somewhat wild-west frequency band.
Message 27 of 29
bflobills
Aspirant

Re: R7000 keep losing connectivity

leong163 wrote:
Netgear support has sent me a beta firmware to test. It has been running for over 24 hours without connectivity problem. Initially, it was not working until I first did hardware factory reset. Directly applying the beta firmware did not work.

Thank you for all the people who have been given me the support and help. You are the best.


I also have the random reboot issue on my R7000 and Netgear sent me beta FW to try also (under NDA agreement), but so far it hasn't helped - still getting random reboots perhaps 5-6 times per day.
They have send me another version to try, but I haven't had time yet as I work from home and cannot test/work at the same time.
I have installed my previous router (R6300v2) which has absolutely no problems with re-boots at all - solid as a rock with ~35 devices connected wired and wirelessly.
Some have said that Chromecast and tablets with Lolipop installed may be the culprit (I have both). Anyone else hear this?
Message 28 of 29
Staudie
Aspirant

Re: R7000 keep losing connectivity

I too have connectivity drops, well more like the router does a complete power cycle. I have been able to determine that mine happens when ever I log onto the router. I get logged in and can get to a few different setting pages before the dam thing reboots. Netgear request a copy of my settings which I sent on the 16th but I haven't heard anything since. They had me try a different power outlet with no luck. Then dam thing was working fine until the first of the year when a few new networks popped up in my neighborhood and I had to move to a different channel.

~Staudie
Message 29 of 29
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E