Reply

Re: R7000 keeps disconnecting then "an internal error has occurred" until router is reboot

tdean
Aspirant

R7000 keeps disconnecting then "an internal error has occurred" until router is rebooted latest fw

Wired windows 10 system with port forwarding to 65501 and mynetgear dynamic dns will disconnect every few minutes even though Internet connection is solid and 180Mpbs down and 25Mbps up.  Once this has happened it ends up with "An internal error has occurred" on Remote Desktop connection. This clears up without doing anything to the computer and restarting the R7000 router. Other wired and wireless devices work normally just fine. This occurred with the last 2 firmware updates and it seems like a firmware or router issue. I find it pretty upsetting that this device I paid quite a lot of money for that is having a firmware or manufacturer problem requires paid support.  There should be a path to direct support for suspected manufacturer issues. 

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: R7000 keeps disconnecting then "an internal error has occurred" until router is rebooted late...

What firmware version are you using? have you tried reverting to an older firmware?

 

DarrenM

Message 2 of 3
tdean
Aspirant

Re: R7000 keeps disconnecting then "an internal error has occurred" until router is reboot

Latest firmware, re installed and the issue still is happening.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 459 views
  • 0 kudos
  • 2 in conversation
Announcements