× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 51 replies
  • 3219 views
  • 3 kudos
  • 11 in conversation
Announcements

Top Contributors
Reply
Highlighted

R7000 not putting out the speeds

Long story short (hopefully)

Netgear R7000 Firmware Version V1.0.9.14_1.2.25 

Speeds at my Xfinity Router 233/12 (1 pc directly plugged in)

Great fast speeds

I plug into the Netgear router and test the speed again on the Netgear QoS Setup (QoS is NOT applied yet)

239/12 (speeds do fluctuate, I know this) its still fast

I test Xfinity with PC plugged into the Netgear 126/12

I turn on QoS and speeds at PC 91/13  it gets worse.

Went back to keeping QoS OFF, plugged PC into Netgear, tested Xfinity 131/12

Still bad coming from Netgear with 1 PC plugged in and nothing else.

But Running a test at teh Netgear router, speeds are what I am suppose to be getting from Xfinity, it's just not pushing the speeds out to my network.

What now?

The last thing I should do, but really don't want to is a Factory Reset.

That doesn't make any sense, and that shouldn't be the fix.

I have Security cameras setup and Iwould have to reset them up again. Not that bad, but still a pain.

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 52
Highlighted

Re: R7000 not putting out the speeds

Can anyone help?

I may just buy a Cisco router for Christmas...

WOW.

I'm surprised that no one replied to this.

2 Days later not one person and I am still having issues.

See the pic's

At the Xfinity router, as it goes into the Netgear Nighthawk, speeds are fantastic.

Speed test on tehcomputer plugged into the Nighthawk, is just a little faster than dial up 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 2 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Message 3 of 52
Highlighted

Re: R7000 not putting out the speeds

I already have the latest FW, as I alreay wrote at the begining of my Post

 

Firmware Version
V1.0.9.14_1.2.25

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 4 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Hi  Nightcrawler67.

It's a trial FW.

Thanks

Message 5 of 52
Highlighted

Re: R7000 not putting out the speeds

I will give it A try and update

TY

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 6 of 52
Highlighted

Re: R7000 not putting out the speeds

After downgrading the Firmware to Firmware Version
V1.0.9.13_20171121_session

This is a test at the router

 238.50Mbps

 10.92Mbps

 

And this is a test on a PC plugged into the router.

Download Speed

124.70 Mbps
Upload Speed
10.53 Mbps
 
I mean, its fast, but something isn't right.!
If I plug my PC directly into the Xfinity Router, and not use the Nighthawk, I get those fast speeds, just not after the router
 
Message 7 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Hi Nightcrawler67,

 

THanks for your result sharing.

Did you mean

238.50Mbps

 10.92Mbps

is from GUI speed test ?

and got worse result from LAN PC by runing speedtest ?

May I know the WAN config ? ex: PPPoE ? DHCP ?

Message 8 of 52
Highlighted

Re: R7000 not putting out the speeds

QoS is NOT enabled, I am just doing a test to check the speeds that the router is getting.

I do 2 tests, one from the QoS, enable Qos, and there is a speed test 

Latest test result: (Thu Dec 7 02:00:53 2017 )
 239.31 Mbps 12.14 Mbps

 

I get those same speeds, similar, when I plug my PC directly into my Xfinity router.

DHCP

 

So anything plugged into the router is NOT getting the same speeds.

Why?

Message 9 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds

I am seeing similar results with my R7000 running 1.0.9.14.  Internet seems stables, a few days now, no reboot or enabling/disabiling circle is needed.

 

However, my home cable Internet (DHCP) is advertised as 150/15.   I was getting that speed using 1.0.9.12, but couldn't leave Circle on with that firmware.  I now get speed tests (via QoS page, or via the Netgear UP iOS app) of 169/16.  However, when I use speedtest.net on any browser (wired or wireless) or via the speedtest.net iOS app (wireless) I get around 80/16.

 

So, it seems all traffic (not just wireless) is roughly halfed in speed for download.

 

Yes, I use QoS/WebTraffic and Circle.  Disabling Cirlce or QoS makes no different to speed.

 

Right now I am testing for stability, which it seems to be (thank you!  1.0.9.12 was not).

 

Thanks.

 

 

Message 10 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds

So, as painful as it would be, I decided today to factory reset my R7000 running 1.0.9.14.  Upon reset, my wired and wireless went to full speed.  This is good news!

 

I am now turning items back on step by step to see if one item causes the problem.  So far I have resetup all my network/LAN DHCP settings, Wireless, IPv6, DynamicDNS, Ports forwarding.  The speed is holding.  I plan to turn on VPN, Circle and test again.  Then I will see about traffic monitor and QoS.

Message 11 of 52
Highlighted

Re: R7000 not putting out the speeds

 

It sounds like you and Iare both on the same boat (Titanic)

I am waiting your results to see if I have to do the same.

Yes it is painful.

Just picture this router being in a rather large business and you have to tell all the people, that the network will be down for maintenance.

It happens, I know but It just doesn't make any sense that you have to go back to default to go forward for a fix.

 I am Pending your results

Message 12 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds

Circle and VPN are enabled and the speed is still fast.  

 

Going to watch this for a few days before I make any other tweaks.

Message 13 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds


@windsaga wrote:

Hi  Nightcrawler67

 

Would you try the FW ?
 
 

This reports as 1.0.9.13 but is newer build date? Huh?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 14 of 52
Highlighted

Re: R7000 not putting out the speeds

Yes, that was an old Firmware that someone had suggested to go back to.

The latest is : Firmware Version
V1.0.9.14_1.2.25 

Message 15 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds


@Nightcrawler67 wrote:

Yes, that was an old Firmware that someone had suggested to go back to.

The latest is : Firmware Version
V1.0.9.14_1.2.25 


Not for sure. I now have two builds of 1.0.9.13 with different build dates. The newer one might actually have been built after 1.0.9.14 and they are all different sizes? Just curious who it was that shared this other one out?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 16 of 52
Highlighted

Re: R7000 not putting out the speeds

Message 17 of 52
Highlighted

Re: R7000 not putting out the speeds

I also have an update.

I threw in the towel and gave up and did a factory reset.

Before I did that I saved my config file for all my settings.

The only settings I have are

1. Wifi passwords

2. Port fwd for my security cameras, so I can view on my phone and remote computers

I did a Factory reset, tested the speeds.

I am plugged into the Netgear and the speeds were what they should be, same as my Xfinity router

So from the Xfinity router to my Netgear router to my PC all the speeds are flying 237/12

So that tells me there is something in MY cfg settings that the Netgear doesn't like, so I tested that theroy.

I uploaded my config settings that I had saved.

Speed test failed, back to the slower speeds.

I shut off VPN service

Failed.

The only other option I have is to do another factory reset and start from scratch and One by One config the router to where I had it.

 

This is not COOL and not Explainable

I will update when I am done

 

Message 18 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Hi Nightcrawler67, Hoyty,

 

You may try below FW, it can get improve.

https://www.dropbox.com/s/gj6ri2kewbe0eg7/V1.0.9.15_20171207_fpath.chk?dl=0

 

BR.

Message 19 of 52
Highlighted

Re: R7000 not putting out the speeds

Ok, this may be a final UPDATE and FIX for anyone having issues.

Upgrade firmware to the latest.

Run tests

If they still fail speed tests like I am having plugged into the netgear, then prepair for a total factory reset.

I took screen shots of every aspect of my settings that I needed to keep the house network to a minimum.

What I mean is, WIFI  name and passwords

LAN and WAN settings.

Device name

Port Forwarding, etc...

I didn't want all the phones, ipads, anythign on the wifi including security cameras and also my Camera's NVR.

I wanted to just change the Netgear and not the devices

All of teh Nighthawk settings I took screen shots

It doesn't make sense that even though I performed a backup of the same exact settings didn't work when I uploaded them back after a factory reset.

It just doesnt make sense at all.

SO I did a factory reset, keeping the updated firmware.

Screen by screen I changed the settings back to where they were, manually.

Same exact settings when the speeds were slow.

I performed reboots and speed tests every change of setting

NOW, speed tests after the router

231.91 - 13.86

241.34 - 12.35

264.55 - 12.86

WOW

Fixed !

No Rhyme or Reason and I think pretty stupid, but its a pain staking task but FIXED

 

 

Message 20 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Thanks for your update. ^^

Message 21 of 52
Highlighted
Apprentice

Re: R7000 not putting out the speeds

Well, when I got home the Circle app made me setup Circle all over again.  Now I am once again back to 80Mbps download speed, both wired and wireless.  Ugh.

 

Circle cannot keep up?

Message 22 of 52
Highlighted
Aspirant

Re: R7000 not putting out the speeds

I bought this router especially for my new ISP provider 500/25.

Testing speed (wired) and download is max 350Mb/s. Flashing latest fimware 1.0.9.14 and max download speed is 190 Mb/s. Shocked!!!

Google for this problem and I found here about 20 threads with this problem. People are downgrading firmware, reseting to factory defaults, not changing any options,.....- tragedy and comedy in one.

 

What is it? Netgear - are You a serious company? How can You release new firmware without testing? Who is creating this firmwares - students, trainees?

Please tell me which is the latest stable firmware that will provide full speed for this router?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 23 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Hi Torecki,

 

You can try the trial FW, it do get improve and will also include in next release.

Message 24 of 52
Highlighted
NETGEAR Expert

Re: R7000 not putting out the speeds

Message 25 of 52