R7000 reboot loop


R7000 reboot loop

My R7000 (AC1900) seems to have crashed today, and is now stuck in a reboot loop. I was working (connected to the router via wifi), and the network dropped. I got up to see what the issue was and could see the router was rebooting. After watching it stuggle for a while, I tried:


* Power cycling the router (via both the power button, and unplugging from the wall)

* Reset via the button on the back

* 30/30/30 Reset


I tried to enter the rounter but i have no time to do it so since he keeps rebooting so i can update the FW in case that is a firmware issue. that i dont see why would it it was working with no issues. 


None have seemed to have had any effect. Everytime, the lights flash on, the power light goes amber, more flashing lights, then they all go off and it starts over.


Following the tfto guide, I was able to connect to the router (confirmed via ping), but every time I tried to transfer the file, it timed out.


I am runing the stock firmware, and that is the version I have been trying to flash with tftp.


Any help would be appreciated.

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation

Orbi WiFi 6E