Reply

Re: R7000 router disconnects after period of time

RainyDayMan
Tutor

R7000 router disconnects after period of time

I recently purchased a Netgear Nighthawk R7000 AC1900 Smart WiFi Router.  I noticed a pattern that I get disconnected from the internet after the router has been on for approximately 6 or 7 hours or, so.  All the lights look normal on the router, but I can’t connect to any websites.  After spending over an hour on the phone with tech support trying different things, I turned the router off/on.  I’m back on the internet.  But I’ve noticed 3 times since then, I get kicked off about 6 or 7 hours after I turn the router on.  Whenever I use the computer/router, I always turn it off (computer, router, cable modem) at night - been doing that forever.

 

Do you know if there’s a setting in the web gui that tells the router to stop working after 6 or 7 hours?

 

It has firmware version 1.0.9.88_10.2.88 and says it's the latest.  Yet on the website it has firmware 1.0.11.104 - Hot Fix.  I don't understand how 1.0.9 is the latest if there's a 1.0.11 available.  I'm using the router with my Windows 10 computer.

 

Thanks,

Mark

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 9
spcrick
Apprentice

Re: R7000 router disconnects after period of time

Ive had an r7000 since 2013... the last fw that works good and doesnt require a reboot of the router was .42. Ive upgraded many of the fw after that and after a few hrs the internet doesnt work. They just released 11.104 and i upgraded last night.. so far the internet has been working fine for 12 hrs straight. Fingers crossed that this may be the best fw after .42. Good luck!
Message 2 of 9
Rhyalus
Apprentice

Re: R7000 router disconnects after period of time

Agreed - it is odd that the web and the router don't match.

 

Try doing a factory reset (note the importing settings down on paper first), then upgrade to the latest on the web.

 

I am also testing the latest 104 hot fix.  So far so good...but it has only been a day.  🙂

 

R

 

Message 3 of 9
spcrick
Apprentice

Re: R7000 router disconnects after period of time

104 looks much more promising than anything past .42 for me so far.
Message 4 of 9
RainyDayMan
Tutor

Re: R7000 router disconnects after period of time

Thanks for the suggestions everyone.  Without making any recent changes, yesterday I stayed connected from 8 am to 11 pm - periodically checking the status on my Nighthawk app on my phone; I never turned my computer on.  Today, I haven't had a problem for the 6 1/2 hours I've been online and using my computer.

 

One thing about resetting - that's what the tech support person suggested when I first called Netgear.  Using a paperclip in the tiny reset hole in the back of the router didn't do anything the few times I tried that - all the lights stayed and looked normal.  That's why I thought of just turning the router off/on one of the couple times I was on hold.

 

Tomorrow, I'll be on line working and needing the internet.  We'll see how things go then.

Model: R7000|AC1900 Smart WIFI Router
Message 5 of 9
spcrick
Apprentice

Re: R7000 router disconnects after period of time

Router restarted on me twice today for no reason... sigh.. back to .42 for me again.  I think it's time to get a new router other than netgear.

Message 6 of 9
Rhyalus
Apprentice

Re: R7000 router disconnects after period of time

Hi - for a factory reset you need to hold the paperclip in the hole for 10+ seconds....  a single push won't do it.

 

R

 

Message 7 of 9
RainyDayMan
Tutor

Re: R7000 router disconnects after period of time

Today, the router stayed connected to the internet all day, (so far, for about 12 hours).  If this keeps up for a few days (maybe it's fixed?) I may post my next question regarding my other issue - Windows doesn't always recognize any files in the flash drive attached to the router.

 

Regarding resetting the router, I held the paperclip in the tiny hole for as long as the tech support person said.  I don't remember how long that was, but it was for several seconds.

 

Thanks,

Mark

Model: R7000|AC1900 Smart WIFI Router
Message 8 of 9
RainyDayMan
Tutor

Re: R7000 router disconnects after period of time

Yesterday (Tuesday) I worked a full day and had no problems and never lost connection with the internet.

 

But today (Wednesday), for the first time in several days, I got disconnected some time during lunch - approximately 6 to 6 1/2 hours after I first connected to the internet.  To fix today's problem, I did what I've done in the past which is to turn the router off/on.

 

However there were a couple wierd things.  When I stopped for lunch, I left my web browser up with a few tabs open - for example one tab had gmail.  The other had You Tube where I was listening to a live radio show.  After lunch, gmail said it wasn't connected, and I couldn't get to the Netgear Web GUI app, or other tabs.  But the You Tube radio show was still playing (audio and video).  That brings up the other wierd thing that has previously happened (but I thought would just confuse things).  I use VMware to connect to my work network.  After lunch - and previous days when I've had this problem - VMware said it disconnected.  When that's happened in the past with my old router, it just meant a funky problem with VMware and I could usually log back into VMware.  But these last few days, that error message is the way to tell me I'm disconnected from the internet - though I can still get to my work network.  I'm only disconnected from non-VMware things on the internet, yet I can still connect to my work (& today, You Tube).  How is that possible?  What does that mean?  I'm confused.

 

Thanks,

Mark

Model: R7000|AC1900 Smart WIFI Router
Message 9 of 9
Discussion stats
  • 8 replies
  • 1325 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E