Reply

R7000 shows strong signal, connection but no internet access - happens daily

gabgyhrt
Tutor

R7000 shows strong signal, connection but no internet access - happens daily

Hello -

 

Before I begin, let me say that I'm a little tech savvy, but not on the networking side; so, please provide answers like you are talking to your mother.

 

For the past month, I've had nothing but problems with my internet connection dropping overnight. My ISP said that it was the fault of my Medialink router, so I bought a Netgear, and things were working OK for a few days. No problems. Very fast connections, and I could use multiple devices.

 

Then, a few days ago the problem recurred:

- Each day, after about 12 hours of connection - usually around 2 or 3 a.m., both bands (2.5Ghz and 5.0Ghz) are disconnected from the internet. (I know this because one of my logs shows the disconnect time.) No devices can connect.

 

- Wifi Analyzer shows a strong signal. Windows internet connection troubleshooter shows no problems. Even the Genie shows a "good" internet connection.

- Rebooting the modem/router in the morning before work helps, but once rebooted, the connection is very slow to almost unusable. Streaming with the Firestick is impossible; some very slow internet browsing (about a minute load time) is possible with either the laptop or phone, but streaming via YouTube or other video is also impossible.

- I get frustrated, unplug everything, let it sit unplugged for the length of the workday, then plug/reboot everything then it works fine..... until the next 2-3 a.m. disconnection.

 

Things I've done to try to fix the problem:

- I updated to the latest the firmware.

- I changed the channel for the 2.5Ghz band from "auto" to channel 8, since there is no one around using that channel. The 5.0Ghz band uses channel 153, the default.

- When the wifi internet is down, connection with the ethernet cable works, but it can be as slow as the morning wifi signal. A reboot of the modem/router, with wireless turned off, then connection with the ethernet cable works fine.

- I disabled all malware/anti-virus just to make sure some update/scan wasn't affecting the connection.

- I checked the active devices, and saw no IP address conflicts, although every once in a while I get a notification that there is a conflict. 

 

The issue is very frustrating. I can go a whole Saturday watching Amazon Fire TV without a problem, but then the next day have no internet at all. Is it possible to have a full cache or some similar issue? I also looked into leasing issues, but see no option to change the leasing time for the router.

 

Thanks in advance for your help.

Message 1 of 13

Accepted Solutions
gabgyhrt
Tutor

Re: R7000 shows strong signal, connection but no internet access - happens daily

This issue was resolved by my cable company. Apparently, equipment on their end was failing, but it took speaking to a third technician to admit the problem, then a fourth to actually fix the hardware. Each technician, up to that point, blamed my router or me for the issue.

 

For those with the same problem, check with your cable company about failure of the equipment transmitting from main line into your home. When equipment fails, it actually puts out TOO much signal, rather than a decreased amount; so, when you call and report an outage, they'll of course say "we show that it's working." But too much signal overwhelms your equipment and you lose access. It was happening mostly late at night and in the morning due to reduced numbers of people using the line, the people are sort of a "load balancer." (At least that is my understanding of all the tech talk used to explain it to me.) The third technician came out to my home and used a gauge to measure the strength of the signal; he said it was "screaming." Once they replaced the hardware, all has been well (knock on wood).

 

The third technician also said my Netgear router was "awesome." So, I rescind my earlier opinion of the Nighthawk, since the problem wasn't associated with it and I received confirmation of its good performance. But, I do stand by my opinion on the Genie. It is still clunky and often locks up, either used on the web or via the desktop.

 

Hope this helps.

 

 

View solution in original post

Message 5 of 13

All Replies
ep2015
Apprentice

Re: R7000 shows strong signal, connection but no internet access - happens daily

I'm having the same problem with overnight disconnections! I can see the last notifications on my phone end between 2-3 am and I can't connect anymore until I reset the router. Perfectly fine during the day.

Following this threat to hopefully get answers.
Message 2 of 13
gabgyhrt
Tutor

Re: R7000 shows strong signal, connection but no internet access - happens daily

Tonight, all attempts to reconnect with a good signal failed, so I used a paperclip to set the router back to the factory default. I also reinstalled the latest firmware, just in case there was a file corruption. Although I am now connected without problems (so far), I notice that the 5.0GHz signal is not being detected by my laptop (Windows 7), even though my phone sees it there. This wasn't an issue with the old firmware.

 

I've downloaded the original firmware (v1.0.0.96_1.0.15) and may install this, if the connection problems occur again overnight.

 

To be honest, I am quite frustrated that a router I spent $200 on has so many issues. Also, the "Genie" interface is quite clunky, often disconnecting in the middle of an update. This router has until the end of the week to function correctly, or else it is going back to Amazon - and I'll never patronize the Netgear brand again.

Message 3 of 13
TheEther
Guru

Re: R7000 shows strong signal, connection but no internet access - happens daily

Some people have reported issues with the 5 GHz signal using the latest firmware, 1.0.4.30.  Apparently, 1.0.4.28 is more stable.  You can find it on Netgear's support website for the R7000.

Message 4 of 13
gabgyhrt
Tutor

Re: R7000 shows strong signal, connection but no internet access - happens daily

This issue was resolved by my cable company. Apparently, equipment on their end was failing, but it took speaking to a third technician to admit the problem, then a fourth to actually fix the hardware. Each technician, up to that point, blamed my router or me for the issue.

 

For those with the same problem, check with your cable company about failure of the equipment transmitting from main line into your home. When equipment fails, it actually puts out TOO much signal, rather than a decreased amount; so, when you call and report an outage, they'll of course say "we show that it's working." But too much signal overwhelms your equipment and you lose access. It was happening mostly late at night and in the morning due to reduced numbers of people using the line, the people are sort of a "load balancer." (At least that is my understanding of all the tech talk used to explain it to me.) The third technician came out to my home and used a gauge to measure the strength of the signal; he said it was "screaming." Once they replaced the hardware, all has been well (knock on wood).

 

The third technician also said my Netgear router was "awesome." So, I rescind my earlier opinion of the Nighthawk, since the problem wasn't associated with it and I received confirmation of its good performance. But, I do stand by my opinion on the Genie. It is still clunky and often locks up, either used on the web or via the desktop.

 

Hope this helps.

 

 

View solution in original post

Message 5 of 13
ep2015
Apprentice

Re: R7000 shows strong signal, connection but no internet access - happens daily

Interesting that was your problem. I ended up doing a complete factory reset and changing each of my settings one by one - it's been trouble free for several days, and I hope that continues. I did call my cable company, but everything looked good on their end - I was puzzled that they said my UPNP was on (when it was not) and that my firewall on "very weak" (speaking of the built-in router firewall). 

Message 6 of 13
JamesGL
Master

Re: R7000 shows strong signal, connection but no internet access - happens daily

Hi @ep2015,


Welcome to Community!

 

As long as the UPnP is not checked on the GUI then the is not working. How did they check if the firewall and UPnP are open and weak?


Regards,

 

JamesGL

Community Team

Message 7 of 13
ep2015
Apprentice

Re: R7000 shows strong signal, connection but no internet access - happens daily

No idea how they checked. It was through a support chat. They even knew that I was running both 2.4ghz and 5ghz bands.
Message 8 of 13
JamesGL
Master

Re: R7000 shows strong signal, connection but no internet access - happens daily

@ep2015,

 

As long as the UPnP is uncheck then it is disabled. We are not sure how they check it.

 

Regards,

 

JamesGL
Community Team

Message 9 of 13
ep2015
Apprentice

Re: R7000 shows strong signal, connection but no internet access - happens daily

Just a quick update - still having zero issues after the factory reset. I'm a happy camper.

Message 10 of 13
Mraeburn
Aspirant

Re: R7000 shows strong signal, connection but no internet access - happens daily

Same problem, last night I reset the modem and updated the firmware. Since then none of my devices will connect to wifi even though they all see the modem. All lights on the front are white which leads me to believe that the modem is connected to the internet - any ideas?
Message 11 of 13
JamesGL
Master

Re: R7000 shows strong signal, connection but no internet access - happens daily

Hi Mraeburn,


What is the model number of your NETGEAR device?

Message 12 of 13
JamesGL
Master

Re: R7000 shows strong signal, connection but no internet access - happens daily

Hi Mraeburn,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 11272 views
  • 4 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E