Reply

R7000P 5GHz Wireless Network Won't Start

mshakr
Aspirant

R7000P 5GHz Wireless Network Won't Start

I am having an issue on my R7000P Nighthawk AC2300 router where the 5GHz wifi network is not detected on any of my devices any more. It's also not discovereable by the Microsoft Wifi Anlyzer app. When I go to Advanced > Advnaced Home, the 5GHz wifi seems stopped or not running even though I made sure it's enabled in the Wifi setup page.

I hadn't noticed when this issue started happening since initially I had Smart Connect enabled, but lately I noticed the wifi speeds were not that high and that's when I realized all my devices were connected to 2.4 GHz and lower speeds than the usual. I then disabled Smart Connect and noticed that the SSID for the 5GHz network is not there.

I tried rebooting the router, then tried updating the firmware to the latest official release V1.3.2.126_10.1.66, but it did not help. I tried doing a reset to factory default and without restoring any backups the same issue was still there (5GHz Wifi not running). I tried changing several other settings and changing them back but nothing seems to make any change what so ever.

I tried reaching out to Netgear support suspecting that may be a hardware issue but the phone operators that I spoke to refused to make me speak to any of their technical experts as my support contract is expired (purchased more than 3 months ago). Even though my router is still under hardware warrantee but the phone operators think this is only due to a software/configuration issue and no hardware issues are involved. I am very disappointed at the kind of support I am getting from Netgear and I am hoping anyone can help me troubleshoot this issue further. Any guidance would be appreciated.

 

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 3

Accepted Solutions
DarrenM
Sr. NETGEAR Moderator

Re: R7000P 5GHz Wireless Network Won't Start

I have sent you a Pm

 

DarrenM

View solution in original post

Message 2 of 3

All Replies
DarrenM
Sr. NETGEAR Moderator

Re: R7000P 5GHz Wireless Network Won't Start

I have sent you a Pm

 

DarrenM

Message 2 of 3
scrogatl
Aspirant

Re: R7000P 5GHz Wireless Network Won't Start

I'm having similiar issue. The 5G network shows to be configured and running but none of my devices can see (or join) the SSID.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 605 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E