Reply

Re: R7000P with Amazon Echo/EchoSpot wifi connectivity issue

coolmitch
Aspirant

R7000P with Amazon Echo/EchoSpot wifi connectivity issue

I have a R7000P with firmware version 1.3.1.26 works with Amazon Echo and EchoSpot well. However, after upgrading to the latest 1.3.1.44_10.1.23, the Echo device can connect to both 5G and 2.4G wifi network but is not able to get access to Amazon service. I can see the two devices attached to the wifi router but no access to the Internet.

I tried to connect with my Netgear M1 with LTE network and they work well. 

I also attached another wifi AP behind the R7000P by RJ45 wiring and set the Echo devices to the AP through R7000P and they also works well.

I cannot figure out what's the issue. Only Echo devices have such a problem. My Laptop and mobile phone also works well through R7000P's wifi to get access to the Internet.

Should I down grade to the previous firmware version ?

 

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 1 of 4

Accepted Solutions
antinode
Guru

Re: R7000P with Amazon Echo/EchoSpot wifi connectivity issue

> Should I down grade to the previous firmware version ?

   Perhaps.  Before you do that, a settings reset (and manual
reconfiguration) might be worth a try.

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Look for "Factory Settings".

View solution in original post

Message 2 of 4

All Replies
antinode
Guru

Re: R7000P with Amazon Echo/EchoSpot wifi connectivity issue

> Should I down grade to the previous firmware version ?

   Perhaps.  Before you do that, a settings reset (and manual
reconfiguration) might be worth a try.

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Look for "Factory Settings".

View solution in original post

Message 2 of 4
coolmitch
Aspirant

Re: R7000P with Amazon Echo/EchoSpot wifi connectivity issue

After reseting to factory default, I found that my LAN uses the same IP subnet with my DSL router as 192.168.1.x. The auto-detect function during the setup found that and then changed to 10.0.0.x. This get my Alexa back. Thanks a lot!

Message 3 of 4
antinode
Guru

Re: R7000P with Amazon Echo/EchoSpot wifi connectivity issue

> After reseting to factory default, I found that my LAN uses the same
> IP subnet with my DSL router as 192.168.1.x. The auto-detect function
> during the setup found that and then changed to 10.0.0.x. [...]

   Yeah, it would do that, but if you have some (unidentified) "my DSL
router" acting as a router, then it might make more sense to configure
the R7000P as a wireless access point, so that you have only one subnet,
and not two.

   Whether the R7000P firmware version would affect its behavior as a
WAP, I know not.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1022 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E