Reply

R7300 Port Forward Not Working for Remote Desktop Connection Port 3389

domoore
Aspirant

R7300 Port Forward Not Working for Remote Desktop Connection Port 3389

I purchased the Nighthawk R7033 to replace an older Netgear WNDR4000, the following settings worked.  Now these settings do NOT work on the new router.  UPnP is on, the PC I want to connect to has a static IP address, and RDP Port is set to 3389 (internal and external).  The PC is set to accept RDP, on the old Netgear router this worked both inside the home network and from remote locations. Firmware has been updated to the latest provided.  VPN is NOT an option.  ANY help would be greatly appreciated.

Message 1 of 2
TheEther
Guru

Re: R7300 Port Forward Not Working for Remote Desktop Connection Port 3389

You don't need UPnP if you have manually configured port forwarding.

 

Make sure Windows on the PC sees the network as a private network, not public.  Otherwise, the PC's firewall will block the incoming connection.

 

Make sure the R7300 has a public IP address on its Internet port.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2921 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E