Reply

R7450 firmware update fail

chrs5023
Follower

R7450 firmware update fail

Hello I'm new to this so please forgive me if I'm putting this in the wrong spot. I tried to update the firmware of my R7450 wireless router to the latest version and it has locked it up.  I have tried unplugging it for a while and resetting it but i cant get it to do anything.  Can anyone help me on what to do?  

 

Thanks 

Model: R7450|Nighthawk AC2600 Smart WiFi Router
Message 1 of 2
plemans
Guru

Re: R7450 firmware update fail

Whats actually happening with all the leds? Blinking/solid/each one

Did you push and hold reset for up to 30 seconds while powered on? 

You can try recoving it with tftp or nmrpflash.  

are you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

 

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 239 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E