Reply

Re: R7500 Keep Dropping Connection

JamesGL
Master

Re: R7500 Keep Dropping Connection

@Whateverman888,

 

Try changing the MTU size of the router. You may check the links below. Also if MTU size did not work, try disabling QoS and IPv6.

 

http://kb.netgear.com/app/answers/detail/a_id/24015/~/how-do-i-change-the-mtu-size-on-my-nighthawk-r...

 

http://kb.netgear.com/app/answers/detail/a_id/19863/~/ping-test-to-determine-optimal-mtu-size-on-rou...

 

Regards,

 

JamesGL

Community Team

Message 51 of 95

Re: R7500 Keep Dropping Connection

Hi JamesGL,

 

Thanks for your suggestions!

 

My original MTU is set at 1492 (I am using a PPPoE connection) and after using ping test method to determine the suitable MTU it gives me the same result at 1492. So at the moment I do not change the MTU.

 

IPv6 is already disabled in my setup. So it left the QoS and I will disable it and see if it runs smoothly.

 

Whateverman888

Message 52 of 95

Re: R7500 Keep Dropping Connection

Hi JamesGL,

 

Sorry to let you know that after a week of test the R7500 looks getting worse.

 

These two days it started disconnection from Internet even though it showed the Internet status as "Good". All devices simply cannot get to the Internet and I cannot even access my NAS from my computer, both connected to the R7500.

 

I am so frustrated and I reverted the firmware back to 1.0.0.82 and did a factory reset today and for these 3 hours it worked fine.

 

And one more symptom: within this week (and even after my F/W revert/reset today) sometimes the router GUI cannot be accessed, even though the connection and Internet access is working fine. It happened often when some high-traffic task is running (e.g. watching youtube).

 

So is there any more suggestions on this? Thanks so much for your help so far!

 

Whateverman888

Message 53 of 95
JamesGL
Master

Re: R7500 Keep Dropping Connection

Hi @Whateverman888,

 

I would recommend to contact support team for further TS steps and isolation.

 

Regards,

 

JamesGL

Community Team

Message 54 of 95
rmfpdx
Aspirant

Re: R7500 Keep Dropping Connection

I am having these same problems. I reset the router multiple times, doesn't help. I reboot it, no solution either. It will work for a few hours, then nothing. I know it's not my Comcast cable because I can bypass the router when this is happenng and plug directly into the Comcast modem and the internet is fine. If you find an answer, please share. Thanks.

Message 55 of 95
JamesGL
Master

Re: R7500 Keep Dropping Connection

Message 56 of 95

Re: R7500 Keep Dropping Connection

Hi rmfpdx ,

 

At the moment I found that reverting back to .82 firmware (and factory reset the setting once after the firmware change) can work at the moment without noticing the Internet disconnection issue. So I keep it and using the .82 firmware for these few days so you may give it a try.

 

Though I found another issue that the 5GHz signal seems disappeared (or just weaker?) from my EX6200 extender, which can be successfully extended before the .94 firmware. Even reverting back to .82 firmware does not give me back the 5GHz at the EX6200.

Message 57 of 95
rmfpdx
Aspirant

Re: R7500 Keep Dropping Connection

I followed these steps. It ended up recommending an MTU of 1500. That is what I already had it set at (and is the default for this router). So it didn't help.

Any more suggestions? Thanks.

Message 58 of 95
JamesGL
Master

Re: R7500 Keep Dropping Connection

@rmfpdx,

 

Have you disable QoS and IPv6 as well?

 

Regards,

 

JamesGL
Community Team

Message 59 of 95
RogersMJ
Aspirant

Re: R7500 Keep Dropping Connection

Hi all,

 

i'm having a similar issue with my R7500. Upgraded it to the latest firmware, but it seems to intermittantly disconnect from the internet. I've tried this using fixed and wireless and it happens to everything on the network.

 

Theres many connected things on the network, including Macbooks, Amazon Fire TV's, iPhones, and so on - and this happens to them all at the same time, so I can only suspact the router doing this. After about 1 or 2 minutes everything comes back and it seems like nothing was ever wrong.

 

I'm also of the feeling (and I can't 100% confirm this), but I think that its got worse since the last firmware upgrade to V1.0.0.94. I done the upgrade and reset the router back to defaults, then restored my back up, so hopefully that was the right way to do it? I'm thinking of reverting back to the previous .82 version, could someone let me know how best to downgrade firmware please?

 

My software support ran out a while back, but I still have hardware support, if this is a hardware issue, then I don;t understand how I can claim a replacement unit unless I can talk to someone and they can diagnose the fault. To do this I need to pay for a support ticket, and I have hardware support???

Message 60 of 95
hammarn_2
Aspirant

Re: R7500 Keep Dropping Connection

I have had this issue with dropped wan since day 1 of buying the R7500. I upgraded to the V1.0.0.94 firmware pretty much straight away and I'm also considering to go through the hassle with a downgrade.

 

My previous router which worked fine with the same ISP and everything else the same (I basically just wanted 5 GHz wifi and Gbit ethernet) was a Netgear WGR614v10. I bought it for 1/10 of what I paid for the R7500 and it worked like a charm...

 

I've checked the MTU-size and according to the ping test to determine the optimal size, the default value of 1500 is accurate

QOS is diasabled

ipv6 is disabled

 

At one point I decided to start manually logging the times I noticed that internet dropped (mostly first hand from a wired connection, always confirmed via a wired connection). I know I've missed a few times, e.g. lying in bed browsing on my phone. I also think it happens far more often but I'm not actively using the internet constantly.

 

2015-09-19: 21:21
2015-09-20: 16:55
2015-09-26: 16:55
2015-09-27: 17:59
2015-10-07: 22:46
2015-10-10: 14:10
2015-10-10: 21:35
2015-10-11: 15:38
2015-10-11: 22:08
2015-10-12: 23:52
2015-10-13: 22:22
2015-10-14: 20:41
2015-10-25: 00:17
2015-10-25: 22:28
2015-10-26: 21:47
2015-10-28: 17:55
2015-11:01: 20:19
2015-11:04: 23:43
2015-11:06: 22:10
2015-11:07: 16:18

 

The issue is solved easily enough, what I usually do is just to log onto the router, notice that the button to the upper left, see the picture (which currently is green) and says "Internet STATUS:GOOD" instead is red and tells me that I have no internet access. I just click it, wait 1-2 minutes and everything is working fine again after the connection has been re-established

 

[img]http://i.imgur.com/bch5K4s.png[/img]

Message 61 of 95
wxppf
Aspirant

Re: R7500 Keep Dropping Connection

I have exact the same problem... i'm going back to 0.82 FW.. until they find a descent solution

Message 62 of 95
Trym
Initiate

Re: R7500 Keep Dropping Connection

Having the same issue too on the latest firmware. Internet is dropping on the wifi all the time.
Sometimes it isn't even stable for 5 min after a reset of the router.

Message 63 of 95
rmfpdx
Aspirant

Re: R7500 Keep Dropping Connection

Life's too short to waste any more time on this nonsense. Nothing has made it better. Except that I have switched out to a new Apple Time Capsule Airport Extreme router and couldn't be happier. No more dropped wifi Smiley Happy 

Message 64 of 95
JamesGL
Master

Re: R7500 Keep Dropping Connection

Hi All,

 

Please send me a PM with your contact info.

Message 65 of 95
Creakydoor
Tutor

Re: R7500 Keep Dropping Connection

+1.   Running 1.0.0.94 firmware.  Have the same issue with both wired and wireless (2Ghz and 5Ghz).  Changed the MTU to 1400, but still seeing sporadic connection issues.

Message 66 of 95
cowstian
Aspirant

Re: R7500 Keep Dropping Connection

I have simmilar issues aswell. The Cabled connections seems to work fine and i do not loose the internet connection but all my Wifi units have intermittent connection. It is really ennoying. Sometimes i have to manually conntect them to the wifi again, turning off wifi and then back on. This was never a problem on my Apple Airport Extreme. Even with a range of different products from diffrent manufacturers in house.

Excessively interested in technology. Committed to making everything around me talk together, making daily life simpler and more effective. http://www.duppeditten.com
Message 67 of 95
jon-
Aspirant

Re: R7500 Keep Dropping Connection

Mine has been doing this for a while. I've largely ignored it, but now all the new nexus devices run doze, the dropping seems to be stopping my 6P from going to sleep.

 

How does one RMA? It's under a year old, or do I just use my credit card coverage (I'm in the UK)

Message 68 of 95
JamesGL
Master

Re: R7500 Keep Dropping Connection

Hi jon,

 

For RMA, you may need to contact support team. Device should be within 1 year from the date of purchase depending on the region.

Message 69 of 95
willgill
Aspirant

Re: R7500 Keep Dropping Connection

I have exactly the same issue, few times a day my x4 just drops the internet connection, it returns without fail after 1-2 minutes, very very annoying

Message 70 of 95
Rivadi_NL
Tutor

Re: R7500 Keep Dropping Connection

I use the latest firmware 1.0.0.94 and also have these connection drops with wifi devices (tablet and phone). The wifi connection should be stable. 

Message 71 of 95
willgill
Aspirant

Re: R7500 Keep Dropping Connection

yes sorry should have said my disconnections are wireless related too Smiley Sad

Message 72 of 95
Creakydoor
Tutor

Re: R7500 Keep Dropping Connection

Any update from Netgear on this?

It seems there are dozens and dozens (if not hundreds) of people who are having the same exact class of problem.

Should we all send our routers back for RMA? Mine is less than 6 months old.

Is there some way for us to escalate this issue.

As of today, this is happening about every 10-15 minutes then I have to reset my router to get back on. This applies to wired and wireless.

Needless to say, it's just about useless and I am very much losing faith in this hardware when I can't use my desktop, laptop, tablets, phones, or XBOX.
Message 73 of 95
PEHowland
Apprentice

Re: R7500 Keep Dropping Connection

I have an R7500 and the wifi is fast and rock solid.  So the router can work properly.   Netgear themselves advise that when you update to v1.0.0.94 that you should do a factory reset of the modem, as the config parameters are different.  Have you tried this?   You need to press and hold the reset button for at least 5 seconds (but better to do 30 secs to be really sure).  When modem reboots, everything should be wiped, and you're back to initial default wifi signal and password, etc.  The reconfigure and see if the issue remains.

Message 74 of 95
Creakydoor
Tutor

Re: R7500 Keep Dropping Connection

I was already running 1.0.0.94.  I just re-applied that firmware.  I then pressed the reset button for a while (like 30 seconds).  The modem rebooted and came back up, but it didn't reset all of my settings.  My password was the same and my SSIDs were still there.  Is there some other trick I should try to reset it?

Message 75 of 95
Top Contributors
Discussion stats
Announcements