Reply
Highlighted
Follower

R7500 Keep Dropping Connection

My R7500 drops out of internet many times a day. It's just 30-60 sec, but it drives me crazy. My iPhone also keeps getting disconnected from the wifi every 4-5 minutes, the log also shows this:

[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:57:57

[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:49:49
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:49:48
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:44:38
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:40:50

Quite anoying, and my 4G dataplan is draining when it should have been on wifi.

It also lags when streaming quite small/low quality movies I have on an USB 3.0 connected harddrive. The R7500 was an "upgrade" from ASUS AC68U, but I never had any problems with streaming from USB harddrive. Both routers was installed in the same location and running 2.4G and 5G.

The router also reboots, but not that often. It shows Country Code: FR (it was bought in Norway and should show NO).

I'm running V1.0.0.118 and after firmware upgrade i factory reset it, and manually put in all setting (no backup file). It's over two years old, but I'm still under warranty (Norway has 5 year warranty on consumer electronics).

 

Any ideas?

Model: R7500|Nighthawk X4 AC2350 Smart WiFi Router
Message 1 of 12
Highlighted

Re: R7500 Keep Dropping Connection


okwestern wrote:

Any ideas?


Not really, beyond trying earlier firmware.

 

That can help if the newest firmware introduced bugs, which is not unknown.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 12
Highlighted
Aspirant

Re: R7500 Keep Dropping Connection


@okwestern wrote:

My R7500 drops out of internet many times a day. It's just 30-60 sec, but it drives me crazy. My iPhone also keeps getting disconnected from the wifi every 4-5 minutes, the log also shows this:

[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:57:57

[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:49:49
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:49:48
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:44:38
[DHCP IP: 192.168.1.5] to MAC address 6c:72:e7:d2:e5:56, Thursday, January 25, 2018 03:40:50

Quite anoying, and my 4G dataplan is draining when it should have been on wifi.

It also lags when streaming quite small/low quality movies I have on an USB 3.0 connected harddrive. The R7500 was an "upgrade" from ASUS AC68U, but I never had any problems with streaming from USB harddrive. Both routers was installed in the same location and running 2.4G and 5G.

The router also reboots, but not that often. It shows Country Code: FR (it was bought in Norway and should show NO).

I'm running V1.0.0.118 and after firmware upgrade i factory reset it, and manually put in all setting (no backup file). It's over two years old, but I'm still under warranty (Norway has 5 year warranty on consumer electronics).

 

Any ideas?


I have simular problem showing FR instead of NO. Have upgraded and tried factory reset.

Message 3 of 12
Highlighted
Master

Re: R7500 Keep Dropping Connection

Message 4 of 12
Highlighted
Master

Re: R7500 Keep Dropping Connection

Hi Oeien,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 5 of 12
Highlighted
Aspirant

Re: R7500 Keep Dropping Connection

I have latest fastware V1.0.0.124. While coming back to my iMac after a while I have to wait for several minutes coming online. This has happened during the last 6 months. In this moment I have used wi-fi-diagnostic showing countrycode FR (!?), but I am still in Norway (NO). Could this be the problem and why getting FR (France)? My iMac is also (always) updated with latest version of IOS.  My iMac is using 5GHz (SSID=NETGEAR12-5G), channel 36 and WPA2-PSK. I cannot see any other network with the same SSID showing up from my neighborhood (there are several networks)

 

Model: R7500v2|Nighthawk X4 AC2350 Smart WiFi
Message 6 of 12
Highlighted

Re: R7500 Keep Dropping Connection

Has this issue been resolved?  I'm seeing the same.  Sporadically, my wifi SSID will stop being broadcast, and all of my devices need to reconnect.  This is unacceptable as I work from home.  R7500v2 with firmware v2.0.3.26

Model: R7500v2|Nighthawk X4 AC2350 Smart WiFi
Message 7 of 12
Highlighted

Re: R7500 Keep Dropping Connection

Welcome to the funny farm.

 

First a question.

 


@RStawinski1 wrote:

R7500v2 with firmware v2.0.3.26

 


I assume that you mean firmware v1.0.3.26.

 

I ask because v2.0.3.26 is not something you'll find for the R7500v2. There may be an v2.0.3.26 out there somewhere, but it will be for different hardware

 

You have joined in on a discussion that started near-on six months ago. It may well be that the problem is fixed, the person with the issue hasn't come back to suggest otherwise, but if you want a better answer you might do well to start your own discussion with a more detailed explanation of what is going on at your end.

 

All manner of things can cause dropping connections, including an Internet service provider with a dodgy service. For example, have you looked at what your modem is doing when the connection dies to see what it tells you?

 

And what connection drops? Wired? Wifi?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 12
Highlighted
Aspirant

Re: R7500 Keep Dropping Connection


@RStawinski1 wrote:

Has this issue been resolved?  I'm seeing the same.  Sporadically, my wifi SSID will stop being broadcast, and all of my devices need to reconnect.  This is unacceptable as I work from home.  R7500v2 with firmware v2.0.3.26


Sorry - no solution so far.

Model: R7500|Nighthawk X4 AC2350 Smart WiFi Router
Message 9 of 12
Highlighted

Re: R7500 Keep Dropping Connection

Thanks for your reply.  Yes, I had typo in the firmware, it is 1.0.3.26.  Only Wifi drops.  Modem is fine.  I didn't have this problem at all with a prior router or with the built-in wifi on the modem.  This is really frustrating.  I will post on a new thread.  Thanks!

Message 10 of 12
Highlighted
Aspirant

Re: R7500 Keep Dropping Connection

Having same problem. Disconnects are happening randomly and all the time.

Model: R7500v2|Nighthawk X4 AC2350 Smart WiFi
Message 11 of 12
Highlighted

Re: R7500 Keep Dropping Connection

I gave up on the Netgear....got Google Wifi mesh routers and haven't had a problem since....

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1802 views
  • 1 kudo
  • 6 in conversation
Announcements