× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 3 replies
  • 2681 views
  • 2 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

R7500 LAN ports not doing gigabit speeds

I just finished wiring my house with Cat6 cable and had gigabit internet service installed on Friday.  When I was testing speeds throught the LAN ports I was only getting 95 down and 92 up. After some reasearch I found out the the LAN port LED's should white when getting gigabit service but are currently orange. I contacted Net Gear support and we when through troubleshooting tips before the determined it was a hardware issue and issued me an RMA.  I went to my retailer where I purchased the R7500 and was able to do an exchange. I came home and tried out the new router. when I plugged in the first Cat 6 cable it gave me a white LED for about 5 seconds and then went to amber.  I'm sure this is not a hardware issue but some setting issue. Is there any one that has ran into this issue or can assist in this???

Message 1 of 4
Highlighted
Guru

Re: R7500 LAN ports not doing gigabit speeds

 

Try this, connect a laptop or desktop with a Gigabit Ethernet interface directly to one of the router's LAN ports.  Use the patch cable that came with the router.  Make sure the interface on the computer is configured to either auto-negotiate the speed or run at 1000 Mbps.  Check the color of the LAN port LED on the router.  It should be white.  

 

Next, connect your router through your Cat 6 cable with the same computer at the other end.  If the LAN port LED turns amber, then your Cat 6 cable is bad.  Make sure the plugs are properly installed.  Gigabit Ethernet uses all 4 wire pairs in a single Cat 6 cable.  If even one wire is bad, the link speed will drop down to 100 Mbps, which only uses 2 wire pairs.  You'd be surprised at how often cables are bad.

Message 2 of 4
Highlighted
Tutor

Re: R7500 LAN ports not doing gigabit speeds

Are your network connections propperly terminated? The standard 568A or 568B on both ends.

 

568B is most common: (either works as well, but both ends need to be the same standard.

If you don't understand google "568B images")

pin 1      2        3        4         5        6        7        8

org/w - org - grn/w - blu - blu/w - grn - brn/w - brn

 

Not getting your rated speed is usually caused by wiring it up as follows:

1-2    3-4    5-6    7-8

pair / pair / pair / pair

 org/ grn/ blu/ brn (or some other paired combination order like this)

which is wrong and fails drastically, even for 100 mbit

 

Also sharp bends and kinks in the cable can cause the link to slow down. If you have sharp 90 degree bends in your cable to fit tight corners this also could be a problem for you. And finally Cat6e isn't required for 1 Ghz. My house I wired in 1999 with Cat5e and the 1 Gbit service is just fine. Cat6 gives you more current (power) capability for PoE devices like Cameras, wireless access points or touch screen controls that get their power from a PoE capable switch.

Message 3 of 4
Highlighted
Aspirant

Re: R7500 LAN ports not doing gigabit speeds

I've been struggling with a similar issue for 4 days straight since buying my Nighthawk x4 and thank goodness I finally saw your original post. Nowhere in the freaking manual did it say a single thing about the light being orange versus white and the Netgear tech I've been talking to didn't address this either. I had a LAN port 1 orange light and took the thread's advice and replaced the cable to a higher quality cable and instantly got my full speed. I had literally tried every posibble setting combination including all available Firmware versions and had reset the router about 50 times.

 

Thank you for identifying this and fixing my issue!!!

Message 4 of 4