Reply
Highlighted
Tutor

R7800 1.0.2.28 attached device no upload/download metrics

Hi All,

 

i'm facing a weird bug. The router works perfectly untill for uknown resons i can't see the attached devices' metrics (I.E. internet download/upload) and all the streming services (games, voip,youtube etc,) starts stuttering. In order to resume the normal operation i have to reboot till the next "bug event".

 

I've resetted the router and reloaded the latest firmware.

 

I have between 14 and 25 devices connected usually.

 

I appreaciate any info to finx it.

 

Thank you


Tommaso

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 13
Highlighted
NETGEAR Employee Retired

Re: R7800 1.0.2.28 attached device no upload/download metrics

Welcome to the community @ladril

 

Will you experience the problem using the previous firmware?

Is this happening on all browsers?

ElaineM
NETGEAR Community Team
Message 2 of 13
Highlighted
Tutor

Re: R7800 1.0.2.28 attached device no upload/download metrics

Thank you man.

 

Whatever browser i use it behaves the same.

 

Yes i expericed that even with the previous version.

 

I don't know how to debug it.

 

Thank you again

 

 

Message 3 of 13
Highlighted
NETGEAR Employee Retired

Re: R7800 1.0.2.28 attached device no upload/download metrics

How did you reset the router? I suggest that you use a paper clip to reset it. 

You may try to follow the hard reset below and reconfigure the router afterwards.

 

1. With the unit powered on, press and hold the reset button on the back of unit for 30seconds.

2. Without releasing the reset button, unplug the unit and hold reset for another 30 seconds.

3. Power on the unit while STILL pushing the reset button and count for another 30 seconds before letting it go.

ElaineM
NETGEAR Community Team
Message 4 of 13
Highlighted
Tutor

Re: R7800 1.0.2.28 attached device no upload/download metrics

I've already resetted the router in the standard way.

 

I'will try your procedure and post the results back.

 

Thank you

Message 5 of 13
Highlighted
NETGEAR Employee Retired

Re: R7800 1.0.2.28 attached device no upload/download metrics

How did it go? Did it work?

ElaineM
NETGEAR Community Team
Message 6 of 13
Highlighted
Guru

Re: R7800 1.0.2.28 attached device no upload/download metrics

What FW version are you using? 

Besure to clear all browser caches before logging into the routers web page. Try IE11 or FF or Opera as well. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 13
Highlighted
Prodigy

Re: R7800 1.0.2.28 attached device no upload/download metrics

Its a know bug with v4.0 QOS DB

 

only solution is to go back to 2.20 setup everything and uncheck the autoupdate DB

 

you will have it working only on v2.0 DB QOS dated 2015 or 2016

Message 8 of 13
Highlighted
Tutor

Re: R7800 1.0.2.28 attached device no upload/download metrics

So here it comes after 10 days. Following the steps i performed to fix the issue, at least as it seems so far Smiley Happy:

- First 30/30/30 reset and 1.0.2.28 uploaded. The problem here is the QOS version shipped with this firmware, that is 2.0. i couldn't use it because if i tryed to update the QOS it jumped directly to version 4 that didn't work.

- Second 30/30/30 reset and 1.0.2.31VF by Voxel but it is shipped directly with QOS version 4. Same story.

- Third 30/30/30 reset and 1.0.2.30VF by Voxel that is the only one directly shipped with QOS version 3. That is my actual firmware and yet i havent incountered the issue.

 

Obviously i don't trust Netgear firmwares at all thus i'll keep you posted on the outcome if anything happnes.

The lates problem now is that any firmware or QOS update is a real risk and i need to be 100% sure before pughing it.

 

Thank you for the support guys

Message 9 of 13
Highlighted
Guru

Re: R7800 1.0.2.28 attached device no upload/download metrics

Theres no need for the 30/30/30 reset for loading FW. Just do a factory reset using the UI or the back button is all. 

 

Glad you found that v.30SF works. Its the version I still have loaded. Works well for me. 

 

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 13
Highlighted
Prodigy

Re: R7800 1.0.2.28 attached device no upload/download metrics

Not having this issue at all with version 4 of the QoS database. The metircs for say youtube shows up just fine when its being used saying youtube as does the bandwidth there is no stuttering and a 4K HDR sttream works fine. If I use Netflix on my TV it says Netflix when you click on the + symbol and the blue bar showing data useage and the amount of data flow is working as it should. No issues at all.

Message 11 of 13
Highlighted
Prodigy

Re: R7800 1.0.2.28 attached device no upload/download metrics

It will work when it was working but it will show off when it crashed it self on the timeout session client which re-authenticate

 

Do this and see if it works.

 

Use any browser but do restore the session when you switch it off or resume from hibernate after hours or even day after

 

If restoring session means the authentication is mandate after even 1 hour. This time it will promt and once you enter it will load the default advanced page. Nagivate immediately to attached devices tab now you can see the + symbol gone or -ve values.

 

It is for some a known issue could be bad router .

 

But i dont know for me this is 3rd router.

 

Internet is working but when this crashes it cause the wireless clients to disconnect from Internet and it will only work when the client disconnect and re-connect .

Message 12 of 13
Highlighted
Prodigy

Re: R7800 1.0.2.28 attached device no upload/download metrics

No nothing like that, I purchased my router when it was just out and its never dropped any wireless client ever. If you are having issues with power in your country that will reset the routers QoS all to low till the devices are used when they will be given a proper QoS designation again. I would suggest maybe getting a decent UPS to help with that.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 2949 views
  • 0 kudos
  • 5 in conversation
Announcements