Reply

R7800 DD-WRT Removal

PROSKIER871
Aspirant

R7800 DD-WRT Removal

I currently have a number of Netgear Nighthawk Routers and my main one was the R7800, I just upgraded to the AX3000- RAX40.  The problem that I am having is reverting the Firmware back to the Netgear Software from DD-WRT (which was running with CyberGhost VPN).  I have followed a number of posts stating to Download and Unzip from Netgear Support the latest firmware and run tFTP2 and enter in the IP address of the router (192.168.1.1) which access the router being that It is hard wired via Ethernet to my laptop (windows 10), and enter the Router Netgear Password on S/N: label (wifi Password) and have even tried "password" and "Password".  Once powered off and waiting 10 - 20 seconds power router back on and "click" Upgrade on the tFTP2.  I did increase retries to 5, and all 5 state "Unable to get response from Server"  I have even tried a hard reset and upgrade with same results. The power light will Start Amber (orange) color and port 4 (my ethernet connection) will start to flash white and then Power light turns white.Have tried either net cable into WAN port and all 4 Ethernet ports with same results.

 

Please advise how I can factory reset this R7800 to be able to utilize it as a repeater to replace my R1900.

 

Thank You.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 2
microchip8
Master

Re: R7800 DD-WRT Removal

This forum is for stock firmware only. You'll have better support at the DD-WRT forum instead by asking there

Routing: NETGEAR RAX43 - Firmware: V1.0.11.112 (1 Gbps down, 50 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 2
Discussion stats
  • 1 reply
  • 1826 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E