Reply

Re: R7800 - Select two wifi chanels

jimmyc1163
Follower

R7800 - Select two wifi chanels

When I set my chanel selection to Auto my R7800 broadcasts on two 2.4Ghz channels, 8+12 for example. However if I choose a manual channel I only get one channel broadcast. Is there a way to force channel 8 + 12? The problem with sticking on auto is that sometimes it chooses 9+13 which causes my Ring doorbell to loose connection. I think this is because the Ring only supports up to channel 10 and gets confused by the two channels.
Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 9
schumaku
Guru

Re: R7800 - Select two wifi chanels

Another Nighthawk model (an R9000) for 2.4 GHz to Auto, the WiFi Analyzer does always (?) report two channels and 40 MHz bandwidth. When manually setting a 2.4 GHz channel, we always (?) see just one channel on air, and only 22 MHz bandwdth in use.  Appears this is the very same you report I would expect that the 2.4 GHz is able to adjust autmatically to 20 (22 exact) MHz vs. 40 MHz - @Altsai please.

 

When it comes to this Ring doorbell, it would be strange if these won't be able ot use the same regulatory allowed 2.4 GHz channels - unless your device is made for another regulatory area (however I'm not aware of any allowing 1..9 or 1..10 only).. But then I've seen that the EX3700 seeom to have problems connecting if the 2.4 GHz router does run on 3+8 (49 MHz) but is associating with ease on 1+5 (40 MHz).

 

 

Message 2 of 9
microchip8
Master

Re: R7800 - Select two wifi chanels

you should only use non-overlapping channels on 2.4 GHz, which are 1, 6 and 11. Use a wifi scanner app on your phone/laptop to see which channel has the least clients and manually set this channel for your 2.4 GHz wifi

 

https://www.metageek.com/training/resources/why-channels-1-6-11.html

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.86SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 3 of 9
schumaku
Guru

Re: R7800 - Select two wifi chanels


@microchip8 wrote:

you should only use non-overlapping channels on 2.4 GHz, which are 1, 6 and 11. Use a wifi scanner app on your phone/laptop to see which channel has the least clients and manually set this channel for your 2.4 GHz wifi


Nice theory. However the OP does ask on how to manually select the channel _and_ get 40 MHz with two base channels on-air. Indeed the 2.4 GHz channels in only 5 MHz stepping are not wide enough to cover 22 MHz (802.11b) resp. 20 MHz (802.11g/802.11n). When the AP does run in a 40 MHz mode,

  • in the FCC regulatory area typically the base channels 1+5 or 3+8 (some vendors show 1+upper, 3+upper, 11+lower, ...) are used, obvous these two 40 MHz are overlapping already,  
  • in the more common regulatory areas, typically the base channels 1+5 or 6+13 (some vendors show 1+upper, 6+upper, 13+lower, ...) are used.

Here Auto (going for 1+5 using 40 MHz) vs. manual setting to 1 (using 20/22 MHz):

 

Screenshot_20181030-134751.pngScreenshot_20181030-144545.png

Message 4 of 9
avtella
Prodigy

Re: R7800 - Select two wifi chanels

Best not to force 40Mhz, not only is it annoying/rude to others if you live in a neighborhood especially a WiFi congested one but it can also cause reduced performance/instability for you as well when there is interference from nearby APs and other devices on the 2.4Ghz spectrum. Either stick to 20 MHz, leave the 20/40 coexistence mechanism on or use 5Ghz if you need high bandwidth.

Could be the Ring camera is dropping due to interference.

Having said that, it should pick up a secondary channel after you pick a control channel manually for 40 MHz operation. If you disable 20/40Mhz coexistence than that’s as good as forcing 40Mhz.
Message 5 of 9
schumaku
Guru

Re: R7800 - Select two wifi chanels


@avtella wrote:
Best not to force 40Mhz, ...

Is there a control to force 40 MHz only for 2.4 GHz at all?

Message 6 of 9
avtella
Prodigy

Re: R7800 - Select two wifi chanels

Disabling 20/40 coexistence is the option to force. There is a discussion somewhere on SNB forums about why it’s a bad idea (40 MHz on 2.4Ghz). Reduced range, interference/instability being among the main concerns which can actually also reduce performance. One of the guys was a former Qualcomm employee.
Message 7 of 9
Altsai
NETGEAR Expert

Re: R7800 - Select two wifi chanels

when you manual select 8, under BW=40Mhz, you should be able to see the channel bonding = 8+12. if you miss to see ch12, means your 2nd 20MHz band was closed. either your environment is noisy or legacy devices available to cause it. 

 

you may uncheck 20/40MHz co-existing function to see if able to see 2nd 20MHz channel. 

 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 8 of 9
schumaku
Guru

Re: R7800 - Select two wifi chanels


@Altsai wrote:

when you manual select 8, under BW=40Mhz, you should be able to see the channel bonding = 8+12. if you miss to see ch12, means your 2nd 20MHz band was closed. either your environment is noisy or legacy devices available to cause it. 


The environment is the very same, the clients are the very same - regardless of the manual or the automatic settings.Manual does always allow to see the 20+20 MHz on air, while Auto never does. 

 

@Altsai wrote:

you may uncheck 20/40MHz co-existing function to see if able to see 2nd 20MHz channel.  

With the 20/40 MHz co-existence disabled (apparently forcing 40 MHz), Auto does indeed bring two (four plus four channels, 20+20 MHz) up. Admitted, there are many WLAN up and active here.

 

On a side note, an Insight Pro managed environment with WAC505/510 (Qualcomm platform, too), and no dense AP deployment (single APs, all in dedicated spaces well RF-isolated with concrete walls) away from any other WiFi users, the Auto channel selection with 20/40 MHz co-existence does activate only one (to be exact four spanning 20/22 MHz) channels. Same if bringing up a single AP only and zero Wireless clients - so very unlikely there is a noisy environment. So things are a little bit hmmmmmmmm. confusing.

 

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1407 views
  • 0 kudos
  • 5 in conversation
Announcements