Reply

R7800 Slow Wifi Speeds

Retired_Member
Not applicable

R7800 Slow Wifi Speeds

I Got My X4S-R7800 3 Weeks ago and it's been having 2 issues while on WiFi (PC that's wired does not seem to have these issue) 1. Slow WiFi-Right when I got it I was getting around 150 Mbps Using 5Gz While standing right near the Router When My Previous router a go 275-300+ Mbps (Tired Using Multiple Devices and the same speeds on all of them) but now after a few weeks it has slowed down to around 30-50 Mbps. Already Tried Disabling QOS,WWM and downgrading from the Latest version V1.0.2.5) To the Previous one (V1.0.2.60) 2. Also Experiencing Intermittent Connection (Packet loss) While On WIFI.
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: R7800 Slow Wifi Speeds

Have you adjusted the wireless channels?

 

DarrenM

Message 2 of 4
myersw
Master

Re: R7800 Slow Wifi Speeds

@DarrenM 

Admit it. The recent firmware is trash. Netgear really needs to step back get the 3rd party devs on board and do some serious testing before a firmware is shipped/posted. There appears to be no oversite as to if bugs which are on going are fixed, not, and from what I can tell there is no QA before release. Just total garbage and was when I had a r8000 and r8000p. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 3 of 4
Retired_Member
Not applicable

Re: R7800 Slow Wifi Speeds


@DarrenM wrote:

Have you adjusted the wireless channels?

 

DarrenM


I Did but it did not help so I had to return it.

 

Seems that the Firmware is the issue (And A Known issue at that).

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 391 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E