Reply

R7800 & Radyshare files manage

billy997
Follower

R7800 & Radyshare files manage

I bought the R7800 today. It is at firmware V1.0.2.32. After the basic setup (getting on to the Internet), I tried to upgrade to the latest firmware. 

 

1) As the first attempt, I tried to use the online upgrade. It failed. After the download (showed in the download bar) the system didn't proceed to upgrade the firmware. 

 

2) Then I download the firmware manually. Unzip it to the img file and place on desktop. Login to the router as admin and do the simple steps to upgrade. After it uploaded (counted to 100%), error msg came out "firmware is incorrect". 

 

3) I tried to download from different sources, different links, I got the exact same results in (2).

 

With all these, I am 200% sure it is your problem. Either you placed the wrong file or your file didn't go through enough testing for different version. And my case is a BRAND NEW router.... can you please fix this asap and give back your customer with confidence? I just switched from ASUS and this is the first surprise in my 3 hours with NETGEAR....

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 2

Re: R7800 & Radyshare files manage

Which version of the firmware did you try to put on to the R7800? There have been half a dozen since yours.

 

It might work if you put an intermediate version on there before going to the newest.

 

As this is a new router, you probably won't have much set up in the way of complicated settings, so a factory reset might also help.

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 351 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E