Reply

R7800 bricked but still acts like a switch

mummandy
Aspirant

R7800 bricked but still acts like a switch

About a year ago my R7800 auto updated and since then I couldn't connect to it.  I tried the 30/30/30 reset, setting my computers ip statically to see if that would help, and nothing worked.  Today I tried again, factory reset it, and puged everything in.  I still don't get anything.  The only lights that are on is the power and the lan ports that I have something plugged in.  Today I tried plugging in a different router to the Internet port, and then my copmuter into the R7800.  From that I get internet.  I looked at the working router, and it shows my laptop as the only device plugged in.  I set the working router's ip at 192.168.1.10, told it to give out ip addresses from 1-9, and set my laptop to have .2 as it's ipaddress.  From my laptop I am still able to get out on the internet, but I cannot access or ping the R7800.  Trying the tftp method to flash the firmware also didn't work.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: R7800 bricked but still acts like a switch

You can check if the unit is still under warranty to see if you can have it replaced. Contact support below.

 

https://www.netgear.com/support/contact.aspx

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 281 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E